Heat treated k-100 Must See!! - Page 2
Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20
Like Tree12Likes

Thread: Heat treated k-100 Must See!!

  1. #11
    Super Member ECF Veteran Jjshbetz11's Avatar
    Join Date
    Mar 2013
    Location
    Ohio
    Posts
    647

    Default

    Quote Originally Posted by Kr3wsk8er View Post
    Was bored again and, went for the upper body. Not as thrilled with it but hey, at least it's a clone.
    Might as well finish the job! I have a old k101 I desleeved and torched many a times, I call it my rat mod. I think of it as a rat rod, looks worn and beat up but still hauls butt
    CactusGuy likes this.
    Puff, puff and not die

  2. #12
    Member CactusGuy's Avatar
    Join Date
    Apr 2013
    Location
    Phoenix, AZ
    Posts
    13

    Default

    Hey there! I came across this last week and was really impressed with your setup!! I have my igo w5 that I heat treated on top of my k100. I became excited and decided I would do the same. I started the process, and it was looking great for a while. And then a bunch of rank smoke poured from the 510 connector and I realized all the seals melted out, doh!! This made it so when I screwed on the atty or the battery, the 510 connection fell out; and so, mod was useless.
    So...I've ordered a new k100, it came yesterday, and I'm determined to hear treat the center tube without ruining the 510 connection. Is there any way of removing the 510 connector? If not how did you treat yours without ruining the connector??? Cheers again on yours and any help would be greatly appreciated!!!

  3. #13
    Super Member ECF Veteran Jjshbetz11's Avatar
    Join Date
    Mar 2013
    Location
    Ohio
    Posts
    647

    Default

    Quote Originally Posted by CactusGuy View Post
    Hey there! I came across this last week and was really impressed with your setup!! I have my igo w5 that I heat treated on top of my k100. I became excited and decided I would do the same. I started the process, and it was looking great for a while. And then a bunch of rank smoke poured from the 510 connector and I realized all the seals melted out, doh!! This made it so when I screwed on the atty or the battery, the 510 connection fell out; and so, mod was useless.
    So...I've ordered a new k100, it came yesterday, and I'm determined to hear treat the center tube without ruining the 510 connection. Is there any way of removing the 510 connector? If not how did you treat yours without ruining the connector??? Cheers again on yours and any help would be greatly appreciated!!!
    You can pop off the cap that holds the 510 connection. Its press fit so the tube with 510 connection put a wooden dowel in it and tap on the dowel untill the cap pops out of the tube.
    Puff, puff and not die

  4. #14
    Member CactusGuy's Avatar
    Join Date
    Apr 2013
    Location
    Phoenix, AZ
    Posts
    13

    Default

    Quote Originally Posted by Jjshbetz11 View Post
    You can pop off the cap that holds the 510 connection. Its press fit so the tube with 510 connection put a wooden dowel in it and tap on the dowel untill the cap pops out of the tube.
    Awesome, thanks for that tip!! When it comes to replacing it, can I just press it back in?

  5. #15
    Unregistered Supplier
    Join Date
    Feb 2014
    Location
    SB/LA 808-213
    Posts
    241

    Default

    Quote Originally Posted by CactusGuy View Post
    Awesome, thanks for that tip!! When it comes to replacing it, can I just press it back in?
    Yes you will just place it back in and have to apply pressure to get it back in snuggly. I used a rubber mallet.

  6. #16
    Senior Member Daddy dan123's Avatar
    Join Date
    Feb 2014
    Location
    Ohio
    Posts
    231

    Default

    image.jpg
    22.3 KB
    image.jpg
    21.8 KB
    image.jpg
    23.7 KB
    Here is the beginning and hopefully my end result will be good with all my fingers in tact lol. Only starting out with k100+

  7. #17
    Full Member Verified Member PatTheThird's Avatar
    Join Date
    Mar 2014
    Location
    Lexington Park, Maryland, USA
    Posts
    25

    Default

    man..... I did this to my K100 just now. The top cap doesn't even remotely fit anymore. I can put it back in place and literally rattle it in the sleeve! Fellow vapers, do this with extreme caution. I think I must of got it to hot. Oh well. At least it was my cheapest mod.
    I never know what to put here............

  8. #18
    Senior Member Daddy dan123's Avatar
    Join Date
    Feb 2014
    Location
    Ohio
    Posts
    231

    Default

    Mine didn't thankfully lol. Sorry yours did. I didn't think about it but it makes sense stuff expands and shrinks when in extreme heat or cold. I'll out pics of mine finished when I get some spray to keep it in the purpely blue colors lol
    I vape. Therefore I am

  9. #19
    Full Member Verified Member PatTheThird's Avatar
    Join Date
    Mar 2014
    Location
    Lexington Park, Maryland, USA
    Posts
    25

    Default

    I tried to get it to fit heating it up and cooling it at diff temp without success. I even tried to solder it in. I finally super glued it and called it good. Hey, at least it still works! Nothing ventured nothing gained. Check out my heat treated nemi/kraken with Zen drip tip.0508140054a.jpg
    I never know what to put here............

  10. #20
    Member
    Join Date
    May 2014
    Location
    Tavares, Florida, United States
    Posts
    14

    Default

    I did this to a smok mod...it turned out terrible but yours looks great!

Page 2 of 2 FirstFirst 12

Bookmarks