Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 35

Thread: The ECF Troubleshooting Guide - Revision 3

  1. #21
    Full Member
    Join Date
    Nov 2009
    Location
    houston, texas
    Posts
    68

    Default

    thanks for the pdf, i got a that red meter from harbour freight and came home and found your guide pdf, so i geuss great minds think alike. im going to start my first flashlight mod using a 3 AA 1.2 v flashlight from harb freight. any thoughts or advice for a fellow houstonian?

  2. Advertisement
  3. #22
    Full Member yosi's Avatar
    Join Date
    Nov 2009
    Location
    The Heart of the Philippines
    Posts
    33

    Default

    Quote Originally Posted by HzG8rGrl View Post
    Love your AV yosi ^^^^
    tnx tina, it's supposed to be an animated gif - the smoke rising to form a woman doing a slow dance. the AV file size limitation have forced it to display a still image.

    regards and the best of the season!

  4. Advertisement
  5. #23
    Full Member
    Join Date
    Nov 2009
    Location
    Guam
    Posts
    58

    Default

    hey guys,
    my evo batts stop working but the led's still light up... ive tried pulling up the connectors with the paper clip and it still doesnt work. my first one died the first couple of weeks i had it and after two months the second one doesnt work too. someone help please!

  6. #24
    Full Member
    Join Date
    Nov 2009
    Location
    Guam
    Posts
    58

    Default

    Quote Originally Posted by mrchrees View Post
    I bought an e cig from a company in the uk called miniciggy.com. Although I'm very happy with it I've had problems with the batteries. In 2 weeks I've gone through 5 batteries. I get a new one, charge it up and it works fine. Then for some reason it stops vaporising. The LED still lights up when you draw on it and the charger light is green indicating the battery is fully charged. I have 3 chargers and 2 atomisers so it can't be any of those.
    Why does this keep happening. The company just offers to replace them but it doesn't solve the problem. My latest battery stopped working after I put it on charge before it was empty. Could this be the problem? Do these batteries have a cut out switch? If so can I reset them in some way? Help
    so man did it work for you?

  7. #25
    Full Member
    Join Date
    Nov 2009
    Location
    Guam
    Posts
    58

    Default

    ?? any guys pls help ... tnx

  8. #26
    Full Member
    Join Date
    Nov 2009
    Location
    Guam
    Posts
    58

    Default

    bump bump ***

  9. #27
    Full Member
    Join Date
    Jan 2010
    Location
    Oklahoma
    Posts
    22

    Default

    Very good info...
    Thanks

  10. #28
    Senior Member ECF Veteran Nietzsc's Avatar
    Join Date
    Sep 2009
    Location
    Morelia, México
    Posts
    277

    Default

    Quote Originally Posted by sloth View Post
    hey guys,
    my evo batts stop working but the led's still light up... ive tried pulling up the connectors with the paper clip and it still doesnt work. my first one died the first couple of weeks i had it and after two months the second one doesnt work too. someone help please!
    Have you tried a meter?

  11. #29
    Full Member ECF Veteran
    Join Date
    Feb 2010
    Location
    Downriver, Michigan
    Posts
    95
    Blog Entries
    1

    Default

    are there any LVG cartomizers that can be used with Njoy?

  12. #30
    Full Member
    Join Date
    Aug 2010
    Location
    Bermuda Dunes, SoCal
    Posts
    23
    Blog Entries
    3

    Default

    great info thank you, i just had to print it out for the camode library

Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •