Results 1 to 2 of 2

Thread: ProVari E1 errors

  1. #1
    Senior Member Verified Member
    ECF Veteran

    Join Date
    Dec 2010
    Location
    Titusville, FL
    Posts
    289

    Default ProVari E1 errors

    Hello,

    My ProVari just fell about 1.5' off of a footrest and onto the floor

    Now it gives an E1 error with any atomizer or cartomizer and each now reads out at "LO."

    I just sent an email to ProVape, but hoping there is a fix I can do myself, or maybe someone has had this happen and can give some advice.

  2. Advertisement
  3. #2
    My 0^10 = Nothing at All* ECF Veteran
    Supporting Member
    zoiDman's Avatar
    Join Date
    Apr 2010
    Location
    Local Group - Earth
    Posts
    16,135

    Default

    Quote Originally Posted by MediocreTrombonist View Post
    Hello,

    My ProVari just fell about 1.5' off of a footrest and onto the floor

    Now it gives an E1 error with any atomizer or cartomizer and each now reads out at "LO."

    I just sent an email to ProVape, but hoping there is a fix I can do myself, or maybe someone has had this happen and can give some advice.
    I got this one time after a fall.

    I took the battery out, cleaned all the connections with Rubbing Alcohol, put in a Fresh Battery and thru the Cartomizer that was on it away. It's been fine ever since. Not sure if I really did anything or not.

    Hope you did damage your Provari and if you did, that you have some type of VVPV backup.

  4. Advertisement

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •