Page 1 of 3 123 LastLast
Results 1 to 10 of 22
Like Tree4Likes

Thread: Lavatube help needed. Please!

  1. #1
    Full Member Verified Member
    Join Date
    Feb 2012
    Location
    New Jersey
    Posts
    28

    Default Lavatube help needed. Please!

    Hello y'all, I just got a lavatube. Bought a battery today at a local shop today not quite what it calls for but it is a 18650 that fits like an IMR. That might be the problem and it might not be. But when I plug it in and hit the power button the allotted seven times to see how much voltage is left in the battery it gives me a bunch of odd "digits" usually followed by .2 usually around the fifth or sixth click and every time I press the power button after this occurs it changes almost as if to be cycling through a menu but I know it's not so if any body knows why this is happening please let me know. Thank you in advance!

  2. #2
    Super Member Verified Member
    ECF Veteran

    Join Date
    Jul 2009
    Location
    sullivan co. ny
    Posts
    311

    Default

    try removing the battery and reinstall it should reset the unit

  3. #3
    Super Member Verified Member
    ECF Veteran
    Supporting Member
    CDnerds's Avatar
    Join Date
    Feb 2012
    Location
    NJ
    Posts
    522
    Blog Entries
    1

    Default

    Thats odd, I use only IMR with the lavatube only because they seem to fit better. I have read somewhere that the lavatube only likes IMR batteries. Does it fire properly?

  4. #4
    Full Member Verified Member
    Join Date
    Feb 2012
    Location
    New Jersey
    Posts
    28

    Default

    It's a green battery says nimh 4x1/3a 4.8v 600mah. It fits fine an I've seen videos of protected batts that do not fit; my end cap screws down all the way so that's not the problem. It may be its not lithium ion that's causing the problem? I bought it in a pinch. Trying to find a good deal on the right ones so hopefully that'll fix my problems but I have taken the battery out a few times and it happens every time so it's not a matter of resetting the board. I'm just stumped its so weird and I can't find anything about this and also this battery does not last me longer than an hour afraid of over charging being its not protected and I don't have a voltage meter handy to test. Just really confused.

  5. #5
    Please support CASAA Verified Member
    ECF Veteran
    Supporting Member

    Join Date
    Jul 2009
    Location
    Midway,Ga.
    Posts
    425

    Default

    Most likely the problem is that is a 4.8volt battery and not a 3.7volt.

  6. #6
    Full Member Verified Member
    ECF Veteran

    Join Date
    Nov 2011
    Location
    MI
    Posts
    93

    Default

    Probably a NiMh batt not lithium. I would not charge it on your regular charger.

  7. #7
    Full Member Verified Member
    ECF Veteran

    Join Date
    Feb 2012
    Location
    Duluth, MN
    Posts
    120

    Default

    Is it really 600 mah? The battery that ships with it is 1600 mah. Might that have anything to do with it?

  8. #8
    Ultra Member ECF Veteran WyattDerp's Avatar
    Join Date
    May 2011
    Location
    Broken Arrow, Oklahoma
    Posts
    1,771
    Blog Entries
    2

    Default

    You only want to use the batteries that are recommended for it, which are IMR 18650 batteries. The recommended brand is AW. 1600 mah seems to the right size of those batteries for the Lavatube.

    AW IMR18650 1600mAh LiMN rechargeable lithium battery

    That is one vendor who carries them but I suggest you shop around to find a good deal. These batteries are Li-MN, Lithium Manganese, and are safe chemistry batteries. The battery you purchased sounds like it is a Nickel based battery, NOT to be used in the Lavatube. For your safety, find a vendor, buy the right batteries and you will keep both your device and yourself safe.

    Kickin' that habit unrelentingly since 5/11/11!
    Check out http://vaughnlive.tv/vapeontv and http://www.facebook.com/groups/VapersUnited/
    Current Devices: Provari, Smoktech SID, Vamo

  9. #9
    Admin
    ECF Contest Officer
    ECF Store Manager
    Verified Member
    ECF Veteran
    Supporting Member
    j0ker's Avatar
    Join Date
    Sep 2009
    Location
    MS Gulf Coast
    Posts
    10,724

    Default

    Quote Originally Posted by WyattDerp View Post
    You only want to use the batteries that are recommended for it, which are IMR 18650 batteries. The recommended brand is AW. 1600 mah seems to the right size of those batteries for the Lavatube.

    AW IMR18650 1600mAh LiMN rechargeable lithium battery

    That is one vendor who carries them but I suggest you shop around to find a good deal. These batteries are Li-MN, Lithium Manganese, and are safe chemistry batteries. The battery you purchased sounds like it is a Nickel based battery, NOT to be used in the Lavatube. For your safety, find a vendor, buy the right batteries and you will keep both your device and yourself safe.
    Excellent advise. Only use the manufacturer's recommended battery, ALWAYS. It's important to your safety as well as the operation of your device.

  10. #10
    Full Member ECF Veteran tokarev's Avatar
    Join Date
    Jan 2009
    Location
    Tennessee, USA
    Posts
    114

    Default

    Quote Originally Posted by jericoriver View Post
    Most likely the problem is that is a 4.8volt battery and not a 3.7volt.
    I don't have a Lavatube, but you are most likely correct. The 4.8V NiMH battery pack is not designed to replace a 3.7V battery. It is designed to replace the 2 stacked batteries in a 5/6/7.4V tube mod to avoid the danger of a possible battery explosion. If the Lavatube is designed to use 3.7V, then that battery will not work. I just got a couple of these from MadVapes for my old Prodigy V1, but haven't used them yet except to charge and test them. They will replace the original pair of LiFePo4 batteries that came with the Prodigy. These battery packs require their own special 4.8/5.0V charger and should NOT be charged on a charger designed for lithium or regular NiMH batteries.

Page 1 of 3 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •