Lambo Not Checking Resistance
Results 1 to 2 of 2

Thread: Lambo Not Checking Resistance

  1. #1
    PV Master Verified Member
    ECF Veteran
    Supporting Member
    DancingHeretik's Avatar
    Join Date
    Mar 2011
    Location
    San Antonio, TX
    Posts
    3,598
    Blog Entries
    10

    Default Lambo Not Checking Resistance

    My brother gave me his old Lambo, which I believe is just another version of the Lavatube. I have no idea WHICH version. I've heard that it's just an original version inside with a SS pretty outside covering it up.

    I have no instructions with this thing at all. I found some instructions online for some version of the Lavatube that says to press the Activation button 6 times to check resistance. But, my Lambo does nothing when I do that.

    What I'm wondering is: Was there a version of the Lavatube/Lambo that didn't check atomizer resistance? Or, is there some secret I need to know to make my Lambo check resistance for me?

  2. #2
    Super Member Verified Member
    ECF Veteran
    cat58's Avatar
    Join Date
    May 2013
    Location
    DFW
    Posts
    314

    Default

    This may not be much help, but I have a Robust which I believe is made by the same folks. On this one, if you press the fire button 5 times it checks the atomizer resistance. Maybe try it and see? After the 5th click, it takes a second or two for the reading to show up. Other than that, I got nothin' but hope you figure it out!


    Hell hath no fury like a woman without her Frenilla. <3 my Nicoticket

Tags for this Thread