S.O.S my ProVari stuck!
Page 1 of 2 12 LastLast
Results 1 to 10 of 18
Like Tree5Likes

Thread: S.O.S my ProVari stuck!

  1. #1
    Full Member Verified Member
    Join Date
    Jun 2012
    Location
    Israel
    Posts
    55

    Default S.O.S my ProVari stuck!


    i use the 3 ohm atomizer

  2. #2
    Super Member Verified Member
    ECF Veteran

    Join Date
    Aug 2011
    Location
    Las Vegas
    Posts
    499

    Default

    I get the same error! Mostly when I use Hh357 attys and the boge 3ohm cartos. Keep in mimd I never go over 4.5 volts. Maybe Kenny can chime im on this one.
    VegasVaporz
    E-Cig Reviews
    Get your mouth off my driptip
    YouTube.com/VegasVaporz
    Facebook.com/VegasVaporz



  3. #3
    ECF Guru ECF Veteran mwa102464's Avatar
    Join Date
    Oct 2009
    Location
    Outside of the Philadelphia Burbs, NJ & Fla
    Posts
    14,445

    Default

    You've got a short in your carto, also try loosening up that tank a bit sometimes if you screw something on to tight it can do that too, did you even try another Atty or carto ? Put another Carto on a fresh one or a fresh Atty and try it.
    Beans likes this.
    I have no favorites I love them all, but the sexy chicks who sport wild thongs drive me up the wall ;-)
    Support the cause give to CASSA

  4. #4
    Full Member Verified Member
    Join Date
    Jun 2012
    Location
    Israel
    Posts
    55

    Default

    I get this error without the atomizer.
    provari no restart after I change the atomizer

  5. #5
    Full Member Verified Member
    Join Date
    Jun 2012
    Location
    Israel
    Posts
    55

    Default

    all 3 atomizers no work

  6. #6
    PV Master ECF Veteran Hoosier's Avatar
    Join Date
    Jan 2010
    Location
    Indiana
    Posts
    7,585
    Blog Entries
    3

    Default

    Was that battery reading 8.5? (I'm really hoping that it was 3.5 and the camera resolution blurred the 3 to look like an 8.)

  7. #7
    PV Master ECF Veteran WillyB's Avatar
    Join Date
    Oct 2009
    Location
    USA
    Posts
    3,712

    Default

    Probably be best to post here.

    ProVape
    "The farther backward you can look, the farther forward you are likely to see"

    Try searching...

  8. #8
    Full Member Verified Member
    Join Date
    Jun 2012
    Location
    Israel
    Posts
    55

    Default

    its 8.5 sometimes it 9.3

  9. #9
    PV Master ECF Veteran tj99959's Avatar
    Join Date
    Aug 2011
    Location
    utah
    Posts
    9,969

    Default

    That's a V1 Viva Nova, and the center pin is to long. Look to see see if you have pushed the center pin of the Provari down. Also pushing the wicks from side to side while messing with those atomizers can cause a partial short. I measured one of those atties yesterday at 0.9 ohms after it had blown the MOSFET out in an eGo bat..
    Last edited by tj99959; 06-19-2012 at 05:41 PM.
    http://www.casaa.org/images/9974739e5e33027c7244f0b4518d5a2d.jpg

  10. #10
    Full Member Verified Member
    Join Date
    Jun 2012
    Location
    Israel
    Posts
    55

    Default

    how i fix it?

Page 1 of 2 12 LastLast

Tags for this Thread