Kanger Pro Tank 2: gurgling and no draw ;-(
Page 1 of 5 12345 LastLast
Results 1 to 10 of 46
Like Tree16Likes

Thread: Kanger Pro Tank 2: gurgling and no draw ;-(

  1. #1
    Account closed on request
    Join Date
    Aug 2013
    Posts
    32

    Default Kanger Pro Tank 2: gurgling and no draw ;-(

    hi all

    i started off using the iclear16s,,, but both of them appear to be faulty.... - the centre tube is misaligned so juice was leaking into my mouth every few drags..... - no good...

    i then plugged in my Protank2 - and was simply amazed. just an incredibly vape.
    that day for the first time; i didn't smoke any cigarettes.. - just wonderful.

    but then the next day it started gurgling.... - there was liquid in the centre hole... - and i was suddenly getting terrible vapour production, and it just stopped working basically.
    i'm going to go back to the store that i bought it... and see what they can suggest..; seeing as there are so many variables...

    i'm using a vision 1100 with the protank... @ around 4v.
    for about 8 hours it was the best thing ever... i could literally hide behind the vapour off of one pull...
    it tasted wonderful, and had a good throat hit; i was using 100%vg...

    i refilled it after it ran dry, and it worked wonderfully once more... but then when it ran low it suddenly started gurgling...
    refilling it didn't change anything... - it just now gurgles... and produces virtually no vapour.... ;-(


    i really wanna quit cigs... so i'm thinking of getting a few cartomizers; just so i have a reliable backup that requires no maintenance...
    so that i don't have to turn back to cigarettes as i have done now.... - with no vaporising option.


    i really don't get it.... it was working fine; then next drag it stopped completely...
    saddening... - but, i know the protank2 is the one for me, just need to figure out what went wrong...
    -
    I've tried blowing out the centre hole.... cleaning the 510 and battery connection... but it just doesn't work currently...

    before it was literally like; - amazing.

    hope to get this fixed on monday; when the shop is open.



    JX
    subtek likes this.

  2. #2
    Super Member Verified Member
    ECF Veteran
    Choc_Addic's Avatar
    Join Date
    Jun 2013
    Location
    Caldicote tunnel
    Posts
    947
    Blog Entries
    1

    Default

    Get some extra heating coils (heads).

    Learn how to clean and dry burn. Check youtube on how.

    In short, Rinse with hot tap water dry.

    If that does not work..... Rinse with hot tap water. Dab dry with paper towel, dry burn. Rinse dry.

    That should bring back your atty to life. (Make sure you don't loose the flavor wicks.)

    Best advice is back up and back up. Ie. extra tank (Get some EVOD's or Protank mini which are the same internally with protank). Extra heating coils.

    Cheers.
    Since 01/13. 3 EGOs Nemi VAMO MVP2 EVOD,CE5,MT4, R200,PT,Mini,M4 KFL.
    Best advice >"Get back up to your back up!"

  3. #3
    Super Member Verified Member
    Join Date
    Jul 2013
    Location
    westland, mi
    Posts
    355

    Default

    Did you mess with any of the flavor wicks?

  4. #4
    Super Member Verified Member
    ECF Veteran
    jcco's Avatar
    Join Date
    Feb 2013
    Location
    Colorado
    Posts
    553

    Default

    Seems to me I read something about needing to keep the old Protank pretty full. There was issues just like your talking about when they get below approx. 1/3 full. I don't know about the Protank 2. I only have the original.
    Maybe that's part of the problem.
    As far as it stopping up altogether I don't have any idea about that. I have had mine flooded so bad that you couldn't even take a puff. I had to blow out the excess liquid & there was a ton. It took awhile for it to come back to normal.
    Get yourself a supply of replacement heads.
    Good luck & hope you get it fixed. Mine works great for the most part but is fairly finicky.
    Last edited by jcco; 08-31-2013 at 10:15 PM. Reason: Add on
    reuknight likes this.

  5. #5
    PV Master ECF Veteran retic1959's Avatar
    Join Date
    Jul 2013
    Location
    new orleans , louisiana
    Posts
    4,859

    Default

    Quote Originally Posted by Choc_Addic View Post
    Get some extra heating coils (heads). Learn how to clean and dry burn. Check youtube on how. In short, Rinse with hot tap water dry. If that does not work..... Rinse with hot tap water. Dab dry with paper towel, dry burn. Rinse dry. That should bring back your atty to life. (Make sure you don't loose the flavor wicks.) Best advice is back up and back up. Ie. extra tank (Get some EVOD's or Protank mini which are the same internally with protank). Extra heating coils. Cheers.
    Ditto, but I also replace my flavor wicks with 2.5mm silica and mine never floods . I'm getting 2 plus weeks out of my coils .
    "Those who would give up Essential Liberty to purchase a little Temporary Safety, deserve neither Liberty nor Safety." Benjamin Franklin

  6. #6
    Moved On Verified Member
    Join Date
    Aug 2013
    Location
    Leicester
    Posts
    29

    Default protank 2

    Quote Originally Posted by retic1959 View Post
    Ditto, but I also replace my flavor wicks with 2.5mm silica and mine never floods . I'm getting 2 plus weeks out of my coils .
    Best thing to do is take the coil out with a bit of tissue blow thru the tube. Excess liquid comes out of bottom hole...dabble with tissue. Then dabble base round piece dry. Make sure battery is dry most cases it will have a drop or 2 in there. re-assemble should be good to go. I find that when its nearly empty you get leaks. But ive rebuilt all my heads with micro coils and cotton. I simply refuse to go back to anything else. Ive tried allsorts with protank. 1mm 2mm 3mm Silica....Ekowool... SS Mesh..NOTHIN beats good old cotton ive not had a single burnt or dry hit. Ive also taken off the rubber seal for more juice flow.
    rbeckys8 likes this.

  7. #7
    Super Member Verified Member
    Join Date
    Jul 2013
    Location
    westland, mi
    Posts
    355

    Default

    Quote Originally Posted by foggerv2 View Post
    Best thing to do is take the coil out with a bit of tissue blow thru the tube. Excess liquid comes out of bottom hole...dabble with tissue. Then dabble base round piece dry. Make sure battery is dry most cases it will have a drop or 2 in there. re-assemble should be good to go. I find that when its nearly empty you get leaks. But ive rebuilt all my heads with micro coils and cotton. I simply refuse to go back to anything else. Ive tried allsorts with protank. 1mm 2mm 3mm Silica....Ekowool... SS Mesh..NOTHIN beats good old cotton ive not had a single burnt or dry hit. Ive also taken off the rubber seal for more juice flow.
    Same here with micro coils I have a video on youtube on how to do it, I didn't have problems with normal coils heads that came with my puritank, but micro coils and cotton it is way better now.

  8. #8
    PV Master Verified Member
    ECF Veteran
    crxess's Avatar
    Join Date
    Sep 2012
    Location
    Williamsport Md
    Posts
    8,876
    Blog Entries
    3

    Default

    Gurgling is a juice mess that needs to be cleared out.
    Remove Kanger from battery
    Get a paper towel to cover the Bottom.
    Hold Kanger bottom UP with Battery end covered (paper towel)
    Blow through Mouth piece.
    This should clear any liquid in the tube and around the coil area.

    NEVER FACE DOWN and try to blow out. You can empty the tank and never get it clear.
    Smoke free since 08/06/12 for my loving Wife, our Children and Grand Children
    Someone has to pay the bills - lol


  9. #9
    Member
    Join Date
    Jun 2013
    Location
    Belfast, United Kingdom, United Kingdom
    Posts
    5

    Default

    I just had this happen with a T5, couldnt get it cleared for the life of me until just now, thanks crxess for the directions!

  10. #10
    Full Member
    Join Date
    Aug 2013
    Location
    Phoenix, AZ.
    Posts
    56

    Default

    Out here in AZ, the kanger bcc's gurgle quite often, due to the temp changes going inside or outside, I've mostly noticed it going from inside, ac at 72 to outside at 115. The upside down blow out works every time, gurgling stops vaping continues , sometimes in a pinch a just give it a good swing (hold on tightly) and let centrifugal force do its job, if you prefer the top wick designs and liked the iclear16's there are the iclear30's .
    Texasman2011 likes this.

Page 1 of 5 12345 LastLast

Tags for this Thread

Bookmarks