Results 1 to 7 of 7
Like Tree2Likes
  • 1 Post By KYBLUE
  • 1 Post By InTheShade

Thread: Kanger Tank

  1. #1
    Full Member
    Join Date
    Oct 2013
    Location
    DFW, TX
    Posts
    82

    Default Kanger Tank

    On the Kanger Pro Tank II, I continue to get juice coming up and out of the mouth piece.

    Am I doing something wrong?

    On a standard Ego-like battery called the VaporZ.

    Please help!

  2. Advertisement
  3. #2
    Senior Member Verified Member ZNinja's Avatar
    Join Date
    Jul 2013
    Location
    Austin, Ar. USA
    Posts
    227

    Default

    Coil is flooding. Might try an additional flavor wick if you are running a thin juice.

  4. Advertisement
  5. #3
    Senior Member Verified Member KYBLUE's Avatar
    Join Date
    Sep 2013
    Location
    Kentucky, USA
    Posts
    252

    Default

    Did you make sure the coil head was firmly tightened into the base? They are often loose when received from the factory.
    devauto likes this.

  6. #4
    Full Member Verified Member
    Supporting Member
    Jayviator's Avatar
    Join Date
    Sep 2013
    Location
    Astoria, Oregon
    Posts
    39

    Default

    If you pull the top off the atomizer head and just add a small flavor wick on top of what's already there (like half a strand of silica or a small piece of cotton), it will stop the flooding. Had the same issue when I first started with a protank.

  7. #5
    Ultra Member Verified Member
    ECF Veteran
    Supporting Member
    InTheShade's Avatar
    Join Date
    Apr 2013
    Location
    Texas Hill Country
    Posts
    2,636
    Blog Entries
    1

    Default

    Keeping your protank above 1/2 full will help too. There is a small chance you are getting the vacuum effect.

    To break it, flip it over and open the base, this will break the seal of the vacuum.
    RubyRoo likes this.


  8. #6
    PV Master Verified Member
    ECF Veteran
    oldbikeguy's Avatar
    Join Date
    Mar 2013
    Location
    not the end of the earth but you can see it from here
    Posts
    8,662

    Default

    If you over fill it that can happen also that white donut needs to be pushed all the way down it kind of snaps in place,some folks have removed them and caused that problem it needs to be in place thats the seal not packing
    Last edited by oldbikeguy; 11-15-2013 at 04:40 AM.

  9. #7
    Super Member RubyRoo's Avatar
    Join Date
    Aug 2013
    Location
    Colorado Springs, CO
    Posts
    690

    Default

    Be sure that you didn't accidentally pour juice down the center air-flow tube, and also be sure that your atomizer head is screwed down all the way into the base. If you are using a high PG juice, you might need to add some flavor wick as a few of the above posters mentioned. The teeny-tiniest strand of rolled cotton ball will work great.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •