Page 2 of 54 FirstFirst 1234561252 ... LastLast
Results 11 to 20 of 534
Like Tree468Likes

Thread: Tech support AREA ! POST HERE FOR TECH SUPPORT PLEASE !!!

  1. #11
    Ultra Member Verified Member
    ECF Veteran
    kempo63's Avatar
    Join Date
    Jul 2011
    Location
    Stockton, CA
    Posts
    1,441

    Default

    I think it's a good idea also. Sometimes threads get buried in the main forum area too fast. Threads for help in the "Buzz Mods" sub get lost or not even noticed at all. (I wish they didn't even start that sub).
    Bovinia and 908Tracy like this.

  2. #12
    Forum Supplier ECF Veteran BuzzKill's Avatar
    Join Date
    Nov 2009
    Location
    Central Coast Ca.
    Posts
    7,395

    Default

    Quote Originally Posted by kempo63 View Post
    I think it's a good idea also. Sometimes threads get buried in the main forum area too fast. Threads for help in the "Buzz Mods" sub get lost or not even noticed at all. (I wish they didn't even start that sub).
    I cant even SEE that section ! so no help there unless it is from you guys

  3. #13
    Ultra Member Verified Member
    ECF Veteran
    kempo63's Avatar
    Join Date
    Jul 2011
    Location
    Stockton, CA
    Posts
    1,441

    Default

    I'm sure the Army will direct the "cry for help" posts to this thread when they (we) get the chance to.
    Bovinia and 908Tracy like this.

  4. #14
    six
    six is offline
    PV Master Verified Member
    ECF Veteran
    six's Avatar
    Join Date
    Feb 2011
    Location
    Big Sky Country
    Posts
    3,039

    Default

    I don't see it the same way. Sure, there are sometimes two or three tech-support type threads going on in your forum. I got a good feeling for your customer service and dedication to providing great PVs to people by how fast you resolved most of those issues and the positive attitude associated with those solutions. -- Maybe some people expect there to be no problems. That isn't realistic. The fewer the better, certainly... but seeing the problems that do arise handled appropriately inspires confidence.
    Bovinia, 908Tracy and arkador like this.
    Le gach dea-ghuí is go dtéigh tú slán

  5. #15
    Forum Supplier ECF Veteran BuzzKill's Avatar
    Join Date
    Nov 2009
    Location
    Central Coast Ca.
    Posts
    7,395

    Default

    Quote Originally Posted by six View Post
    I don't see it the same way. Sure, there are sometimes two or three tech-support type threads going on in your forum. I got a good feeling for your customer service and dedication to providing great PVs to people by how fast you resolved most of those issues and the positive attitude associated with those solutions. -- Maybe some people expect there to be no problems. That isn't realistic. The fewer the better, certainly... but seeing the problems that do arise handled appropriately inspires confidence.
    I tend to agree BUT new people do not see it that way most of the time FME anyhow I will not delete threads like other forums do , that is BS IMO

  6. #16
    Ultra Member ECF Veteran dale1962's Avatar
    Join Date
    Oct 2009
    Location
    Charlotte,NC
    Posts
    2,383

    Default

    Hope I am asking in right thread,i did a little search and couldn't find answer so here it goes got a new BP a couple of weeks ago and the blue light will not light with or without a atty or carto on it.The unit still fires most of the time but was wondering what is going on with it.

    All batts are fine checked on meter...any help appreciated, Dale
    Last edited by dale1962; 04-05-2012 at 11:53 PM.
    908Tracy likes this.

  7. #17
    Divine Bovine Team ECF (folding@home)
    ECF Veteran
    Bovinia's Avatar
    Join Date
    Jul 2010
    Location
    Central CT
    Posts
    11,483

    Default

    You're in the right place Dale. Still fires most of the time? How does the button feel? I know that there has been a bad batch of them recently.

    I would say just a bad blue led, but the not firing all the time throws a kink in there. Hopefully Mike will pop in with some ideas.
    908Tracy likes this.

    If today I can touch someone's life with kindness, my day has been a success.

  8. #18
    Ultra Member ECF Veteran dale1962's Avatar
    Join Date
    Oct 2009
    Location
    Charlotte,NC
    Posts
    2,383

    Default

    Button feels fine just when fire it the led goes from red to a real dim red like I said with carto on it or with nothing on it,no blue light at all...
    Last edited by dale1962; 04-06-2012 at 12:07 AM.
    Bovinia and 908Tracy like this.

  9. #19
    Divine Bovine Team ECF (folding@home)
    ECF Veteran
    Bovinia's Avatar
    Join Date
    Jul 2010
    Location
    Central CT
    Posts
    11,483

    Default

    Are you using an adapter?
    Did you meter your BP (assuming yes since you metered the batts)
    Have you checked the screw and wire under the hood?
    908Tracy likes this.

    If today I can touch someone's life with kindness, my day has been a success.

  10. #20
    Ultra Member ECF Veteran dale1962's Avatar
    Join Date
    Oct 2009
    Location
    Charlotte,NC
    Posts
    2,383

    Default

    No not using adapter.How exactly do u meter the BP?Not comfortable messing with the screw or cap not electrical savvy AT ALL.

Page 2 of 54 FirstFirst 1234561252 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •