Tech support AREA ! POST HERE FOR TECH SUPPORT PLEASE !!!
Page 1 of 56 123451151 ... LastLast
Results 1 to 10 of 552

Thread: Tech support AREA ! POST HERE FOR TECH SUPPORT PLEASE !!!

  1. #1
    Unregistered Supplier ECF Veteran
    Join Date
    Nov 2009
    Location
    Central Coast Ca.
    Posts
    7,412

    Default Tech support AREA ! POST HERE FOR TECH SUPPORT PLEASE !!!

    I am making this a sticky that can be used for tech support and moving all of the tech stuff here to keep the main area clean for other stuff OK ???

    If you post for tech stuff in the main area I will move it here eventually , of with you guys ???

    People come to the forum and see problems being dealt with in the open forum , this will keep the first impression nicer , we will deal with all technical issues just as we always did , just in this area OK ???

    Give me feedback please

  2. #2
    Divine Bovine Team ECF (folding@home)
    ECF Veteran
    Bovinia's Avatar
    Join Date
    Jul 2010
    Location
    Central CT
    Posts
    13,156

    Default

    Great idea! It keeps it all in one place so that things don't get overlooked

    If today I can touch someone's life with kindness, my day has been a success.

  3. #3
    Registered Supplier ECF Veteran Wharf Rat's Avatar
    Join Date
    Aug 2010
    Location
    Fresno, Ca
    Posts
    8,173

    Default

    Agreed..........

  4. #4
    Unregistered Supplier ECF Veteran
    Join Date
    Nov 2009
    Location
    Central Coast Ca.
    Posts
    7,412

    Default

    Only problem is that I cannot move threads inside my forum ?????????????? only to other forums ???????????????? WTH !!!!!!!!!!

  5. #5
    PV Master ECF Veteran 908Tracy's Avatar
    Join Date
    Oct 2010
    Location
    NJ
    Posts
    4,835

    Default

    Great idea! Since you can't move posts here we can just direct future tech support issues to this thread when we see them posted elsewhere.
    ~*LIVE WELL~LAUGH OFTEN~LOVE MUCH*~

  6. #6
    Super Member Verified Member
    ECF Veteran
    Sedateme's Avatar
    Join Date
    Aug 2011
    Location
    Bismarck, ND
    Posts
    520

    Default

    I think it's a great idea! Should help you get help to the people that need it rather than sorting through however many threads. Should also cut down on duplication... people can browse through if they have a problem and they might find a solution.

  7. #7
    Super Member ECF Veteran
    Join Date
    Jan 2012
    Location
    Twin Cities Minnesota
    Posts
    861

    Default

    Sure would be great if there were a way to "topify" particular inquiries.

  8. #8
    PIF Moderator Team ECF (folding@home)
    Verified Member
    ECF Veteran
    Supporting Member
    markfm's Avatar
    Join Date
    Jul 2010
    Location
    Beautiful Baldwinsville (CNY)
    Posts
    9,158

    Default

    Maybe just bold the first line.

    Does the above show as identifiable?
    Last edited by markfm; 03-24-2012 at 07:16 PM.
    Pay It Forward Learn to laugh at yourself -- why let everyone else have all the fun :)
    http://www.e-cigarette-forum.com/forum/diy-e-liquid/

  9. #9
    bbb
    bbb is offline
    Super Member Verified Member
    ECF Veteran

    Join Date
    Oct 2010
    Location
    Florida
    Posts
    323

    Default

    BATTERY ISSUE

    Jan 17, I bought 2 additional sets of 14430's ... I have always marked them and kept them as matched sets ... several times in the past month, my Infinity was not getting anywhere near normal run times, vapor loss, all the usual signs of low batteries ... I was getting the red/blue combo light, as if my batteries were about to die ... this after only 6-8 hrs ... I simply changed and re-charged them, thought nothing of it

    today, after only 2 hrs of vape time I noticed the red/blue light combo again ... this time I metered the batteries, set C

    4.18v and 1.88v !! ... these have always been charged and used as a set ... do I have a single bad battery ?

    nothing wrong with the charger, as battery sets A & B charge and work perfectly

    should I RMA and send in the set ? ... or just return the bad one ?

  10. #10
    Unregistered Supplier ECF Veteran
    Join Date
    Nov 2009
    Location
    Central Coast Ca.
    Posts
    7,412

    Default

    Quote Originally Posted by bbb View Post
    BATTERY ISSUE

    Jan 17, I bought 2 additional sets of 14430's ... I have always marked them and kept them as matched sets ... several times in the past month, my Infinity was not getting anywhere near normal run times, vapor loss, all the usual signs of low batteries ... I was getting the red/blue combo light, as if my batteries were about to die ... this after only 6-8 hrs ... I simply changed and re-charged them, thought nothing of it

    today, after only 2 hrs of vape time I noticed the red/blue light combo again ... this time I metered the batteries, set C

    4.18v and 1.88v !! ... these have always been charged and used as a set ... do I have a single bad battery ?

    nothing wrong with the charger, as battery sets A & B charge and work perfectly

    should I RMA and send in the set ? ... or just return the bad one ?
    This sounds like a bad battery , they do go bad ! I can only warranty them to not be DOA .

Page 1 of 56 123451151 ... LastLast