REOs not performing well? - Page 31
Page 31 of 37 FirstFirst ... 21272829303132333435 ... LastLast
Results 301 to 310 of 363
Like Tree1058Likes

Thread: REOs not performing well?

  1. #301
    Senior Member Verified Member
    ECF Veteran
    fullsleeve's Avatar
    Join Date
    Jun 2013
    Location
    nj
    Posts
    180

    Default

    thanks for the info guys. i use dielectric grease just becuase its handy to me but it serves the same purpose as nolax. i just ordered two new batteries from rtd, we will see how they do when the come in. i usually dont fully discharge my batteries cause i have a charger at my work so i swap back and forth every hour or two it that makes any difference
    malkuth likes this.

  2. #302
    PV Master Verified Member
    ECF Veteran
    ltrainer's Avatar
    Join Date
    Oct 2010
    Location
    upstate ny
    Posts
    4,499
    Blog Entries
    1

    Default

    check the screws in your atty posts. if you have digital multimeter try taking an ohms reading off the posts.
    Last edited by ltrainer; 02-20-2014 at 08:08 PM.
    Angi2299 and malkuth like this.
    The Reo Grand murdered my Zippo....with a lead pipe in the billiard room.

  3. #303
    Super Member Verified Member
    ECF Veteran
    lissa5168's Avatar
    Join Date
    Mar 2013
    Location
    East TN
    Posts
    567

    Default

    OK I just read this thread to prepare for my REO Mini's arrival and got stuck on Rob's DIY rhubarb juice? Is this for real? Because I would LOVE to find a rhubarb juice.

    Sent from my Amazon Kindle Fire using Tapatalk

    Order of the White Rabbit's "Snatcher of the Bander"



  4. #304
    Senior Member Verified Member
    ECF Veteran
    fullsleeve's Avatar
    Join Date
    Jun 2013
    Location
    nj
    Posts
    180

    Default

    sooo im still trying to figure this out. i tested battery voltage on a slightly used battery at 3.94, voltage dropped to 3.5x when button was pressed. im not exactly sure what this means but when i test voltage on the atty when the button is pressed im only getting about 2.25. should i be getting the same 3.5x that i get at the battery to the atomizer?

  5. #305
    Full Member Verified Member FishinMT's Avatar
    Join Date
    Jan 2013
    Location
    The Treasure State
    Posts
    70

    Default

    Since I have not experienced this and my typical problem solving begins by looking for a hammer, take this for what its worth. Is your spring still intact, not sagging? Or maybe one of your RM2 posts is loose.
    fullsleeve likes this.

  6. #306
    PV Master Verified Member
    ECF Veteran
    Supporting Member
    Rickajho's Avatar
    Join Date
    Apr 2011
    Location
    Boston MA
    Posts
    7,894

    Default

    Quote Originally Posted by fullsleeve View Post
    sooo im still trying to figure this out. i tested battery voltage on a slightly used battery at 3.94, voltage dropped to 3.5x when button was pressed. im not exactly sure what this means but when i test voltage on the atty when the button is pressed im only getting about 2.25. should i be getting the same 3.5x that i get at the battery to the atomizer?
    Something there doesn't sound quite right. The only time I have a badder than expected voltage drop was when I didn't sand the positive post and noalox it sufficiently. I would suggest starting over: Clean anything you are using off the positive contact, sand it again, and reapply noalox. Don't be skimpy with the noalox. More can come off on your battery tip - no big whoop. Less never works well.

  7. #307
    Super Member ECF Veteran Jjshbetz11's Avatar
    Join Date
    Mar 2013
    Location
    Ohio
    Posts
    609

    Default

    Quote Originally Posted by fullsleeve View Post
    sooo im still trying to figure this out. i tested battery voltage on a slightly used battery at 3.94, voltage dropped to 3.5x when button was pressed. im not exactly sure what this means but when i test voltage on the atty when the button is pressed im only getting about 2.25. should i be getting the same 3.5x that i get at the battery to the atomizer?
    What's the atty's ohm rating?
    fullsleeve likes this.
    Puff, puff and not die

  8. #308
    Senior Member Verified Member
    ECF Veteran
    fullsleeve's Avatar
    Join Date
    Jun 2013
    Location
    nj
    Posts
    180

    Default

    alright so the posts are all tight on the atomizer where the coil goes in and the spring is not collapsed. that was one of the first things i thought. im usings a 1 ohm coil with 27ga wire. i have a reo rebuild kit i was thinking about using although i was really trying to wait for the upgrade to come out but i cant be with a broken reo

  9. #309
    PV Master Verified Member
    ECF Veteran
    Supporting Member
    Filthy-Beast's Avatar
    Join Date
    Jan 2011
    Location
    Chicago
    Posts
    4,438

    Default

    Quote Originally Posted by fullsleeve View Post
    sooo im still trying to figure this out. i tested battery voltage on a slightly used battery at 3.94, voltage dropped to 3.5x when button was pressed. im not exactly sure what this means but when i test voltage on the atty when the button is pressed im only getting about 2.25. should i be getting the same 3.5x that i get at the battery to the atomizer?
    If your meter is good then I suspect a bad battery that can no longer hold voltage. I just did this test and get 4.13 on battery alone, 4.06 on battery fire button pushed, 3.82 at posts.
    3+ years off stinkies and using 3 Reo Woodvils, 2 Reo Woodvil 18490s, 2 LP Reo Grands, 1 SL Reo, 1 Pdib Dibi. 3 Chalice II, 4 RM2, 2 Cyclones, Divo, RM5, 29 ga kanthal, ReadyxWick, Ikenvape RY4 Gold and unflavored nic.

  10. #310
    Senior Member* Supporting Member MFarley's Avatar
    Join Date
    Feb 2014
    Location
    Cave Junction, OR USA
    Posts
    174

    Default

    I went and did the clean up like you showed in the video.
    Ended up a lot like getting your car tuned up.
    Since I am using mine in a dusty environment the cleanup really improved the performance.
    Thanks for posting the video.

Tags for this Thread

Bookmarks