Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 42
Like Tree93Likes

Thread: Is this right?

  1. #21
    Forum Supplier ECF Veteran redeyedancer's Avatar
    Join Date
    Feb 2010
    Location
    Maine
    Posts
    13,788

    Default

    The center post looks deformed but the connection is sitting were it should be . I use two different connections one is beveled more then the other . I also think there is little allusion going on in this pick . I cant imagine me sending out a mod with a post all beat up like that . Again I think this could be from the photo .

    T1lVl Your welcome to send the mod to me if there is something wrong with it I will take care of it
    Last edited by redeyedancer; 08-04-2013 at 10:07 PM.

  2. #22
    Super Member Verified Member
    ECF Veteran

    Join Date
    Apr 2013
    Location
    Las Vegas, NV, USA
    Posts
    529

    Default

    I am enjoying it is working but I don't want something that might cause problems later the reason I asked.

    Also it would be a pain considering what we have went through already. Heres another pic


    Sent from my SGH-T999 using Tapatalk 2
    Attached Images Attached Images
    super_X_drifter and malkuth like this.

  3. #23
    Ultra Member Verified Member
    ECF Veteran
    debzcf's Avatar
    Join Date
    May 2013
    Location
    At the shore...
    Posts
    1,409

    Default

    Quote Originally Posted by JC Okie View Post
    I KNOW! I'm trying NOT to think about the GREENIES.....that's why I'm digging around here in these threads trying to keep my mind (and my fingers) occupied so I won't BUY NOW on the Greenie!!!! I MUST resist!!! I even put some green stickers on my all-white VV Grand thinking that might help.....but NOOOOOOoooooooo!!! I think it's making it worse.
    You're too funny STOP obsessing.

  4. #24
    Forum Supplier ECF Veteran redeyedancer's Avatar
    Join Date
    Feb 2010
    Location
    Maine
    Posts
    13,788

    Default

    Quote Originally Posted by T1lVl View Post
    I am enjoying it is working but I don't want something that might cause problems later the reason I asked.

    Also it would be a pain considering what we have went through already. Heres another pic


    Sent from my SGH-T999 using Tapatalk 2
    In this pic it looks to me like the 510 connection is pressed in to far . How I dont no we use a jig on all the fittings so there all set to the exact height . I cant tell from the pictures . If it makes you feel better send it in . If you run into a problem down the road I will take care of it no worries there .

    The four slots you see should be even with the base or just a whisker above the well

  5. #25
    Super Member Verified Member
    ECF Veteran

    Join Date
    Apr 2013
    Location
    Las Vegas, NV, USA
    Posts
    529

    Default

    No that is fine. It is a whisker raised. I'm talking about inside of the 510 where it looks like a circle with the cut in the middle. It's not round all the way around.

  6. #26
    ECF Guru Team ECF (folding@home)
    Verified Member
    ECF Veteran
    Justice's Avatar
    Join Date
    Mar 2011
    Location
    The part of Canada that doesn't get enuf Snow :(
    Posts
    12,558

    Default



    There's one for you Tim yours does maybe look a little ragged around the edges but is it just juice on it ?
    It does look from here like maybe your center post is compressed too much but hard to say for sure from here
    malkuth likes this.

  7. #27
    Super Member Verified Member
    ECF Veteran

    Join Date
    Apr 2013
    Location
    Las Vegas, NV, USA
    Posts
    529

    Default

    I am enjoying it is working but I don't want something that might cause problems later the reason I asked.

    Also it would be a pain considering what we have went through already. Heres another pic


    Sent from my SGH-T999 using Tapatalk 2

  8. #28
    Super Member Verified Member
    ECF Veteran

    Join Date
    Apr 2013
    Location
    Las Vegas, NV, USA
    Posts
    529

    Default

    edited.jpgI

    I circled the area. See the difference?

    Thanks for the Pic not sure if there is a difference but this REO is a Variable Volt.
    malkuth likes this.

  9. #29
    Proud REOnaut Verified Member
    ECF Veteran
    Supporting Member
    JC Okie's Avatar
    Join Date
    Jul 2010
    Location
    Tulsa, OK
    Posts
    4,892

    Default

    Quote Originally Posted by redeyedancer View Post
    In this pic it looks to me like the 510 connection is pressed in to far . How I dont no we use a jig on all the fittings so there all set to the exact height . I cant tell from the pictures . If it makes you feel better send it in . If you run into a problem down the road I will take care of it no worries there .

    The four slots you see should be even with the base or just a whisker above the well
    Ah ha! So maybe......just MAYBE I'm not as crazy as I had started feeling..... That's what I was seeing/not seeing.....wondering if I was seeing....and it turns out that's not even the part Tim was worried about.
    Using various REOs with various RM2s and LOVIN' it!



  10. #30
    Super Member Verified Member
    ECF Veteran

    Join Date
    Apr 2013
    Location
    Las Vegas, NV, USA
    Posts
    529

Page 3 of 5 FirstFirst 12345 LastLast

Bookmarks