Page 1 of 3 123 LastLast
Results 1 to 10 of 29
Like Tree13Likes

Thread: 2 problems with this site

  1. #1
    Ultra Member* omyeyes's Avatar
    Join Date
    Aug 2013
    Location
    Las Vapors, NV
    Posts
    1,820

    Default 2 problems with this site

    1) I was posting pix from my computer since I joined, then all of a sudden I can't do that anymore. The "select files" button seems dead.
    However, it will let me use the basic upload. I prefer the other way of doing it.

    2) Emoticons: I am not being able to use the "more" button to get more emoticons. Only a few basic few. What's up with that?

    If someone could please help me with these 2 things, I'd really appreciate it.





  2. #2
    ECF Moderator
    CASAA Liaison Moderator
    Asst Classifieds Manager
    Verified Member
    ECF Veteran
    Supporting Member
    sonicdsl's Avatar
    Join Date
    Aug 2011
    Location
    Dallas
    Posts
    13,813

    Default

    I'm not seeing that issue. What browser and operating system are you using? Have you tried clearing the cache and cookies from the browser?

  3. #3
    Another Vaper Verified Member
    Supporting Member
    TyCreek's Avatar
    Join Date
    Dec 2013
    Location
    Treasure Valley
    Posts
    218

    Default

    That same thing happened to me in Safari ... as sonicdsl suggested ... clear cookies & cache. The other upload and icon options then worked fine.

  4. #4
    Ultra Member* omyeyes's Avatar
    Join Date
    Aug 2013
    Location
    Las Vapors, NV
    Posts
    1,820

    Default

    Quote Originally Posted by sonicdsl View Post
    I'm not seeing that issue. What browser and operating system are you using? Have you tried clearing the cache and cookies from the browser?
    Internet Explorer, Windows 7, yes.





  5. #5
    Administrator Team ECF (folding@home)
    Verified Member
    ECF Veteran
    Supporting Member
    retired1's Avatar
    Join Date
    Apr 2013
    Location
    Canada
    Posts
    17,493
    Blog Entries
    2

    Default

    Ensure your version of flash is current and up to date then try again. You can check your flash version here: Flash Player Help | Flash Player Help

    Scratch that.

    There was a security bulletin released not long ago and vBulletin decided not to fix the issue in vBulletin 4. So if you were using the Flash uploader, this no longer works.

    Ensure javascript is enabled in your browser. Not java, but javascript. Can you upload files after making sure that's on?
    Last edited by retired1; 01-15-2014 at 12:08 AM.

  6. #6
    Ultra Member* omyeyes's Avatar
    Join Date
    Aug 2013
    Location
    Las Vapors, NV
    Posts
    1,820

    Default

    That's all good.
    Now when I try to upload a photo it goes straight to upload an image from url.





  7. #7
    Super Member Verified Member Sucker_dad's Avatar
    Join Date
    Oct 2013
    Location
    topeka, ks, USA
    Posts
    969

    Default

    I have the same issue. I cannot select a picture to upload it. I am using firefox and it started I think yesterday.
    Ladiekali likes this.

    If at any time I offend you with something I post, you better suck it up, I'm going to do it again.

  8. #8
    PV Master Team ECF (folding@home)
    Verified Member
    ECF Veteran
    Supporting Member
    MamaTried's Avatar
    Join Date
    May 2013
    Location
    Northern California
    Posts
    5,301

    Default

    Quote Originally Posted by omyeyes View Post
    That's all good.
    Now when I try to upload a photo it goes straight to upload an image from url.
    same here in firefox. started yesterday

    No Guru, No Method, No Teacher, No ego, No Chickens, No Socks, venturing into the slipstream...

  9. #9
    PV Master Verified Member
    ECF Veteran
    Supporting Member
    Rickajho's Avatar
    Join Date
    Apr 2011
    Location
    Boston MA
    Posts
    7,174

    Default

    Quote Originally Posted by retired1 View Post
    Ensure your version of flash is current and up to date then try again. You can check your flash version here: Flash Player Help | Flash Player Help

    Scratch that.

    There was a security bulletin released not long ago and vBulletin decided not to fix the issue in vBulletin 4. So if you were using the Flash uploader, this no longer works.

    Ensure javascript is enabled in your browser. Not java, but javascript. Can you upload files after making sure that's on?
    :confoosed: The standard uploader is relying on flash, that doesn't appear to be loading, so it's not working. This piece of .SWF coding => clientscript/yui/uploader/assets/uploader.swf

    Clicking on the alternate Basic Uploader link at the bottom right of standard uploader does work though. Not as pretty as the (former) flash version, but it works.

    If the flash version isn't going to work again why not just remove it from the process?
    Last edited by Rickajho; 01-15-2014 at 04:14 AM.
    tiburonfirst likes this.

  10. #10
    They call me 'Tibs" Verified Member
    ECF Veteran
    Supporting Member
    tiburonfirst's Avatar
    Join Date
    Feb 2010
    Location
    back home
    Posts
    18,082

    Default

    it seems the uploader runs into problems occasionally because of that and the restricted picture size i gave up on it ages ago. too many choices for free outside hosting - tinypic, imgur, photobucket, etc - to worry about the uploader. and one additional benefit, the few times the picture icon went on strike you can add your own image brackets and you bypass all that mess
    i have not used the uploader in years!
    Killjoy1 likes this.
    ..............

Page 1 of 3 123 LastLast

Bookmarks