Bug: Advanced search for username
Results 1 to 3 of 3

Thread: Bug: Advanced search for username

  1. #1
    Moved On
    Join Date
    Dec 2013
    Location
    Bremen, Germany
    Posts
    25

    Default Bug: Advanced search for username

    Moin,

    I encounter a bug with my account. When I'm logged in, and do an advanced search for user "kraehe" the last posting "Regular Atty Drippers (A Dying Breed?)" does not show up. When I log out, same advanced search query shows this posting.

    The posting does also not show up when doing a "View Forum Posts" from the popup over the account name.

    Any idea what's wrong with my account?

    Drop me (kephra @ #ecf) a PM, if you are both an op in forum, and in IRC, and need my password to investigate this further.
    I know one should not give passwords to foreigners, but I trust the IRC ops, and would change my password immediate afterwards.

    One more suggestion/question: It would be nice, if the postings of the advanced search for user would show the newest posting first, and the older later, as other forums do. Perhaps I just missed a profile setting here.

    ciao,Michael

    PS: This posting does also not show up in advances search for user, neither when logged in or not. Search shows: "Results 1 to 17 of 22" when logged off, and "Results 1 to 16 of 22" when logged in. So where are the missing 6 postings?
    Last edited by kraehe; 01-30-2014 at 04:30 PM.

  2. #2
    Forum Manager Verified Member
    ECF Veteran
    Supporting Member
    rolygate's Avatar
    Join Date
    Sep 2009
    Location
    Surrey, UK
    Posts
    7,782

    Default

    Posting in some forums does not increment the postcount, perhaps those forums don't show in some searches.

    The forum may not 'see' posts for some search processes until the cron job adds them hourly, or even daily. Try later / next day.

    All I can suggest at this time
    Forum Manager - contact
    more vapers = less oppression

  3. #3
    Moved On
    Join Date
    Dec 2013
    Location
    Bremen, Germany
    Posts
    25

    Default

    Moin,

    Quote Originally Posted by rolygate View Post
    Posting in some forums does not increment the postcount, perhaps those forums don't show in some searches.
    is there any reason why the "Atomizers and Cartridges" is not indexed? Or even more funny, is there any reason why a posting shows up in search if I'm searching while logged out, and does not show when searching while logged in?

    The forum may not 'see' posts for some search processes until the cron job adds them hourly, or even daily. Try later / next day.
    the posting is 9 days old - I'm sure the cron job did run several times since then.

    ciao,Michael

Bookmarks