Fix for Non-Working Cartos
Page 1 of 8 12345 ... LastLast
Results 1 to 10 of 77
Like Tree9Likes

Thread: Fix for Non-Working Cartos

  1. #1
    Ultra Member ECF Veteran Sallyem's Avatar
    Join Date
    Mar 2010
    Location
    California
    Posts
    1,717

    Arrow Fix for Non-Working Cartos

    I discovered a Fix for cartos that do not work at all. No vapor...no nothing...just not working. I have several new cool carts that I had to fix. Take a needle nosed pliers or something else that would work, and turn the round connector in the screw-in part of the carto. Turn it counter-clockwise about a quarter turn. It lifts that contact, and then it makes connection to the contact on the battery better. That has fixed my problems. GOOD LUCK!!
    VaVaunt, mswolflady and Sanna like this.

  2. #2
    Super Member Verified Member
    ECF Veteran
    Sylvie's Avatar
    Join Date
    Jun 2010
    Location
    USA
    Posts
    499
    Blog Entries
    1

    Default

    just had one die on me today after not even a full use, gonna have to try this.. thanks for the info

  3. #3
    Senior Member ECF Veteran
    Join Date
    Mar 2010
    Location
    tampa
    Posts
    240

    Default

    eh...guess i could try this, i have had at least one dud in every wow pack i have got so far

  4. #4
    Super Member ECF Veteran
    Join Date
    Jan 2010
    Location
    Cameron
    Posts
    426

    Default

    It worked!!! Thanks this is going to save me money.. Woot!

  5. #5
    Ultra Member ECF Veteran Sallyem's Avatar
    Join Date
    Mar 2010
    Location
    California
    Posts
    1,717

    Default

    Quote Originally Posted by Defiantgroundhog View Post
    It worked!!! Thanks this is going to save me money.. Woot!
    You are very welcome.

  6. #6
    Super Member ECF Veteran
    Join Date
    Apr 2010
    Location
    pennsylvania
    Posts
    489

    Default

    salleyem - i'm going to try that the next time i have an issue with a cart.. thanks so much for sharing this useful information...

  7. #7
    Super Member Verified Member
    ECF Veteran
    Sylvie's Avatar
    Join Date
    Jun 2010
    Location
    USA
    Posts
    499
    Blog Entries
    1

    Default

    Thanks sally, carto working great again!! not really sure how that is but it is

  8. #8
    Full Member
    Join Date
    Dec 2009
    Location
    Upstate NY
    Posts
    28

    Default Brilliant!

    I had one that was working great and then stopped....this did the trick

  9. #9
    Senior Member ECF Veteran
    Join Date
    Jan 2010
    Location
    Philly Burbs
    Posts
    275

    Default

    Is it only cool carts or also premiums and wows?
    Thanks!!!

  10. #10
    MX5
    MX5 is offline
    Super Member ECF Veteran
    Join Date
    Dec 2009
    Location
    TEXAS
    Posts
    328

    Default

    Quote Originally Posted by Sallyem View Post
    I discovered a Fix for cartos that do not work at all. No vapor...no nothing...just not working. I have several new cool carts that I had to fix. Take a needle nosed pliers or something else that would work, and turn the round connector in the screw-in part of the carto. Turn it counter-clockwise about a quarter turn. It lifts that contact, and then it makes connection to the contact on the battery better. That has fixed my problems. GOOD LUCK!!
    Thanks for that Info!!!!!!!!! Tricks of the "Have Tried and It Works!"


    Why smoke when You Can VAPE!!

Page 1 of 8 12345 ... LastLast

Bookmarks