Anyone else have trouble with Site forum - Page 2
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23
Like Tree1Likes

Thread: Anyone else have trouble with Site forum

  1. #11
    Supplier Associate ECF Veteran BHam's Avatar
    Join Date
    Aug 2011
    Location
    Chicago, IL
    Posts
    3,633

    Default

    Okay, I just talked to Mark, he is working on a fix as we speak guys.

  2. #12
    Ultra Member Verified Member
    ECF Veteran

    Join Date
    Mar 2011
    Location
    Houston, Texas, USA
    Posts
    2,620

    Default

    Thank you Bham and Mark! Hopefully it will be fixed soon.

    Sent from my phone using Swype...nuff said

  3. #13
    Super Member Verified Member
    ECF Veteran
    skye78's Avatar
    Join Date
    Jan 2012
    Location
    Pennsylvania
    Posts
    413

    Default

    Thanks you two!

    Sent from my DROID3 using Tapatalk 2

  4. #14
    Super Member Verified Member
    ECF Veteran
    skye78's Avatar
    Join Date
    Jan 2012
    Location
    Pennsylvania
    Posts
    413

    Default

    Any word on the fix for this?

    Sent from my DROID3 using Tapatalk 2

  5. #15
    Idiot Guru ECF Veteran
    Supporting Member
    Morandir835's Avatar
    Join Date
    Jan 2011
    Location
    Greenbelt, MD
    Posts
    11,254
    Blog Entries
    5

    Default

    Still not working Ms. Skye. E-mailed Mark sir and Ms. Audrey as soon as it was brought to my attention...
    "Everyone loves a revolution, all the liberty they bring, everyone loves a revolution, one man's chain is another man's key, you never know what you'll get when tyrants fall... A revolution just a circle after all."- ilyAIMY "Revolutions Per Minute"

  6. #16
    Supplier Associate ECF Veteran BHam's Avatar
    Join Date
    Aug 2011
    Location
    Chicago, IL
    Posts
    3,633

    Default

    We are still working on a fix.

    Quote Originally Posted by Morandir835 View Post
    Still not working Ms. Skye. E-mailed Mark sir and Ms. Audrey as soon as it was brought to my attention...

  7. #17
    Super Member ECF Veteran
    Join Date
    Jul 2011
    Location
    Hutchinson
    Posts
    495

    Default

    Any updates at all....

    Sent from my PC36100 using Tapatalk 2

  8. #18
    Supplier Associate ECF Veteran BHam's Avatar
    Join Date
    Aug 2011
    Location
    Chicago, IL
    Posts
    3,633

    Default

    Whistles, I apologize about the delay, we are still working on a fix.

  9. #19
    Full Member Verified Member
    ECF Veteran
    AzVitesse's Avatar
    Join Date
    Aug 2012
    Location
    Phoenix, AZ
    Posts
    111

    Default

    Please keep us posted, Bham. When the glitch is fixed, I'm gonna invest my $2.99 for the app!
    HarmonyPB likes this.
    We'll always have Paris.


  10. #20
    Supplier Associate ECF Veteran BHam's Avatar
    Join Date
    Aug 2011
    Location
    Chicago, IL
    Posts
    3,633

    Default

    I will Whistles! I want you all to be able to get back on.

    Sent from my Galaxy Nexus using Tapatalk 2

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks