Anyone else have trouble with Site forum

Discussion in 'Vapor4Life' started by Whistles, Sep 1, 2012.

Thread Status:
Not open for further replies.
Image has been removed.
URL has been removed.
Email address has been removed.
Media has been removed.
  1. Whistles

    Whistles Super Member ECF Veteran

    Jul 22, 2011
    Hutchinson
    Cannot seem to get on via tapatalk

    Sent from my PC36100 using Tapatalk 2
     
  2. skye78

    skye78 Super Member Verified Member ECF Veteran

    Jan 21, 2012
    Pennsylvania
    Yes it's been that way since Thursday.

    Sent from my DROID3 using Tapatalk 2
     
  3. HarmonyPB

    HarmonyPB Ultra Member Verified Member ECF Veteran

    Mar 19, 2011
    Houston, Texas, USA
    Yep, totally sucks because that's how I normally connect :(

    Sent from my phone using Swype...nuff said
     
  4. skye78

    skye78 Super Member Verified Member ECF Veteran

    Jan 21, 2012
    Pennsylvania
    Yup still not fixed either! I think they forgot about us.

    Sent from my DROID3 using Tapatalk 2
     
  5. BHam

    BHam Unregistered Supplier ECF Veteran

    Aug 29, 2011
    Chicago, IL
    I'll talk to Mark and see if there is a fix.

    Sent from my Galaxy Nexus using Tapatalk 2
     
  6. skye78

    skye78 Super Member Verified Member ECF Veteran

    Jan 21, 2012
    Pennsylvania
    Thanks BHam! Appreciate it! Hard to see on my phones browser!
     
  7. HarmonyPB

    HarmonyPB Ultra Member Verified Member ECF Veteran

    Mar 19, 2011
    Houston, Texas, USA
    Thank you Bham!

    Sent from my phone using Swype...nuff said
     
  8. BHam

    BHam Unregistered Supplier ECF Veteran

    Aug 29, 2011
    Chicago, IL
    Has anyone tried logging on since yesterday?
     
  9. Whistles

    Whistles Super Member ECF Veteran

    Jul 22, 2011
    Hutchinson
    I just tried no dice

    Sent from my PC36100 using Tapatalk 2
     
  10. skye78

    skye78 Super Member Verified Member ECF Veteran

    Jan 21, 2012
    Pennsylvania
    Yup still error message.

    Sent from my DROID3 using Tapatalk 2
     
  11. BHam

    BHam Unregistered Supplier ECF Veteran

    Aug 29, 2011
    Chicago, IL
    Okay, I just talked to Mark, he is working on a fix as we speak guys.
     
  12. HarmonyPB

    HarmonyPB Ultra Member Verified Member ECF Veteran

    Mar 19, 2011
    Houston, Texas, USA
    Thank you Bham and Mark! Hopefully it will be fixed soon.

    Sent from my phone using Swype...nuff said
     
  13. skye78

    skye78 Super Member Verified Member ECF Veteran

    Jan 21, 2012
    Pennsylvania
    Thanks you two!

    Sent from my DROID3 using Tapatalk 2
     
  14. skye78

    skye78 Super Member Verified Member ECF Veteran

    Jan 21, 2012
    Pennsylvania
    Any word on the fix for this?

    Sent from my DROID3 using Tapatalk 2
     
  15. Morandir835

    Morandir835 Idiot Guru ECF Veteran

    Supporting member
    Jan 2, 2011
    Outside DC
    Still not working Ms. Skye. E-mailed Mark sir and Ms. Audrey as soon as it was brought to my attention...
     
  16. BHam

    BHam Unregistered Supplier ECF Veteran

    Aug 29, 2011
    Chicago, IL
    We are still working on a fix.

     
  17. Whistles

    Whistles Super Member ECF Veteran

    Jul 22, 2011
    Hutchinson
    Any updates at all....

    Sent from my PC36100 using Tapatalk 2
     
  18. BHam

    BHam Unregistered Supplier ECF Veteran

    Aug 29, 2011
    Chicago, IL
    Whistles, I apologize about the delay, we are still working on a fix.
     
  19. AzVitesse

    AzVitesse Senior Member Verified Member ECF Veteran

    Aug 19, 2012
    Phoenix, AZ
    Please keep us posted, Bham. When the glitch is fixed, I'm gonna invest my $2.99 for the app! :p
     
  20. BHam

    BHam Unregistered Supplier ECF Veteran

    Aug 29, 2011
    Chicago, IL
    I will Whistles! I want you all to be able to get back on.

    Sent from my Galaxy Nexus using Tapatalk 2
     
Thread Status:
Not open for further replies.

Share This Page