E8 error

Discussion in 'ProVari' started by Shinu77, Aug 10, 2013.

Thread Status:
Not open for further replies.
  1. Shinu77

    Shinu77 Super Member Verified Member

    I just got my provari today and I get an E8 error code when checking ohms for more than 3seconds. Any idea?
     
  2. Chimney34

    Chimney34 Ultra Member Verified Member

    Supporting member
    The user manual is on Provapes website but this is the list of error codes & what they stand for straight from the site...

    • E4 – Input Voltage to DC/DC converter error - Contact ProVape.
    • E5 – Converter has a problem - Contact ProVape.
    • E6 - Microprocessor has a problem – Contact ProVape.
    Error Codes
    Errors – There are a number of safety monitors built into the ProVari and its always checking for problems. If a problem is detected the display will show a two digit error
    code for 4 seconds alerting you of a problem. The following are the error codes:
    • E1 – Short Circuit / Shorted Atomizer – If this error appears, remove the atomizer and replace with a different one
    or lower your voltage settings. The ProVari will automatically reset when the problem is fixed.
    • E2 – Current Limit Exceeded – If this error appears, lower the voltage on the device or use a higher resistance
    atomizer. Once the problem has been fixed, the ProVari will reset itself.
    • E3 – Thermal Monitor – If this error appears, let the device cool off for several minutes before using again.
    • E7 – Voltage output detected when there should be none – This can be caused by a converter fault or by an open atomizer. Only contact ProVape if you know the atomizer is good and the problem persists.
    • E8 – Converter has detected a fault – Contact ProVape is this persists.

    Have you tried another clearo or carto?
     
  3. vang0gh

    vang0gh Super Member Verified Member

    When you get to "AO", just let it sit there and display the ohms. Don't hold down/press the button. I get an E8 error too if I hold the button down while it's trying to display the ohms.
     
  4. Chimney34

    Chimney34 Ultra Member Verified Member

    Supporting member
    Lol! Fresh eyes! I totally missed that.
     
  5. Shinu77

    Shinu77 Super Member Verified Member

    Thank you so much. Was worried. I just got it today and love it.
     
  6. vang0gh

    vang0gh Super Member Verified Member

    With sixteen years working in information technology, I’ve spent a lot of time debugging things that are not working as expected. :laugh:
     
  7. xxThr4sh3rxx

    xxThr4sh3rxx Senior Member Verified Member

    I had this issue the other day and now I know why! Thanks dude!
     
  8. scscheib

    scscheib Senior Member Verified Member

    I just got my Provari two days ago and same thing happened to me and vangOgh is dead on with the problem I had. It hasn't happened again. One time only! BTW did I mention how flippin AWESOME this thing is. I bought a temp topper while I wait for my Kayfun Lite Plus, IBTanked various tanks, VM, VX, Prometey, and Achilles, but I have a feeling I may keep this in my rotation as it is an excellent topper. Maybe I just need to buy more Provari's, lol. What color should I make my next one?
     
  9. LokeDogg00

    LokeDogg00 Full Member

    The black/red hybrid is pretty nice! Im loving mine. I was kind of torn between that or the Seahawks blue/green but in the end decided I liked the black and red just a little bit more
     
  10. iamthechimney

    iamthechimney Full Member

    mine did this too after a week of use, all it needed was a good cleaning:vapor:
     
: provape, provari
Thread Status:
Not open for further replies.

Share This Page