Eleaf inano

Discussion in 'APV and Mods Discussion' started by cardsfan300, Oct 4, 2016.

Image has been removed.
URL has been removed.
Email address has been removed.
Media has been removed.
  1. cardsfan300

    cardsfan300 Senior Member ECF Veteran

    Nov 10, 2014
    florida
    Just got my Eleaf I nano in today. Wow this thing is small. I am not sure what to think about it yet. I have been testing it with different juices. It not as tight of a draw as I would prefer, but it is not bad. The vapor is ok. but I do not vape for clouds. I use Njoy Daily disposables for my all day vape, but trying to find a cheaper option. I wanted something small, so I ordered the I care mini and an I nano. For me, the best vape I am getting is using Halo Fusion (unflavored) at 36 mg. But that is just me, the daily has 4.5 mg, so I need and want high nic. It has a tank that hold .08 ml and vapes at 10w. It is a warm vape, but as small as the unit is, it does not seem to get hot. The battery is 650 mah, but I will just order a 2nd if I decide to use it everyday. I think I like it better than the icare, so far I am not getting any spit back or anything like that. The vape is hard to explain, but I think I like it using the unflavored high nic juice. I still can not believe how small it is, it is about the size of a bic lighter. I love the way the tank is a magnet and hold it inside the battery housing. I think I could reccomend it to anyone looking for a small on the the go vape. They are around 15 bucks a piece, and the tank replacement are anywhere from 2 to 4 bucks a piece depending on where you get them. You just throw the tank away when the coil goes out. Anyway, I just thought I would throw this out there for people who like a small vape and want a button to push. It is about the size of the icare mini, but a tad thick, but not by much. I will continue to use it and see how it does over time. Halo makes clean juices so I am hoping the tank/coil lasts me at least a week a piece. Any other questions, just ask and I will do my best to answer.
     
    telsie likes this.
  2. telsie

    telsie Super Member Verified Member ECF Veteran

    Jun 26, 2009
    Maryland
    I've got the iNano on order right now (and I got an iCare mini a few days ago). After using (and liking) the eRoll for a few years, I've been on a quest for some newer small devices. I'm glad there are some small options out there now!
     
    Foggy Road likes this.
  3. r77r7r

    r77r7r Vaping Master ECF Veteran

    Feb 15, 2011
    Pa,LandOfTaxes
    Do you think that carried spares would leak? Wonder if you can fit several in a Tic Tac box..

    I'm still adjusting to the 1.2 coil on my Icare. I don't know whether I dislike the ohm range or the composition of the atty.
     
    Foggy Road likes this.
  4. telsie

    telsie Super Member Verified Member ECF Veteran

    Jun 26, 2009
    Maryland
    I just received my iNano today and I'm super disappointed. Mine must be defective because the battery doesn't seem to be putting out enough power (after I charged it fully) to vaporize the liquid. When I press the button it sounds like it's straining to make the slightest sizzle noise and then all I'm getting is mouthfuls of juice. I even swapped tanks in case maybe the one that came with it was defective (I'd ordered some spares at the same time) and same issue, so it's got to be the device not the tank. I'm so sad. I waited a month to get this thing from Fasttech and it's garbage :(
     
  5. telsie

    telsie Super Member Verified Member ECF Veteran

    Jun 26, 2009
    Maryland
    Update on my defective iNano: Its not defective afterall.

    Turns out that the problem was as simple* as the magnetic connector being installed upside down (notches down instead of notches up). Before anyone suggests I get a dunce award for putting it on wrong, this is how it came straight out of the box. All I did was charge the battery, fill the tank, dropped it in and try to vape.

    When it spit hot liquid instead of producing any vapor, I tried another tank. This is where I probably should have realized the problem, but instead of giving it any thought, I used the first tank as my reference and put the magnetic ring on the second tank the same [wrong] way. And got the same results.

    Fasttech wanted me to take a video of my iNano not working, so when I was about to do that, I started examining it and thought, "hmm, the notches on an eGo battery are upwards, so maaaaaybe the notches on this magnetic ring should be face upwards." And voila, vapor. Such a simple little thing, but it's the difference between a working device and, well, *kind of a small disaster...

    If your magnetic ring is on upside down, you won't just not get any vapor, you will end up with liquid all down inside the iNano. With the airflow being hindered by the notches in the wrong orientation, the heated liquid will find its way out of the bottom of the tank, down through the contact and into the casing. I had to take the whole device apart to clean it. Thankfully, the case is assembled with screws (and I have a tiny star-shaped screwdriver), so it was actually possible to do that without breaking anything. Now my iNano is clean, re-assembled and working.

    As for how well it works… The vapor is a bit hotter than I like, but for a cute, little, out-and-about auxiliary device, it's fine.


    tl;dr
    If you buy one of these, make sure you check the magnetic connector ring. The notches should be UP, otherwise, there won't be any vapor and you'll end up with liquid down inside the device.
     
  6. essteaze

    essteaze New Member

    Jan 5, 2017
    Hi, I purchased an iNano about 40days ago, it has been awesome. BUT...a couple days ago it just stopped. I thought it was time for a charge, I plugged it in, red light came on, about 1.5hrs later light turned off. I disconnected and tried the button...no go, no light, no heat. I assumed it was locked, hit button 3 times rapidly no go, tried 5 times, 10 times no go. I put back on charger just to see if it would go through process again. Same thing red light for duration of charge then light goes off, I try again still no go.

    I am wondering if anyone has any advice.

    Thanks,
     
  7. telsie

    telsie Super Member Verified Member ECF Veteran

    Jun 26, 2009
    Maryland
    Mine seems to lock itself at random times and then I have to click it 3-5 times to turn it back on again. They're cute little devices and I like mine, but I don't think they're made very well. 40 days is a pretty short life, though! If you have the right kind of screwdriver to do it, I'd suggest opening the whole thing up and see if maybe you've got some liquid around the battery or something.

    If you do try that, note that when reassembling it, put the button back in first, then slide the battery holder/circuit board assembly back in. It's a little tricky to do, but not difficult.
     
  8. essteaze

    essteaze New Member

    Jan 5, 2017
    Telsie,

    thank you for your reply, Update on what happened...

    You are 100% correct the device tends to lock on its own, and to confuse the issue more, the blue LED must have gone out. so while I was attempting to use I would press the button for a second and no light would come on so i would stop, then I would click 3 time to unlock, press button once and still no blue led. so i just assumed it was dead.

    upon further messing around with it I figured out by holding button down for a few seconds and putting iNano to my ear i could hear the sizzling of the juice. Prior to this with no LED i would not press the button long enough for the juice to heat up and just thought if there is no light...must be broken.

    so good news iNano actually still works, bad news is no blue LED so when it randomly locks itself i have to press 3 times then put to my ear to make sure i am in the unlocked mode.

    once again thank you for your advice.
     
    telsie likes this.
  9. telsie

    telsie Super Member Verified Member ECF Veteran

    Jun 26, 2009
    Maryland
    I'm glad you figured out the problem. If mine suddenly stops lighting up anytime soon at least I won't be caught off guard (and then I guess we'll know it's a common failure and not just yours being extra glitchy).
     
  10. essteaze

    essteaze New Member

    Jan 5, 2017
    ok im back...I ended up buying a second iNano and after 30 days of awesome use, I put it on its charger for its normal weekly charge and the red light never shut off after the 2hr period. I took it off the charger and tried to use it and it does not work. I put it back on the charger as i red that may reset the device...no go still wont start up, I tried unlocking/locking several times and nothing is working. I opened it up and I do not see any loose or shorted connections. While i really like this device for its size...I have come to the conclusion that it is garbage. I have now had two devices fail at the 40 day(ish) mark. I have had other batteries last me over 2yrs.

    any advice would be awesome, but i think this thing is done.
     

Share This Page