I did it, ordered a VV and and and...

Discussion in 'Reos Mods' started by CATastrophe, Dec 22, 2012.

Thread Status:
Not open for further replies.
Image has been removed.
URL has been removed.
Email address has been removed.
Media has been removed.
  1. CATastrophe

    CATastrophe Ultra Member ECF Veteran

    Joined:
    Mar 12, 2011
    Location:
    Purradise (NETN)
    :laugh:

    So I ordered a black and purple sparkly VV tonight. And a reomizer, and wire, and wick, and replacement screws, and a couple o rings. I think I got it all covered! Oh and batteries, too from RTD.

    You all were right. I remember last year when I got my first mini. "You'll get another," you said. I doubted it. I figured one would be enough. Six months later, I ordered a second mini. Now about six months after that, I've got a VV on the way! Y'all just need to give me the winning lottery numbers, too, since you know so much and are so good at prognostication! :D


    Now it's just a waiting game until vape mail arrives.
     
  2. Rhapsodies Fire

    Rhapsodies Fire Supplier Associate ECF Veteran

    Joined:
    Oct 18, 2010
    Location:
    Bow, WA, USA
    :laugh: If I knew that, I'd be rich. :laugh: Congratulations! :D
     
  3. redeyedancer

    redeyedancer Forum Supplier ECF Veteran

    Joined:
    Feb 4, 2010
    Location:
    Maine
    :laugh: From a mini to a vv grand your in for a treat . The purple is beautiful the picks dont do it justice I think you will love it congrats and thank you :)
     
  4. CATastrophe

    CATastrophe Ultra Member ECF Veteran

    Joined:
    Mar 12, 2011
    Location:
    Purradise (NETN)
    Thanks, Robert! I'm very excited. Have a wonderful holiday. :)
     
  5. Della Cirque

    Della Cirque Vaping Master Verified Member ECF Veteran

    Joined:
    Oct 1, 2011
    Location:
    Deep East Texas
    Congratulations CAT! Pics when you get it, please!
     
  6. Sterno

    Sterno ECF Guru Verified Member ECF Veteran

    Joined:
    May 12, 2010
    Location:
    Oklahoma City
  7. CATastrophe

    CATastrophe Ultra Member ECF Veteran

    Joined:
    Mar 12, 2011
    Location:
    Purradise (NETN)
    Thanks, everyone.

    Della, I will post pics when I get it. I'll do my darndest to show the sparklies. :)
     
  8. TennDave

    TennDave Vaping Master Verified Member ECF Veteran

    Supporting member
    Joined:
    Dec 19, 2010
    Location:
    Knoxville, TN
    .....And you will still want more Reo's!! LOL :lol:
    well, maybe not- you are buying the ultimate in vaping with the VVG and Reomizer!!

    Congrats!!
     
  9. clyde2801

    clyde2801 Vaping Master Verified Member ECF Veteran

    Joined:
    Dec 13, 2009
    Location:
    In the land of no hills and red dirt
    ^What he said.^
     
  10. CATastrophe

    CATastrophe Ultra Member ECF Veteran

    Joined:
    Mar 12, 2011
    Location:
    Purradise (NETN)
    It's not here yet, but the batteries are and have been charged and are ready to go! I'm expecting it will show up tomorrow or the next day.
     
  11. CATastrophe

    CATastrophe Ultra Member ECF Veteran

    Joined:
    Mar 12, 2011
    Location:
    Purradise (NETN)
    Okay, so I'm finally back with a picture and some comments.

    First, the pic! I tried my best to show the sparklies in the purple. It is just beautiful! I also love the black anodized body. The picture doesn't show my reomizer. I didn't get around to that until today.

    Okay, comments.

    Yesterday when the VVReo arrived, I just slapped on a boge atty. Oh, my... it hits well! But there is a definite learning curve compared to my two minis. I'm used to the minis and blind squonking. There is no such way to do this with the VV. I can't tell how much I have fed it. I did read on another thread about the 2 second squonk. That helped and it works for me.

    So, today I ventured into the reomizer. I used Rob's set up for a couple hours. Loved it! But then it quit firing. I had previously taken it apart to check it out as I am new to RBAs, and I'm suspecting I didn't get things repositioned just right. I also was careful not to overtighten it, but did find on one occasion that loosening the atomizer a bit more resulted in it working again. But that wasn't always the case when I was trouble-shooting.

    So tonight I goofed around and rebuilt a coil. It worked and then it quit. *sigh* Took things apart, fiddled a bit, same thing. Worked, then didn't. More fiddling, and then some more after that. Adjusting the coils, the legs that go through the posts, the height of the coil itself, etc. I think I've finally got it working now and working consistently.

    I love the reomizer. Very good flavor and huge plumes of vapor. It's so damn quiet! :ohmy: Tomorrow I'm going to get some cotton for the wick and a few other helpful things. If someone can refresh my memory on where to buy Kanthal 32, I'd appreciate it! Then I should be good to go.

    With the working not working bit, It happened with Rob's set up, too. That's why I wound up making a new coil so quickly. Not sure exactly what the problem was, but I adjusted the wick, the coil, the "legs" that go through the posts, all kinds of things. And finally it's been consistent. I've read all the threads here about the reomizer and VV, so if anyone has helpful suggestions for me so things go smoother the next time around, I'd appreciate it.

    Oh, one other thing. This thing is hefty and quite large compared to my minis! :laugh:

    All in all, I love the VV and reomizer.
     

    Attached Files:

  12. redeyedancer

    redeyedancer Forum Supplier ECF Veteran

    Joined:
    Feb 4, 2010
    Location:
    Maine
    Congrats on the new mod I new the size would take some getting use to . Keep in mind if you turn the voltage up to high on a low ohm atomizer it wont fire . This could very well be what was happening with the rba . The metallic mods are beautiful but so hard to photo basically impossible to show what they really look like
     
  13. CATastrophe

    CATastrophe Ultra Member ECF Veteran

    Joined:
    Mar 12, 2011
    Location:
    Purradise (NETN)
    Thanks, Rob. I've tried adjusting it, but I can't figure why it works then doesn't. When it doesn't, I do adjust it. But it just doesn't fire. It just happened again right after my last post. So I opened it up and couldn't see what the problem might be. But when I metered it, it was metering at over 10! When I first wrapped it and metered it before it was about 2.5. The coil isn't broken. So I adjusted the legs through the posts again, and now it works but metered about 6. It seems every time I meter this I get something different.

    I am very new to this. On my reomizer when I unscrew the bottom to open it up, there is often a gap between the base the posts are on and the gasket and the base that screws into the reo. Is it supposed to be like that? It's not solidly seated. I can't think of what else might be causing this.
     
  14. redeyedancer

    redeyedancer Forum Supplier ECF Veteran

    Joined:
    Feb 4, 2010
    Location:
    Maine
    You can use a regular screw driver and adjust the screw on the bottom of the atomizer this will tighten the atty up . I would try a quarter turn . The center post threads into the base
     
  15. lazyymatt

    lazyymatt Senior Member Verified Member ECF Veteran

    Joined:
    Aug 23, 2012
    Location:
    Las Vegas
    You can buy wires from RTD...but as I'm writing this I feel like they might actually be sold out of the 32 gauge wires... I mean you could just get the 30 and wrap more right =)

    Through Jan's recommendation I picked up the DMC 5 Pearle cotton embroidery threads from Michaels and I am loving it so far. BUT I HIGHLY suggest you boil it because the initial cotton taste bothered me like crazy! I boiled it for 10 minutes two times using fresh water each time and let it dry for like a day (it didn't even take that long actually...) and now I get clean flavor right off the bat.

    In response to your changing ohms... that did happen to me a couple times... but it seemed to only do that if I messed with the coils like shifting it or moving it around. How many coils did you make with the wire?

     
  16. CATastrophe

    CATastrophe Ultra Member ECF Veteran

    Joined:
    Mar 12, 2011
    Location:
    Purradise (NETN)
    Changing ohms, glad I'm not the only one! Thought I was nuts! And thanks for all the help. I will definitely check into RTD for wire (I did get 3 feet from Rob, so I'm okay for a while. Just planning ahead.) And I want to try cotton. I'm not too fond of working with the silica. I will make a note of that thread and preboil for sure. I'm going out tonight to see what I can find. Thanks so much Matt!

    Oh, on the initial wrap that kept changing I think I did about 5 wraps. It's been working since the last snafu last night, so I don't want to open it and ruin my luck right now! :laugh: It's even kept working after the REO fell off my low computer table onto the hardwood floor. :ohmy: I haven't looked closely, but I suspect the REO dented the floor. This thing is a tank! :laugh:

    Oh! I don't think I even noticed that. I will definitely check that when I open it again. Thanks so much for the help.

    I do love this thing. It's so quiet and that is taking some getting used to. It certainly pours out the vapor and flavor! I'm betting my problems mostly stem from noob user error. This is a whole 'nother ballgame and I gotta learn the rules. :)
     
  17. Rhapsodies Fire

    Rhapsodies Fire Supplier Associate ECF Veteran

    Joined:
    Oct 18, 2010
    Location:
    Bow, WA, USA
    I haven't seen this be an issue for the Reomizer yet, but it is possible that one of the post screws had loosened a bit. That has happened with other RBAs, so when you're trouble shooting, make sure to check that the post screws are seated well.
     
  18. CATastrophe

    CATastrophe Ultra Member ECF Veteran

    Joined:
    Mar 12, 2011
    Location:
    Purradise (NETN)
    Thanks, Rhapsodies. I will check that, too. So far, so good!
     
  19. JC Okie

    JC Okie REOnaut Verified Member ECF Veteran

    Supporting member
    Joined:
    Jul 2, 2010
    Location:
    Tulsa, OK
    One more thing to check....and I haven't specifically noticed it on my Reomizer, but it's happened: Sometimes the holes in the legs where you put the wire are a little rough or something....anyway, when you tighten the screws down, the screws or the edge of the hole in the leg....something will cut the wire and it won't be making a good connection. Now I'm very careful to not tighten any of the screws down too tightly just in case there's a barb or something that will clip the wire. Seems to work better. I've had a couple of coils/wicks that were just perfect until I screwed them on too tightly....one side just broke. Just a thought.
     
  20. JC Okie

    JC Okie REOnaut Verified Member ECF Veteran

    Supporting member
    Joined:
    Jul 2, 2010
    Location:
    Tulsa, OK
    OT: Matt, I finally got your cotton wick samples in the mail! Sorry. You can try them all, but you'll probably still like the DMC-5 best....I do.
    -Jan-
     
Thread Status:
Not open for further replies.

Share This Page