Lavatube v1 - How to take apart?

Discussion in 'Lavatube' started by John Phoenix, May 25, 2013.

Thread Status:
Not open for further replies.
Image has been removed.
URL has been removed.
Email address has been removed.
Media has been removed.
  1. John Phoenix

    John Phoenix Ultra Member ECF Veteran

    Joined:
    Apr 12, 2011
    Location:
    New Orleans
    I have been really rough on my LT ver 1 and droped it lots of times.. so much for being drunk.. It stopped working about 6 months ago. I pulled off the top cap to find a wire had come disconnected from the 510 connector. i fixed it by soldering it back on. Well it happened aggain but before i could fix it the black wire broke from both the 510 connection and the solder connection in the small board. I need to get that board out to fix it. How do i do this?

    I do have a new version 2 on the way.. should be here tomorrow but i want to fix this one for a backup.
     
  2. John Phoenix

    John Phoenix Ultra Member ECF Veteran

    Joined:
    Apr 12, 2011
    Location:
    New Orleans
    On a side note I just got my Lavatube version 2. This thing is so fine I didn't know if i should vape it or have sex with it. Ugly Provari has nothing on the LT. So far it's working fine no errors.

    Anyway.. back to the LT version 1. Anyone have a clue?
     
  3. nnote

    nnote Senior Member Verified Member ECF Veteran

    Joined:
    May 17, 2012
    Location:
    Mesa
    Once you get it apart its toast.... I don't know how they got those things together...
    On the other hand, I took the circuitry out of mine and put it in a box mod so now I have a vv lava box mod. I literally had to tear the thing open though to get it all out. Pipe cutter and all.
     
: provari, lavatube
Thread Status:
Not open for further replies.

Share This Page