Low Ohm?

Discussion in 'Lavatube' started by revco, Jan 31, 2014.

Thread Status:
Not open for further replies.
Image has been removed.
URL has been removed.
Email address has been removed.
Media has been removed.
  1. revco

    revco Super Member Verified Member ECF Veteran

    Joined:
    Jan 24, 2014
    Location:
    Missoula, MT
    Hi there,

    So, I got me a Lavatube v2.5 and have been fairly pleased with it so far...for a first mod, anyway. I've started rebuilding my Kanger coils and for some reason, my 'Tube is reporting Low Ohm on some of them. I usually coil around 1.8-1.9 ohms and it seems I have problems when they're closer to 1.8 ohms. I get failure to fire when that happens. I get 100% performance on those coils from VV and eGo devices, which obviously don't have so much intelligence.

    I've checked against two multimeters and the Lavatube itself and I know I'm at or above 1.8. I haven't tried stock 1.8's, but have some coming in to see if I can reproduce the problem on those. It's happened to me on three of my custom coils so far and if put on another wrap to get it closer to 2.3-2.4 ohm, I don't seem to have the problem.

    Is 1.8 ohm too low for a Lavatube? Can you disable that safety feature if you know what you're doing? Is something wrong with my unit?

    Thanks!
     
  2. bacc.vap

    bacc.vap Vaping Master Verified Member ECF Veteran

    Joined:
    May 18, 2011
    Location:
    Virtualville
    What voltage are you running at? 5.2v at 1.8 ohm is slightly over the 15 watts the LT is capable of.
    I'm not sure if it matters, but if you're running lower than 5.2v and you're running it in NO1 mode, try NO2 mode and see if it makes a difference.
    I don't have, nor have I used an LT 2.5, just throwing things out there, fwiw.
     
  3. revco

    revco Super Member Verified Member ECF Veteran

    Joined:
    Jan 24, 2014
    Location:
    Missoula, MT
    Cool, that's actually not a half bad idea. I haven't played around with the vRMS setting, now that I think about it...just started vaping it stock. I'll give it a shot.

    I'm definitely below 5.2V, I did check that I wasn't overdrawing before I posted and even tried the lowest voltage setting. I can always wrap a larger coil, but am also interested in exploring the capabilities of the device. I got my stock 1.8's today, so I'll try one out on my next major flavor change to see if I can reproduce the problem, too.

    Thanks for chiming in!
     
  4. trentenmarschel

    trentenmarschel Senior Member Verified Member ECF Veteran

    Joined:
    Feb 22, 2014
    Location:
    missouri
    yea my lavatube v2.5 shipped to me in the no1 mode so yours was probably in the same setting.
     
  5. bacc.vap

    bacc.vap Vaping Master Verified Member ECF Veteran

    Joined:
    May 18, 2011
    Location:
    Virtualville
    I'm just seeing your post now.:D I guess the LT forum is pretty much off the beaten path here, anyway, did it work better after changing the setting?
     
Thread Status:
Not open for further replies.

Share This Page