RN4081 Question...

Discussion in 'RN 4081 *Super Mini*' started by Crestus, Jul 19, 2009.

Thread Status:
Not open for further replies.
Image has been removed.
URL has been removed.
Email address has been removed.
Media has been removed.
  1. Crestus

    Crestus Senior Member ECF Veteran

    Joined:
    May 11, 2009
    Location:
    Deltona, Florida
    Hey guys,

    I was wondering if anyone has had this issue with the RN4081. I just popped in a replacement atty a few days ago, and I have noticed that the thing now likes to turn on on its own frequently, and once it does that, I have to unscrew the battery for a few seconds and re-assemble to get it to work again. At first I though it may have been a battery or atty issue, or even the self-cleaning cycle kicking in, but it has done this now with 2 separate attys and both my batteries and now does it almost constantly versus every so many puffs...any suggestions? :confused:
     
  2. Crestus

    Crestus Senior Member ECF Veteran

    Joined:
    May 11, 2009
    Location:
    Deltona, Florida
    I believe I already found the solution. It appears that the spare attys I purchased have a tad bit thinner threads on them. I screwed the atty in to the battery real tight and it appears to have solved the problem, but I'm still curious for any feedback on this. I want to make sure that this isn't possibly an underlying problem.

    :evil:
     
  3. tdstrike

    tdstrike Super Member ECF Veteran

    Joined:
    Mar 22, 2009
    Location:
    base of the Wasatch, Utah
    It might be a stuck switch on your battery, the atty shouldn't do anything until the vacuum switch of the battery is activated. But it sounds like you solved your problem.
     
  4. Jim Davis

    Jim Davis Vaping Master ECF Veteran

    Joined:
    Mar 16, 2009
    Location:
    Retired in Houston, Texas / USA
    That's a new one to me. Possibly a loose connection confused the chip in the battery and set off the cleaning cycle? (Just a guess) Better watch it closely for a while.
     
  5. Crestus

    Crestus Senior Member ECF Veteran

    Joined:
    May 11, 2009
    Location:
    Deltona, Florida
    Indeed...the dang thing is doing it again..now just one battery. I may be calling TW tomorrow, I think I may have a bad battery. :mad:
     
  6. tdstrike

    tdstrike Super Member ECF Veteran

    Joined:
    Mar 22, 2009
    Location:
    base of the Wasatch, Utah
    if you can shut it off (the battery) by giving a quick puff into the connection end, I'd guess a bad/stuck switch inside the battery.
     
  7. ProtoType

    ProtoType Super Member ECF Veteran

    Joined:
    Jul 23, 2009
    Location:
    New Jersey
    I never had that happen. But I've had gone through 3 atomizers in less than 5 weeks. I had 2 reimburst though. I'd replace the battery.
     
  8. Jim Davis

    Jim Davis Vaping Master ECF Veteran

    Joined:
    Mar 16, 2009
    Location:
    Retired in Houston, Texas / USA
    With no additional information, it's hard to pinpoint your atty problem, so I'll tell you my information so you compare. My atty is passing the 4 month mark.

    I use only the stock batteries - 3.7v.
    My juice is cut with VG, and is very thick.
    I don't let my atty overheat.
    I never drip directly into the atty.
    I never let the atty get dry.

    I get the same results on my 401, 510, 901, & 801.

    This is only my personal style of vaping. It works for me.

    Cheers;
    jd
     
  9. callousparade

    callousparade Senior Member ECF Veteran

    Joined:
    Jul 27, 2009
    Location:
    Virginia Tech, VA
    i had that problem for a while...

    foolishly bought the npro starter kit from njoy... anyway one of my bats did exactly what you described above. I quickly learned that once you noticed that it was stuck on (ie the light didn't turn off when you stopped pulling) if you blew back through the cart (the wrong way obviously) then the light would turn off.

    I called them up, told them the problem, and they said it sounded as if smokejuice or something else sticky had leaked into the battery so the vaccum switch would sometimes gum up and stay depressed. they replaced the battery without a problem

    hope that helps!
     
  10. seminolewind

    seminolewind Ultra Member Verified Member ECF Veteran

    Joined:
    Apr 5, 2009
    Location:
    Planet Claire, Florida
    I go by those rules too, Jim and my oldest attys are 4 months old in 5 days. But I have to say that lately I've gotten some bad or non working parts. I don't think the DOA ones are going to last me 4 months
     
Thread Status:
Not open for further replies.

Share This Page