S.O.S my ProVari stuck!

Discussion in 'New Members Forum' started by Dozent, Jun 19, 2012.

Thread Status:
Not open for further replies.
Image has been removed.
URL has been removed.
Email address has been removed.
Media has been removed.
  1. Dozent

    Dozent Full Member Verified Member

    Joined:
    Jun 3, 2012
    Location:
    Israel

    i use the 3 ohm atomizer
     
  2. VegasVaporz

    VegasVaporz Super Member Verified Member ECF Veteran

    Joined:
    Aug 7, 2011
    Location:
    Las Vegas
    I get the same error! Mostly when I use Hh357 attys and the boge 3ohm cartos. Keep in mimd I never go over 4.5 volts. Maybe Kenny can chime im on this one.
     
  3. mwa102464

    mwa102464 ECF Guru ECF Veteran

    Joined:
    Oct 14, 2009
    Location:
    Outside of the Philadelphia Burbs, NJ & Fla
    You've got a short in your carto, also try loosening up that tank a bit sometimes if you screw something on to tight it can do that too, did you even try another Atty or carto ? Put another Carto on a fresh one or a fresh Atty and try it.
     
  4. Dozent

    Dozent Full Member Verified Member

    Joined:
    Jun 3, 2012
    Location:
    Israel
    I get this error without the atomizer.
    provari no restart after I change the atomizer
     
  5. Dozent

    Dozent Full Member Verified Member

    Joined:
    Jun 3, 2012
    Location:
    Israel
    all 3 atomizers no work
     
  6. Hoosier

    Hoosier Vaping Master ECF Veteran

    Joined:
    Jan 26, 2010
    Location:
    Indiana
    Was that battery reading 8.5? (I'm really hoping that it was 3.5 and the camera resolution blurred the 3 to look like an 8.)
     
  7. WillyB

    WillyB Vaping Master ECF Veteran

    Joined:
    Oct 21, 2009
    Location:
    USA
    Probably be best to post here.

    ProVape
     
  8. Dozent

    Dozent Full Member Verified Member

    Joined:
    Jun 3, 2012
    Location:
    Israel
    its 8.5 sometimes it 9.3
     
  9. tj99959

    tj99959 ECF Guru ECF Veteran

    Joined:
    Aug 13, 2011
    Location:
    utah
    That's a V1 Viva Nova, and the center pin is to long. Look to see see if you have pushed the center pin of the Provari down. Also pushing the wicks from side to side while messing with those atomizers can cause a partial short. I measured one of those atties yesterday at 0.9 ohms after it had blown the MOSFET out in an eGo bat..
     
  10. Dozent

    Dozent Full Member Verified Member

    Joined:
    Jun 3, 2012
    Location:
    Israel
    how i fix it?
     
  11. DaveP

    DaveP PV Master & Musician ECF Veteran

    Supporting member
    Joined:
    May 22, 2010
    Location:
    Central GA
    Change the battery, meter test the atomizer resistance, try another carto, leave the battery out for an hour and try again. Make sure the atomizer center contact is slightly higher than the outer ring to prevent shorts. Clean the well in the Provari. They also recommend an alcohol wash on the Provari site if juice gets into the inside of the tube. It cleans the circuit board of leaked juice.

    Troubleshooting Tips

    ETA: I got an E1 the other day and my 3.0 ohm Boge carto read about 2 ohms on a meter and on the Provari Ao check. Changing the carto fixed it. It was a sudden occurence and I'm thinking that the coil had an intermittent short. I was at 4.2v and that isn't overcurrent even for a 2 ohm atty. It was probably varying wildly in resistance.

    I think you have a shorted condition with the atty.
     
  12. Hoosier

    Hoosier Vaping Master ECF Veteran

    Joined:
    Jan 26, 2010
    Location:
    Indiana
    First, unscrew any atomizer or cartomizer. The battery reading should never be above 4.2 since that is the upper limit on that cell. Since the volage reading is being taken with a light load going to the device screwed into it, there is a problem there. As TJ99959 pointed out, the center pin on your atty/carto may have pushed the center connector, in the ProVari, down and maybe with enough force to push the insulation aside so the center is making some contact with the threaded portion.

    It may be possible to pull the center up with a bent paper clip. If doing this makes the battery reading normal and produces an "OP" reading for an atty resistance check (we still have not screwed anything into it since we took it out and attempted this!) then it may be possible to carefully and lightly screw another carto/atty in and see if that fixes it.

    Otherwise you're probably looking at getting an RMA from Provape and sending it back in for repairs.
     
  13. htoratsa80

    htoratsa80 Full Member

    Joined:
    Jun 19, 2012
    Location:
    SG
    Hmm...provari is usually pretty decent...
     
  14. tj99959

    tj99959 ECF Guru ECF Veteran

    Joined:
    Aug 13, 2011
    Location:
    utah
    I would also add ...... take the battery out of the PV anytime you are messing around with it's center pin.

    Even an anvil can be broken.
     
  15. Dozent

    Dozent Full Member Verified Member

    Joined:
    Jun 3, 2012
    Location:
    Israel

    way its blink? battery full
     
  16. 79Silo

    79Silo Super Member Verified Member ECF Veteran

    Joined:
    May 26, 2012
    Location:
    KL,Malaysia / Baltimore,MD / Lelystad, NL
    Have you contacted provape?
     
  17. Hoosier

    Hoosier Vaping Master ECF Veteran

    Joined:
    Jan 26, 2010
    Location:
    Indiana
    Sorry, the LED brightness washed out any resolution your video camera is capable of and the display is just a blob of red to me.

    Contact Us Here is the contact for Provape. Given your difficulties, it seems having it repaired is your best course of action.
     
  18. mwa102464

    mwa102464 ECF Guru ECF Veteran

    Joined:
    Oct 14, 2009
    Location:
    Outside of the Philadelphia Burbs, NJ & Fla
    The way its acting is almost like the center pin is pushed down to far,and grounding out the chip, maybe from that tank you had on it, did you try to pry up that center pin a little bit, its worth a shot.
     
: provape, provari
Thread Status:
Not open for further replies.

Share This Page