The costs of running this huge site are paid for by ads. Please consider registering and becoming a Supporting Member for an ad-free experience. Thanks, ECF team.

Smok Skyhook turned on, but won't fire, reading 0-0.067volts

Discussion in 'New Members Forum' started by Harrison Foxley, Sep 14, 2017.

Image has been removed.
URL has been removed.
Email address has been removed.
Media has been removed.
  1. Harrison Foxley

    Harrison Foxley New Member

    Sep 14, 2017
    Hi im new here i've looked around and couldn't find an answer, I have a Smok Skyhook, its turned on all lighting up, no error messages, but won't fire, reading 0-0.067volts - 0.119 ohms and 0.563amps each time i click the fire button it doesn't rise any higher. and it is on 120 watts.

    I've changed the batteries and still not working, does anyone know how to fix before i take it apart and look for loose wires?

    Thanks,

    Harrison
     
  2. Izan

    Izan Vaping Master ECF Veteran

    Jul 1, 2012
    Mallorca, Spain
    Hi and welcome,
    Had it been working up until this point?
    Tell us about the build you have in the unit. What wire did you use? Wraps? ID?
    Tell us about the batteries you are using? Are they branded or re-wraps? Are they from Amazon or Ebay or a vape shop?

    Cheers
    I
     
    stols001 likes this.
  3. stols001

    stols001 Ultra Member Verified Member

    Supporting member
    May 30, 2017
    Yes, it would be helpful to know what changed, or if it was like this to start with. Batteries, mod, and coils could all be the culprit, but it's hard to say without more information. :)

    Anna
     
  4. zoiDman

    zoiDman My -0^10 = Nothing at All* ECF Veteran

    Supporting member
    Apr 16, 2010
    So-Cal
    Maybe try a Build that has Higher Ohms?

    Or perhaps Dial Back the Watts on the Build you have right now?
     
    stols001 likes this.
  5. suprtrkr

    suprtrkr Vaping Master Verified Member ECF Veteran

    Think I would rebuild, aiming for a .3ish coil. Welcome to the board.
     
    stols001 likes this.
  6. BrotherBob

    BrotherBob Vaping Master ECF Veteran

    Dec 24, 2014
    Sunnyvale,CA,USA
    Welcome and glad you joined.
    If you followed:
    "Important Note:
    Rebuildable atomizer coils and wicks have known risks.

    Rebuildables are for experts, not average or beginner vapers with no multimeter or knowledge of how to use a meter, or when a meter must be used, or how electronic devices work. These materials cannot safely be used by the inexperienced or those without basic knowledge of electronics.

    This is because:
    1. A rebuildable coil/wick MUST be tested carefully with a meter before it is used.
    2. If it is not tested it is entirely the risk of the user.
    3. Faulty wicks/coils WILL blow electronic devices.
    4. New coil/wick units must be tested and then used first on a strong basic electrical APV that has short circuit protection.
    5. No new coil/wick assembly should be used on an electronic device until known to be safe.
    6. These items destroy electronic devices if faulty. This is a known issue.

    Due to the nature of this product there is no warranty. This product is for experienced users and requires technical knowledge in order to properly use it"
    There are so many areas where things could have gone wrong, it's would be difficult to pin down a single cause in this post.
    Could contact:
    Local B&M Vape Shop-----Might be simple.
    Vendor who sold it ---see if they will repair or replace or advise (any authorized distributor).
    Manufacturer contact ---see if they will repair or replace or advise.
     
    Eskie and stols001 like this.
  7. the dog

    the dog Senior Member ECF Veteran

    Jan 2, 2016
    Mine did the same thing and I haven't heard back from smok so ggod luck BTW it was the biggest piece I've thrown money at never again
     

Share This Page