That leak....I cannot bond with my #2 REO :(

Discussion in 'Reos Mods' started by TraceyS, Mar 7, 2016.

Thread Status:
Not open for further replies.
Image has been removed.
URL has been removed.
Email address has been removed.
Media has been removed.
  1. TraceyS

    TraceyS Ultra Member Verified Member ECF Veteran

    Oct 17, 2012
    Blacksburg, Virginia
    I have 2 REO's, one lp with upgraded contacts etc that I use every day 24/7. I simply love it so much and never do anything but fill the bottle and occasionally dry burn my readyXwick. That's it. Well yesterday I was helping a friend put things from her back seat to her car trunk and left my REO sitting in her back seat.....didn't realize it until she was goneeeeeeeeeeeeeeeeee. OK I have my #2 REO as a back up (2 REO's are all I own since August 2014). I've never bonded with #2....she was the one I saved up my money for and purchased with the new 510....she leaked from the beginning. She has been to the spa two times....and today I am so frustrated because she is still leaking. Same place every time....I am sure I am doing something to cause this because it's been to the spa! I can't get my #1 back for a few days, did I mention I love her with all my heart? :(. Anyways if anyone has any feedback on this leak, I would love to hear it and put hubby right to work on it tonight LOL. Pic below is where she continues to leak, to the left of the magnet on the left......She never gets used, just sits waiting.....for an emergency such as this....but that leak?? leakingREO.jpg
     
    Robinowitz likes this.
  2. ckquatt

    ckquatt Ultra Member Verified Member ECF Veteran

    Oct 8, 2013
    Milledgeville, GA
    Have you tried filling a bottle with water (or plain PG or VG) and taking the insert out and and doing test squeezes while watching to see if you can pin point where it's leaking? That might help to narrow it down as to where it's coming from.
     
    TraceyS likes this.
  3. TraceyS

    TraceyS Ultra Member Verified Member ECF Veteran

    Oct 17, 2012
    Blacksburg, Virginia
    Yes did that before we sent it to the spa last time. This has basically not been used since it's last spa date...just sitting waiting on me to need it. Thank you.

    Tracey
     
    Robinowitz likes this.
  4. ckquatt

    ckquatt Ultra Member Verified Member ECF Veteran

    Oct 8, 2013
    Milledgeville, GA
    Hmm.. That's such a weird place to have liquid pool. I'm stumped! Sorry!
     
  5. muzichead

    muzichead Resident Knucklehead Verified Member ECF Veteran

    Feb 7, 2011
    Illinois
    Sounds to me you have the same problem a few of us have had. The nipple that the tube slides onto has worked its way loose. It happens from time to time, especially if you take your device apart to maintenance it regularly... Just take the bottle out with the tube, take your delrin cover out, (be very careful not to strip the threads when putting it back together), and use some needle nose pliers to tighten the nipple some. Don't go all king kong on it, just snug it and just a smidge extra is all it needs. Then reassemble it and your back in business...
     
  6. KentA

    KentA Ultra Member Verified Member ECF Veteran

    May 5, 2015
    Adirondack Mountains
    Check out this threadTracey.
    It includes a video from Rob.
     
    TraceyS likes this.
  7. ckquatt

    ckquatt Ultra Member Verified Member ECF Veteran

    Oct 8, 2013
    Milledgeville, GA
    Does the new 510 thread on like that? (I don't know, I've never paid attention how the nipple goes on the new 510)
     
  8. muzichead

    muzichead Resident Knucklehead Verified Member ECF Veteran

    Feb 7, 2011
    Illinois
    The nipple is basically the same design as the old one was. It threads onto the feed tube that is part of the 510 and holed the +contact in place. One way to test it is by how easy it is to move your +contact. If is moves with very little pressure, it is a safe bet its loose and needs to be tightened up.
     
    Robinowitz and TraceyS like this.
  9. ckquatt

    ckquatt Ultra Member Verified Member ECF Veteran

    Oct 8, 2013
    Milledgeville, GA
    AHH! Cool! Thanks! I'll add that to "the file" for future reference!
     
    TraceyS likes this.
  10. earthrocker*72

    earthrocker*72 Unresolved Status ECF Veteran

    May 20, 2015
    Maine
    You could also try a dab of plumber s tfe paste on the post threads,before you thread the nipple back on..that will give the threads a nice seal..
     
    Robinowitz, muzichead and TraceyS like this.
  11. TraceyS

    TraceyS Ultra Member Verified Member ECF Veteran

    Oct 17, 2012
    Blacksburg, Virginia
    Did this also before sending to the spa, I'll try it again. It's just been sitting for months after spa trip #2, so I haven't fooled with it. Thank you.

    Tracey
     
    muzichead likes this.
  12. TraceyS

    TraceyS Ultra Member Verified Member ECF Veteran

    Oct 17, 2012
    Blacksburg, Virginia
    I did before spa 2 trip! But I will watch it again. Thank you!

    Tracey
     
  13. TraceyS

    TraceyS Ultra Member Verified Member ECF Veteran

    Oct 17, 2012
    Blacksburg, Virginia
    Thanks everyone I'll check it out tonight. I may be making a trip to get back REO #1 lol I'm pretty much a fill the bottle and go girl.

    Tracey
     
    muzichead likes this.
  14. puffon

    puffon Vaping Master Verified Member ECF Veteran

    Sep 18, 2014
    The Villages, FL
    Be sure the clear insulator, that is around the firing pin, is not keeping the nipple from tightening down all the way.
    Had this happen to me.
     
    K31Scout, muzichead and Mrs C like this.
  15. flatfootandy

    flatfootandy Full Member

    Feb 19, 2016
    Kreuzwertheim,Germany
    This rough place left to the left magnet? Looks as if there is a mistake in the material, holes caused by air or gas in the mould. On minor parts made of cast iron or alloy producer try to inject liquid sealing. Should work in this case too, if you can find the appropriate glue.
     
  16. redeyedancer

    redeyedancer Unregistered Supplier ECF Veteran

    Feb 4, 2010
    Maine
    From the looks of the leak its not coming from the mod but from over flow from the atty . it seeps in between the door
     
    Mrs C, malkuth, Danrogers and 2 others like this.
  17. SteamStack

    SteamStack Ultra Member Verified Member ECF Veteran

    Aug 7, 2014
    Macomb, MI, USA
    That's true and was my first guess. She needs to take the atty off and fill the bottle up with water and hold her thumb over the 510 connection to seal it and squeeze the bottle to see if there's any leaks. Then it will pit her mind at ease if there Isin't and she's just over squanking.
     
    redeyedancer likes this.
  18. SteamStack

    SteamStack Ultra Member Verified Member ECF Veteran

    Aug 7, 2014
    Macomb, MI, USA
    She may want to remove the derlin cover as well just to make sure it's not leaking at the nipple but it's a little more of a pain to remove the tubing and reinstall after..

    Also don't over snug that cover screw or you'll have a huge prob when that screw threads strip!
     
  19. cdmcfud

    cdmcfud Senior Member Verified Member ECF Veteran

    Jun 17, 2009
    Keithville.La.
    You might have your grub screw up a tad to much. If you tighten your grub screw a little to the left it should stop any leaks from the bottom of the atty,
     
  20. Danrogers

    Danrogers Super Member ECF Veteran

    I agree, when I over squonk the juice overflows and I get the same kind of leak especially when my bottle is full. Probably comes out of your air hole. When you squonk is your Reo level or tilted, if it's level leaking will not occur as frequently.
     
Thread Status:
Not open for further replies.

Share This Page