Voltages Misbehaving

Discussion in 'Lavatube' started by KEB64, Jan 6, 2013.

Thread Status:
Not open for further replies.
Image has been removed.
URL has been removed.
Email address has been removed.
Media has been removed.
  1. KEB64

    KEB64 Full Member

    Joined:
    Jun 25, 2011
    Location:
    USA
    Hi all,
    Few questions. I've had my Apollo LavaTube for less than a year. Seems it worked fine at first but lately it's acting weird. I vape on other devices as well so it's hard to say when it started acting up. The issue is, it vapes like the voltage is being kicked way down at random times. At first I thought it was just the battery getting low. BTW, isn't the voltage supposed to stay at the current set even as the battery voltage drains? I seem to have found a workaround by locking the voltage by pressing both up and down voltage buttons. This produces a more consistent vape. Not quite though. With further testing I've found the LT not delivering all the time while my 650 mah Joyetech ego battery will vape right with the same atomizer. It's kinda confusing the LT seems so inconsistent. I've notified Apollo. It's just hard to figure out what exactly is going on here. What is the safey feature of these? Is there some kind of mechanism that lowers the voltage to protect the battery? Could that be malfunctioning? The readout is fine, always displays the voltage I set it at, it just doesn't produce like it should all the time.

    For the most part I'm using 2.4 - 3.0 ohm atomizers. Sometimes a 2.0 - 2.2 ohm at 3.7-4.2 volts. Pretty standard settings right??
     
  2. KEB64

    KEB64 Full Member

    Joined:
    Jun 25, 2011
    Location:
    USA
  3. Ryedan

    Ryedan ECF Guru Verified Member ECF Veteran

    Supporting member
    Joined:
    Mar 31, 2012
    Location:
    Brampton, Canada
    Hi KEB. I have two LavaTubes, one like yours and one a later model that does ohm checking and shows a graph on the side of the readout with battery life left. Both of mine have given very consistent vape performance until the battery charge is pretty close to when the LT turns itself off.

    Yes, the LT reduces voltage and continues to vape if it's asked to supply more power than it's capable of. I doubt the issue you are having is related to this though and also not the issue in the video you linked to, because at the ohms and volts you are using you are not reaching the LT's power limitation. Even at 1.8 ohms (slight fudge factor for your 2.0 ohm atty) and 4.2 V, you are well under 2.5 amps. Just tried mine with a ViviNova at 2.4 ohms I normally run at 4.3 V set at 6 V and the vape hardly changed, so it was not at 6 V. Turned it down to 3 V and the vape was very noticeably less than at 4.3 V. So it's working consistently and correctly knocking dsown the power to what it can deliver.

    Yes, yours could be malfunctioning. But before I threw it out (there's no way to fix them that I know of) I would try to prove it was the LT by experimenting a bit more. Rule out any other issues that might be causing problems. Put on a new 2.4 to 3.0 ohm atty. Vape it for a while at 4.4 V max and see how it goes. If it is still inconsistent try another attie/clearo/carto at about the same or higher ohms and see how that goes. I'm trying to rule out any problems with your atties. Let us know what happens. Best of luck with it!
     
  4. cowboy6591

    cowboy6591 Senior Member Verified Member ECF Veteran

    Joined:
    May 16, 2013
    Location:
    Liberty, TN
    http://www.vaporbeast.com/product-p/sk35.htm

    Check this out, anyone has experience with it? It seems to good to be true so that sends red flags a flying.
    This is why I will be snarling the revues for this model here. I had to buy a mechanical mod to run my dual coils and wicks on my Genesis clones because the Lava Tube can't handle the amps. And has an over conservative amp limiter on low resistance cartos and tanks. The kick has a conservative ten watt limit as well so I run the mechanical telescoping mod open[no regulation] at 2x 3.5 ohm coils in parallel brings me to 1.75 ohms total load on an open 18650 battery. That equates to 10 watts or approximately. The Genesis clones have loads of room for 6 or 7 windings around the wicks [each] It IS a fogger but thats the way I like it. Accept for the drop in performance as the battery goes through it's 4.1 to 3.2 voltage range, but the intensity leaves plenty of wiggle room. Still cranks at 3.5 volts then it's time to change batteries.
    When I exhale it looks like someone blew a radiator hose in a Mac Truck. These computer chip Personal Vaporers seem to be in the infantry stage and have allot of button, power supply and top end connector issues, My Lava tubes days are limited. Seems no one can get over a year out of these witch is why I am falling back to mechanicals with a kick as an option but a 2 ohm genny handy; in-case the chip blows. Take the kick out, remove battery case extender , put in 1.75 ohm Genesis clone and good to go, hey it's a backup plan built in to my system without carrying around two Billy Clubs called Personal Vapors. If you hate problems with vaporers keep it simple stupid is the word. Build them TUFF not fancy, and you will spend more time vaping then fiddling, waiting for vape mail sucks.
    My power button fails it's off to LOWS hardware we go, 2 dollars and a wickity tickity Whack Whack Whack = All fixed for another ten thousand pushes.
     
  5. cowboy6591

    cowboy6591 Senior Member Verified Member ECF Veteran

    Joined:
    May 16, 2013
    Location:
    Liberty, TN
    I have Firefox running on Lynux Ubuntu 12.10 My option to edit post button has disappeared and the spell checker is toast posting a post. Any thoughts?
     
: apollo, lavatube
Thread Status:
Not open for further replies.

Share This Page