1. SFATA power breakfast with California State Senator Joel Anderson

    Dear Guest, 

    SFATA are being hosted by California State Senator Joel Anderson this Weds for a "power breakfast". You can bring your input and ideas to him at his El Cajon district office between 9.30 and 10.30. If you're interested and can attend, please visit www.tinyurl.com/SFATApowerbreakfast
     to book a place. Thanks!

    Dismiss Notice

VTube Issues

Discussion in 'Apollo Ecigs' started by craighwk, Feb 4, 2013.

Tags:
Thread Status:
Not open for further replies.
Image has been removed.
URL has been removed.
Email address has been removed.
Media has been removed.
  1. craighwk

    craighwk Senior Member ECF Veteran

    Oct 11, 2011
    Denver
    I've had the Apollo VTube for a few months now and it has been a wonderful device. I've been using Boge XL carts on it without any problems until recently. About two weeks ago, I noticed it was becoming harder and harder to screw the carts in. I'd have to keep it straight and apply a little extra pressure to get it in. Now, they don't screw in at all. It almost feels like the threads have stripped, but I am able to screw in a SmokTech atomizer without problems.

    I decided to get the 510 to Ego adapter to see if that would help (plus I've heard it makes the draw better), but although I am able to screw in the adapter without problems, the cartomizer doesn't burn when I push the button. I guess the connection isn't correct. Unfortunately I don't have a true ego Cart to try.

    So, I'll assume the adapter doesn't fit my carts, but I am still wondering why I am having a problem screwing in the Boge's in the first place when I have been using them without problems for the entire time I've had the device. I've tried screwing in others to see if it was just the one cart giving me a problem, and they all are not working. I even found an old cart I had thrown away that previously worked, but it too now fails.

    Any idea why this is happening or what I can do? I love these carts and i have about 5 packs of them to go through. Would hate to play the guessing game on new ones that might or might not screw in.

    Snap of what it looks like. Funny thing is, if I can get the cart to stay on when it's crooked, it burns fine. Unfortunately I can't carry it around like this because a bump will knock it off.

    [​IMG]
     
  2. craighwk

    craighwk Senior Member ECF Veteran

    Oct 11, 2011
    Denver
    So I ordered the 510 to Ego adapter. It screws in fine and the Boge cartomizer screws in fine as well, but it doesn't activate/burn when I try to take a draw. Working with Apollo support via email but it's been a long process so far without a solution as of yet.

    Just me having this issue?
     
  3. IronHorse

    IronHorse Unregistered Supplier ECF Veteran

    Mar 30, 2012
    Oregon
    Craig...I have noticed that some of my clearos won't work on mine...but pretty much everything works fine...my 510 to eGo adapter has not given me any issues to date. Be cautious putting thigs on there crooked...you'll crossthread your adapter and ruin it.
     
  4. IronHorse
    This message by IronHorse has been removed from public view. Deleted by a moderator, Jul 2, 2013.
    Feb 13, 2013
  5. craighwk

    craighwk Senior Member ECF Veteran

    Oct 11, 2011
    Denver
    Meh, just going to chalk this up as a loss.
     
  6. IronHorse
    This message by IronHorse has been removed from public view. Deleted by a moderator, Jul 2, 2013.
    Feb 26, 2013
  7. IronHorse
    This message by IronHorse has been removed from public view. Deleted by a moderator, Jul 2, 2013.
    Mar 11, 2013
  8. IronHorse
    This message by IronHorse has been removed from public view. Deleted by a moderator, Jul 2, 2013.
    Mar 26, 2013
  9. IronHorse
    This message by IronHorse has been removed from public view. Deleted by a moderator, Jul 2, 2013.
    Apr 2, 2013
  10. IronHorse
    This message by IronHorse has been removed from public view. Deleted by a moderator, Jul 2, 2013.
    Apr 9, 2013
  11. IronHorse
    This message by IronHorse has been removed from public view. Deleted by a moderator, Jul 2, 2013.
    Apr 23, 2013
  12. IronHorse
    This message by IronHorse has been removed from public view. Deleted by a moderator, Jul 2, 2013.
    Apr 29, 2013
  13. IronHorse
    This message by IronHorse has been removed from public view. Deleted by a moderator, Jul 2, 2013.
    May 7, 2013
  14. IronHorse
    This message by IronHorse has been removed from public view. Deleted by a moderator, Jul 2, 2013.
    May 19, 2013
  15. IronHorse
    This message by IronHorse has been removed from public view. Deleted by a moderator, Jul 2, 2013.
    May 22, 2013
  16. IronHorse
    This message by IronHorse has been removed from public view. Deleted by a moderator, Jul 2, 2013.
    Jun 3, 2013
  17. IronHorse
    This message by IronHorse has been removed from public view. Deleted by a moderator, Jul 2, 2013.
    Jun 5, 2013
  18. IronHorse
    This message by IronHorse has been removed from public view. Deleted by a moderator, Jul 2, 2013.
    Jun 14, 2013
  19. IronHorse
    This message by IronHorse has been removed from public view. Deleted by a moderator, Jul 2, 2013.
    Jun 16, 2013
  20. IronHorse
    This message by IronHorse has been removed from public view. Deleted by a moderator, Aug 2, 2013.
    Jul 2, 2013
  21. IronHorse
    This message by IronHorse has been removed from public view. Deleted by a moderator, Aug 2, 2013.
    Jul 30, 2013
Thread Status:
Not open for further replies.

Share This Page