1. Win Vaping gear! The ECF 15 Millionth Post contest

    We are fast approaching the 15 millionth ECF post and we have a contest to celebrate this huge landmark and amazing prizes to give out to our members! Head over to the official contest thread to see the rules and check out the prizes generously pledged by our registered suppliers on the prize announcement thread.

What did I do wrong?

Discussion in 'Site Feedback and Help' started by thatguy2, Dec 3, 2013.

Thread Status:
Not open for further replies.
Image has been removed.
URL has been removed.
Email address has been removed.
Media has been removed.
  1. thatguy2

    thatguy2 Moved On

    Joined:
    Oct 24, 2013
    and how do I fix it?

    Posted my first blog and they print is grey..
    tried to edit it by highlighting and changing text color to black, but it still is grey..

    Is there anything I can do or just live with it?

    Second blog post came out good..
     
  2. retired1

    retired1 Curmudgeon Admin Verified Member ECF Veteran

    Supporting member
    Joined:
    Apr 5, 2013
    Location:
    Canada
    I edited the color code out on the blog in question. You should be good to go. :)
     
  3. thatguy2

    thatguy2 Moved On

    Joined:
    Oct 24, 2013
    Thanks so much..
     
  4. turbocad6

    turbocad6 Ultra Member Verified Member ECF Veteran

    Supporting member
    Joined:
    Jan 17, 2011
    Location:
    brooklyn ny
    yeah, in the future you can click on the upper left box at the top of the reply dialog box, that has AA and an X. that will remove the formatting allowing you to see the html. this button gives you wysiwyg. your problem usually comes from copy and pasting, what you paste may be formated in a certain color and when you paste it that carries over
     
Thread Status:
Not open for further replies.

Share This Page