Zmax Low Ohm Issues

Discussion in 'SmokTek' started by Raths, Apr 10, 2014.

Thread Status:
Not open for further replies.
Image has been removed.
URL has been removed.
Email address has been removed.
Media has been removed.
  1. Raths

    Raths Senior Member ECF Veteran

    Joined:
    Feb 28, 2014
    Location:
    Nebraska
    Hiall. I'm having issues for the last week with my Smok Zmax. It's aVer. 2 I think, has the blue screen and the grooves on the batterytube.


    Iam getting low ohm readings when the tank is screwed all the way on. I have used coils of 1.5, 2.0, 2.4 and 2.8 ohms, 28 to 32 gague wire. I have checked all the atty's with a multimeter and all the coilsare good. Using cotton for wicks. Smok Trophy Tank, Smok pbc V2tank and several Vivi Novas all have the same issues. All tanks workfine on my wife's Smok eGo style vv battries.


    IfI start to unscrew the tank, I get readings of 0.1, 0.4, 0.2, LoR,1.1, 0.8, basically all over the place. Once I get the tank to thepoint where it wobbles, it will start to fire again, but I worry thatits so loose that the tank may fall off. Same issue with freshbattries and drained battries.


    Ihave heard that it is possiable to take the top "beauty ring"off and adjust the center pin up, but I cannot get it off no matterhow hard I try (pliers, vice grips, nothing seems to work)


    Ihave read a LOT of threads and cannot find any info on this issue. Any advice would be greatly appericated, as this is my favorite modby far!


    Thanksin advance!
     
  2. thalian

    thalian Full Member Verified Member

    Joined:
    Feb 12, 2014
    Location:
    Saint Petersburg, FL
    The Vamo has the same issue. As it's used the o-ring under the pin gets worn down and eventually that center pin either doesn't make a good contact with the bottom of your tanks or it seems to short out by touching the sides of the vaporizer.

    I do not know if the following steps will help you with your Zmax, so follow then AT YOUR OWN RISK!! I have no clue if its even the same size o-ring. Also I would definitely check around in the APV hardware forums to see if anyone else has had this problem.

    http://www.e-cigarette-forum.com/forum/vamo/375871-vamo-ohm-error-fix.html

    Good Luck!
     
  3. CigarMan

    CigarMan Forum Supplier ECF Veteran

    Joined:
    Apr 13, 2011
    Location:
    St. Petersburg, Florida
    I appreciate the helpful info you posted, Thank you. I am curious how Raths ended up, wondering if this worked out for him.
     
Thread Status:
Not open for further replies.

Share This Page