The costs of running this huge site are paid for by ads. Please consider registering and becoming a Supporting Member for an ad-free experience. Thanks, ECF team.

All Pictures Loaded into Tapatalk Don't Show

Discussion in 'Site Feedback and Help' started by r055co, May 19, 2018.

Thread Status:
Not open for further replies.
Image has been removed.
URL has been removed.
Email address has been removed.
Media has been removed.
  1. r055co

    r055co Ultra Member Verified Member ECF Veteran

    Dec 24, 2015
    Seattle
    Every picture uploaded via Tapatalk will not show while using Tapatalk. No issues with any other forum or when using a regular Web browser, only the Tapatalk app with this site

    Sent from my HTC 10 using Tapatalk
     
    • Like Like x 2
  2. mjag

    mjag Super Member Verified Member ECF Veteran

    Jan 8, 2014
    United States
    I have noticed the same thing, usually via tapatalk but sometimes in pc web browser previews. Only happens here, never have the same problems on other forums.

    Sent from my SM-N950U using Tapatalk
     
  3. xXxelis_prxXx

    xXxelis_prxXx Senior Member

    Jun 14, 2016
    I have been having the problem since December


    Sent from my iPhone using Tapatalk
     
  4. classwife

    classwife Admin
    Asst Classifieds Mgr
    Ask The Vets Mgr
    Admin Verified Member ECF Veteran

    Supporting member
    I left a note for the tech guy to see if it's something with us, or Xenforo or Tapatalk
     
    • Like Like x 1
  5. aceman3330

    aceman3330 Super Member ECF Veteran

    me too[​IMG]


    Sent from my iPad using Tapatalk
     
  6. stylemessiah

    stylemessiah Super Member Verified Member ECF Veteran

    Apr 16, 2015
    Sydney, Australia
    This is REALLY starting to .... me

    Only on ECF...

    Have to open chrome instead, makes Tapatalk functionally useless for ECF

    Sent from my SM-N910G using Tapatalk
     
    • Like Like x 1
  7. r055co

    r055co Ultra Member Verified Member ECF Veteran

    Dec 24, 2015
    Seattle
    Yep same here and with the lack of any response it's obvious they really could care less. Now if this was affecting ad revenue maybe things would be different.

    Stressing again that this is unique to ECF for none of the other forums I belong to has this issue.

    Sent from my HTC 10 using Tapatalk
     
  8. retired1

    retired1 Administrator Admin Verified Member ECF Veteran

    Supporting member
    Apr 5, 2013
    Texas
    We have no control over how Tapatalk works as it's completely self contained and run by the folks at Tapatalk itself. We can have Oliver ask them what's up, but this is not an ECF issue.
     
  9. r055co

    r055co Ultra Member Verified Member ECF Veteran

    Dec 24, 2015
    Seattle
    It's a plugin with the API's for the forums software to interact with TapaTalk. The issue is either the way the plugin is working within XenFro software or most likely the problem is with the network. In any case ECF needs to open a ticket with it's hosting company and TapaTalk. Bottom line is yes, ECF is responsible.
     
    • Like Like x 1
    • Agree Agree x 1
  10. stylemessiah

    stylemessiah Super Member Verified Member ECF Veteran

    Apr 16, 2015
    Sydney, Australia
    Also worth mentioning that trying to open a post in browser from Tapatalk is hopelessly broken as well, so to view a post with a pic you have to close Tapatalk, then go to browser, then find the thread (often by search if it's not recent) and then be able to see the pic

    A LOT of faffing about

    Please for the love of God fix it

    ECF is becoming a pain to use away from a browser, which is an extra pain away from the desktop

    Sent from my SM-N910G using Tapatalk
     
    • Agree Agree x 1
  11. Doffy

    Doffy Vaping Master Verified Member ECF Veteran

    Supporting member
    Mar 15, 2014
    Australia
    you guys did delete ecf from tapa, then add "EC Forum" afew months back, right? And then not auto login, type it manually
     
  12. Letitia

    Letitia Therion/Nano Junkie ECF Veteran

    Supporting member
    Apr 2, 2017
    West Frankfort, IL
    While I enjoy and use ECF I do wish they had left well enough alone. It is slower to load and the errors are beyond annoying. The improved search function is the only positive that I've noticed. They no longer support the skin I use and I now seriously doubt when it is no longer usable that I will stay.
     
  13. stylemessiah

    stylemessiah Super Member Verified Member ECF Veteran

    Apr 16, 2015
    Sydney, Australia
    Yup Dan, i only added ECF on my Tapatalk Pro recently, so wasnt using an autologin - i know that bug. I removed and readded ECF in any case, similar to what you describe, as we had to do that for AVF/VIA in the past.
     
    • Optimistic Optimistic x 1
Thread Status:
Not open for further replies.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice