The costs of running this huge site are paid for by ads. Please consider registering and becoming a Supporting Member for an ad-free experience. Thanks, ECF team.

Death Of A Mini

Discussion in 'Reos Mods' started by Löki, Jul 3, 2011.

Thread Status:
Not open for further replies.
Image has been removed.
URL has been removed.
Email address has been removed.
Media has been removed.
  1. Löki

    Löki Senior Member Verified Member ECF Veteran

    Sep 27, 2009
    Reo Mini Little over a week old.

    It was working just fine 10 min's ago. Battery's are charged and working. Spring not collapsed. Tryed many atty's that work on other mod's. Fresh noalox applied after failure did not remedy anything. Unit never dropped. Not a scratch on it.

    I would guess theirs maybe something went wrong with the switch. ? .

    Please advise

    Thank you

    ö

    (EDIT)
    It worked fine, Turned off switch set it down picked it up 10 mins later turned switch and nothing.
    The switch moves freely. And goes down like it should and hit's the battery, I can feel it hit.
     
  2. redeyedancer

    redeyedancer Unregistered Supplier ECF Veteran

    Feb 4, 2010
    Maine
    Check the ground spring is it lose ? Have you checked your battery ? Try cleaning the positive contact with some alcohol and a q tip
     
  3. Löki

    Löki Senior Member Verified Member ECF Veteran

    Sep 27, 2009
    Everything is clean just the noalox on the pin. Spring is not lose. Just tryed it again and it's sparking at the top of the battery. when button is pressed but still not working
     
  4. dopeh

    dopeh Ultra Member Verified Member ECF Veteran

    Jan 4, 2011
    Montreal
    Try a different atty.

    hmm I dunno
     
  5. redeyedancer

    redeyedancer Unregistered Supplier ECF Veteran

    Feb 4, 2010
    Maine
    Its possible the pin may be broke try to move the pin it may be held together with the insulator only .I would clean the contact there could be something on your positive pin . Your welcome to give me a call
    207-490-9783
     
  6. nerak

    nerak ECF Guru Verified Member ECF Veteran

    I know there have been occasions where the connector the atty goes into has gone bad. Can't figure this one out. Everything that I have thought of to check has been done.
     
  7. Löki

    Löki Senior Member Verified Member ECF Veteran

    Sep 27, 2009
    Cleaned pin of all noalox with q-tip. Atty fire's once every few button presses now, I would say one out of every 5 or 6 times of pressing the button. Still sparking at the top of the battery. Sparks only when the atty does not fire.


    (EDIT)
    2-510 attys, 2-306 attys and one 510 carto tryed with same results.
     
  8. redeyedancer

    redeyedancer Unregistered Supplier ECF Veteran

    Feb 4, 2010
    Maine
    I need to see the mod Loki your not getting a strong connection

    Robert Oneil
    120 Ida Jim Rd
    Alfred Maine
    04002
     
  9. nerak

    nerak ECF Guru Verified Member ECF Veteran

    John, you just need to get it ready to send. You don't want to end up collapsing the spring. Rob will get it back to you ASAP.
     
  10. Löki

    Löki Senior Member Verified Member ECF Veteran

    Sep 27, 2009
    Thank you for your time Rob and super fast responce. Will send her back. Has to wait till the 18th thou very strapped for cash right now.

    ö
     
  11. redeyedancer

    redeyedancer Unregistered Supplier ECF Veteran

    Feb 4, 2010
    Maine
    I will pay the shipping both ways my friend no worries
     
  12. Löki

    Löki Senior Member Verified Member ECF Veteran

    Sep 27, 2009
    One last update. I think it's the atty connector.

    It will fire if the atty is un-threaded a few turns but it get's wiggly and then seems to spark more.

    Battery removed and I'm done messing with it.
     
  13. Devilman2075

    Devilman2075 Full Member Verified Member

    May 10, 2011
    Pittsburgh Pa
    im sorry to hear about your luck. But looking at your avatar, atleast you got back ups:p
     
  14. Chornbro

    Chornbro Ultra Member Verified Member ECF Veteran

    Mar 30, 2011
    VA/DC/MD Area
    I think I might have a little man-crush on Rob... super nice guy!

    Sorry about your mini, loki =\
     
  15. Dino73

    Dino73 Full Member

    May 11, 2011
    Serpent Lake
    Wait, what? You cleaned the Noalox off?
    Mine wont fire either when it sparks. You need to get some Noalox either on the firing pin or on the nipple of the battery. This works for me every time.
     
  16. Technonut

    Technonut Vaping Master Verified Member ECF Veteran

    Oct 11, 2010
    East Coast, USA

    Which batteries are you using? AW IMR's? Which brand atties, and what ohm are they?
     
  17. dopeh

    dopeh Ultra Member Verified Member ECF Veteran

    Jan 4, 2011
    Montreal
    Oh, you... :)
     
  18. johnychaos

    johnychaos Full Member Verified Member

    May 1, 2011
    Everett, WA, USA
    Now, thats some awesome service!!!
     
  19. Can not believe the service Rob gives . I am so happy I have 3 of his mods and they work perfect like I just got them after 3 months now. All the respect for Rob going so far to solve all problems . Congrats
     
  20. bmwjen

    bmwjen Reviewer / Blogger Verified Member ECF Veteran

    Feb 2, 2011
    worldwide
    Rob has awesome turn around times if you've gotta send one of your babies in to him. No worries! Loki, i'm so sorry that your mini isn't working right. This even makes me want to cry.
     
Thread Status:
Not open for further replies.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice