The costs of running this huge site are paid for by ads. Please consider registering and becoming a Supporting Member for an ad-free experience. Thanks, ECF team.

Hallo iedereen, opnieuw beginnen vapen maar probleempje

Discussion in 'New Members Forum' started by Femke, Oct 7, 2021.

Tags:
Image has been removed.
URL has been removed.
Email address has been removed.
Media has been removed.
  1. Femke

    Femke Full Member

    Oct 7, 2021
    Hi, i’m new here and have little question about my new vape. I bought a wenax k1 and have a problem with a pod. I refilled it but when i wanted to vape, the red light flickers. I tried it with another pod and it worked. Would my first pod be broken? I only used it for 2 weeks and it worked perfect. (Sorry for my english) greetings
     
    • Like Like x 4
  2. smacuser

    smacuser Vapid Member Verified Member ECF Veteran

    Supporting member
    Jan 22, 2012
    Vape Augustine, FL
    • Like Like x 2
  3. somdcomputerguy

    somdcomputerguy vaper dedicato Verified Member ECF Veteran

    Supporting member
    Welcome to ECF, Femke.

    Welkom bij ECF, Femke.

    Even with Google Translate I wasn't able to understand your issue well. Posts are supposed to be made in English, but if you can't write in English, perhaps you have a friend that can translate for you. There are also some other forums here dedicated to native tongues.

    Zelfs met Google Translate was ik niet in staat om je probleem goed te begrijpen. Posts moeten in het Engels worden gemaakt, maar als je niet in het Engels kunt schrijven, heb je misschien een vriend die voor je kan vertalen. Er zijn ook enkele andere forums hier gewijd aan moedertaal.
     
    • Like Like x 3
  4. r77r7r

    r77r7r ECF Guru ECF Veteran

    Feb 15, 2011
    Pa,LandOfTaxes
    Yes
     
    • Funny Funny x 4
  5. Femke

    Femke Full Member

    Oct 7, 2021
    Ty
    Thx for telling me that, i will change it
     
    • Like Like x 4
  6. Daniel Forsyth

    Daniel Forsyth Vaping Master ECF Veteran

    Mar 26, 2019
    Victoria, Australia
    Welcome to ECF:thumbs:
     
    • Like Like x 2
  7. ShowMeTwice

    ShowMeTwice ThenOnceMore ECF Veteran

    Supporting member
    Jun 28, 2016
    The Inter-Between
    Hi @Femke and welcome to ECF. :)

    I don't have the K1 but found this at the GeekVape website:

    FAQ Wenax Series

    On that page click on "How to Fix When the Device Doesn't Fire".

    If you press the fire button but the device does not fire,

    1.If the red light flashes 3 times, it means that there is no atomizer connected, please change another pod or replace the coil and try again.

    2.If the red light flashes 5 times, it means the battery is too low, please charge the battery full and try again.

    3.If the red light flashes 8 times, please take off the pod and press the fire button again, if the red lights flashes 3 times, it means the resistance is low, please change another coil; if the red lights still flashes 8 times, please clean the connector and try again, if it doesn't work, please contact us.

    4.If the red light flashes 10s, it means temperature is too high, you may have been using it for hours, please take a break and let it cool down.

    If you tried all the steps and the device still doesn't work, please do not hesistate to click here to contact us.



    More information here on ECF that might be of use. Geekvape Wenax K1 Review


    Hope that helps.
     
    • Useful Useful x 3
    • Like Like x 2
  8. Femke

    Femke Full Member

    Oct 7, 2021
    Thank you it’s number 1, flashes 3 times and works when i change the pod. So i guess my other one is broken after only 2 weeks or so :( dont you normally get a burned taste in your mouth when you need to change the pod instead of suddeny not working? :?:
     
    • Like Like x 1
  9. ShowMeTwice

    ShowMeTwice ThenOnceMore ECF Veteran

    Supporting member
    Jun 28, 2016
    The Inter-Between
    You would normally get a burnt taste if you ran the tank dry. Thus burning the wick and the nasty dry hit taste.

    Number 1 says to try a different pod or to change the coil in the pod. Have you tried that?

    You could also try cleaning the contacts on the bottom of the pod and also on the K1. That might help.
     
    • Like Like x 2
  10. Femke

    Femke Full Member

    Oct 7, 2021

    Yeah i’ve put another one in with 0.8 ohm and it works. If i put my 1.0 ohm in it it starts flickering red when i want to vape
     
    • Like Like x 2
  11. BrotherBob

    BrotherBob ECF Guru ECF Veteran

    Dec 24, 2014
    Sunnyvale,CA,USA
    Welcome and glad you joined.
     
    • Like Like x 2
  12. Bliss Doubt

    Bliss Doubt Super Member ECF Veteran

    Dec 10, 2012
    San Antonio
    Hello and welcome, Femke. I wish you luck with the equipment issues.
     
    • Like Like x 2
    • Funny Funny x 1
  13. Hawise

    Hawise Ultra Member ECF Veteran

    Supporting member
    Mar 25, 2013
    AB, Canada
    Yes, normally when it's time to change your coil it either tastes burnt or just loses flavour. However, there are other things can go wrong, although they're uncommon. A wire in the coil might break, for example. You seem to have experienced something like that. The good news is that it's a rare event, so just throw out the dead coil and move on. It's not likely to happen again. Good luck!
     
    • Like Like x 1
  14. Femke

    Femke Full Member

    Oct 7, 2021
    I think its like you are saying, a wire that is broken or something like that. I’ve been to the shop and they said that its maybe a fabricating.
     
    • Agree Agree x 1
  15. Z-Lee

    Z-Lee Ultra Member

    Apr 17, 2021
    Upper Midwest
    If you haven't thrown out the pod yet, check the 2 connectors on the bottom of the pod (2 little copper circles) and check to see if they have something on them or are maybe dented. Also look on the mod side to make sure those pins have not been bent or have stuff on them. Also try spinning the pod around so the 2 connectors are switched if you haven't tried that yet.

    Likely as others have mentioned, it probably means something inside the pod disconnected. That is the advantage of having a pod kit where you can simply replace the coil instead of the entire pod. I was going to suggest just spinning the coil a bit, but realized after looking the Wenax K1 up that the coil is built into the pod, so that isn't going to work for you. At least this gives you time to order a replacement while you use the other one. You also aren't going to deal with leaks, so there's that as well.

    Happy vaping.
     
    • Like Like x 1
  16. Femke

    Femke Full Member

    Oct 7, 2021

    I still have the pod and i’ve already tried to clean the 2 connectors but no result. When i replace it with another pod it works so there is something wrong with that pod. Is it possible that something snaped inside because of shocking?
     
    • Like Like x 1
  17. Z-Lee

    Z-Lee Ultra Member

    Apr 17, 2021
    Upper Midwest
    Not likely. The mod caps out at 16W which you can probably generate by snoring.

    Okay, I'm lying. There's a small possibility there was a short, but you probably would have noticed a brief light show or smelled burning. Much more likely that the wiring inside the pod was poorly done.
     
    • Like Like x 1

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice