The costs of running this huge site are paid for by ads. Please consider registering and becoming a Supporting Member for an ad-free experience. Thanks, ECF team.

How I got eJuice Me Up to work with linux mint 15.

Discussion in 'New Members Forum' started by souleaterzer0, Aug 1, 2013.

Thread Status:
Not open for further replies.
Image has been removed.
URL has been removed.
Email address has been removed.
Media has been removed.
  1. souleaterzer0

    souleaterzer0 Multiple ID Suspension ECF Veteran

    Oct 25, 2012
    right here
    This thread is for Linux noobs like me.....

    After trying what this thread told me to do eJuice Me Up would still not work on Linux Mint 15. After installing .net 3.5 with winetricks, then installing eJuice Me Up. I would get a "invalid parameter" error and then an error saying that "there is not a windows program configured to open this type of file", whenever I would try to open the program from the start bar or from the shortcut the Ejuice Me Up installer put on the desktop.

    I would not accept not having an essential program on my laptop, so I started playing around and googling. I found out if I used the terminal to try to open the .exe file it might work. I typed in the terminal wine start "C:\\Program Files\Breaktru Software\ eJuice Me Up\eJuice Me Up.exe" . While this did not open eJuice Me Up, it opened winefile, which looks like an old windows 98 file manager. After a bit of googling just typing in winefile in the terminal saves a good bit of typing. From winefile I found the Ejuice Me Up.exe, right clicked on it and hit open. Boom another window opens up and there is eJuice Me Up!

    I also found that if I manually went to the the file folder that eJuice Me Up was installed into and right clicking eJuice Me Up.exe and choosing to open with wine program loader, eJuice Me Up would open. To get to this file either:Go to your home directory(/home/username) Hit ctrl+H to see hidden files in your home directory > .wine>c drive> program files>breaktru>ejuice me up, or you could click on your start bar, go to wine, click browse c:\ drive, then go to where the program is installed.

    Having finally gotten Ejuice Me Up to open I now wanted a desktop shortcut for easy access. I right clicked on the desktop and selected Create Launcher. After typing the name of the shortcut and finding eJuice Me Up.exe for the command field, I clicked ok. A new launcher is created on your desktop. When I double click the shortcut I get an error that .net blah blah blah... I simply clicked continue and eJuice Me Up opens!

    To skip the jibber jabber:
    1. install wine (I used software manager)
    2. install winetricks (I used software manager)
    2. install .net 3.5 (I used winetricks, which downloaded and installed .net 2.0-3.5)
    3. install eJuice Me Up (extract .zip to desktop and right click setup.exe and run with wine program loader)
    4. delete all shortcuts that were made
    5. create new launcher on desktop (right click on desktop and click create new launcher)
    6. double click your new launcher
    7. ignore .net errors (click continue)

    I know this might not work for everyone and there might be an easier way, but this is the only way I have figured out how to get eJuice Me Up to work on my old Laptop running Linux Mint 15.
  2. raceduck84

    raceduck84 Full Member

    This is right up my alley--e-juice and Linux. I didn't think that combination would exist here. Thanks for the post.
  3. souleaterzer0

    souleaterzer0 Multiple ID Suspension ECF Veteran

    Oct 25, 2012
    right here
    Not a problem at all. I have been trying to get eJuice Me Up to work for about a week. I finally decided to not leave the laptop until I got it to work. Now I can transfer my recipes from my home pc (no internet) to my laptop so I can easily post recipes when I get out and get on the internet.
  4. EmeraldLeo1982

    EmeraldLeo1982 Super Member ECF Veteran

    Aug 8, 2013
    Sallisaw, Oklahoma
    I just tried installing .net 3 and it wouldn't let me until I got the trunk version of winetricks which gave me the proper workarounds by telling me what to do and it auto opened a website with the location of the proper netframework3.exe file download.

    So if you get an sha1sm mismatch: please rename the file dotnet3.exe and try again. You'll have to use subversion to download the trunk winetricks and you can find the command for this on the winetricks page under the source tab. Then just cd into the winetricks directory and 'sudo make install' then run winetricks and try installing it again.
Thread Status:
Not open for further replies.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice