I've had three Aspire PockeX devices - all three have died. What am I doing wrong?!

andie_aspire

New Member
Jan 11, 2023
4
2
    Hi there, I'm fairly new to vaping. Over the past three weeks, I've been using three Aspire PockeXs - but they've all died. In other words, you press the button, it lights up blue but nothing happens. No reassuring crackling noise, no vapour, nothing.

    In each case, I've checked the devices were fully charged, that there was the correct level of liquid in the tank and that the coil was fitted correctly. I've even tried replacing the coil and using both the 0.6 and 1.2 versions. Still nothing.

    I don't think it's a bad batch as I bought two online and one from a shop. The woman at the shop says they're really reliable and rarely break - so why have I broken three of them? Two of them lasted two or three weeks. The third lasted maybe half an hour!

    Thank you, Andie

    PS I've been using two types of juice - the Max Menthol, from No Match; and Menthol Blast, from Halo. Started at 2mg and worked my way down the strengths to 0.6mg.
     
    • Like
    Reactions: smacuser

    jman5913

    Moved On
    Mar 17, 2015
    0
    0
    New Zealand
    • Deleted by Misty
    • Reason: Spam

    lemans81

    Full Member
    Verified Member
    Jun 4, 2015
    32
    235
    41
    Independence, Mo
    • Deleted by classwife
    • Reason: Hack Post

    Users who are viewing this thread

      ')