The costs of running this huge site are paid for by ads. Please consider registering and becoming a Supporting Member for an ad-free experience. Thanks, ECF team.

Lavatube very short firing time

Discussion in 'Ecigarette Technical Issues' started by jangofett, Feb 26, 2012.

Thread Status:
Not open for further replies.
Image has been removed.
URL has been removed.
Email address has been removed.
Media has been removed.
  1. jangofett

    jangofett Senior Member Verified Member ECF Veteran

    Dec 7, 2009
    For the past few days my lavatube will only fire for about 2 seconds, and then it cuts off. Sometimes it will give me a full draw, but usually not. I replaced the battery, cleaned everything, pried up the pin to ensure a good connection. I don't know what else to do, I'm starting to wish I had never bought the thing.
  2. Dusty_D

    Dusty_D ECF Moderator
    Original Guru
    Senior Moderator Verified Member ECF Veteran

    Supporting member
    Jul 22, 2010
    Toronto, Canada
    You may have already tried this, but have you tried a different atty/carto? What atty/carto are you using on it anyway? It's possible that the LT "smart" electronics don't like it and is cutting off to prevent a short. This may actually be a safety feature kicking in.
  3. jangofett

    jangofett Senior Member Verified Member ECF Veteran

    Dec 7, 2009
    I'm using a boge 3.0 resistance cartomizer. I changed it and it worked well for a bit, but then started acting up again.
  4. throatkick

    throatkick Unregistered Supplier ECF Veteran

    Dec 20, 2010
    may also be battery protection circuit. try another carto and another battery.
  5. solardrgn

    solardrgn Super Member Verified Member ECF Veteran

    Jan 26, 2009
    i had something similar to this. i was using a manual volt kr808 with a bloog carto. with one specific carto it made the battery cut off after about 2-3 seconds and produced no vapor. tried with another auto volt and the same. but when i used a bloog battery everything was fine?

    im actually looking into a LT... where did you buy yours from? is the warranty up?
  6. mda71

    mda71 Full Member Verified Member

    Jan 23, 2012
    I had this happen to me a couple of times. I am assuming you are using a lavatube from volcano.

    I have checked several of their cartomizers rated at 1.5ohms and they have all tested at 0.9 to 1.0 ohms. If your battery is outputting 3.7volts, it would require 3.7 to 4.1 amps. Perhaps your battery is just cutting out.

    If you have a multimeter, please check the ohm rating of your cartomizer.
  7. ndtman

    ndtman Full Member

    Dec 30, 2011
    I have a lavatube that was rebranded from Totally Wicked (torpedo) and I love it. After a couple weeks it started misfiring not firing at all or you had to hit the button multiple times to get it to fire. I sent it back to TW and they found that it was a battery problem. They sent my tube back and 2 new batteries and so far no more problem. Even though I did not send my batteries to TW they found that their battery was bad as well. There was a small indention on the positive terminal they felt may be causing the battery to protect itself. I checked both of my batteries and that little indention was there. Why this would make issues maybe it doesn't. Either way changing the batteries seemed to fix it.

  8. TheRyan

    TheRyan Senior Member ECF Veteran

    Feb 25, 2012
    So. Cal
    I had so many problems with my LTs.. First one reset itself to 3.0v after every drag, waited two weeks to get it back from volcano. New one misfires all the time with diff batts and cartos plus the vape gets weak once the batt hits 3.7v... I gave up and bought a provari, life has been good ever since.
Thread Status:
Not open for further replies.

Share This Page