New site updates are now live!

classwife

Admin
Admin
Supporting Member
ECF Veteran
Verified Member
May 9, 2010
91,731
156,966
65
Wesley Chapel, Florida
    Curious, were we always able to Edit our posts 2 days later?

    Coulda swore prior to the upgrade we could only Edit a post up to 24 hours before it was set in virtual stone.


    Yep...48 hours
     

    Letitia

    Citrus Junkie
    Supporting Member
    ECF Veteran
    Apr 2, 2017
    24,366
    126,046
    West Frankfort, IL
      I disagree; most of still chat about products as well as checking in on a more personal level. One of the things that drew me to ecf is watching how friendships blossomed along the way. That is why I still lurk even though I have little to contribute these days.
       

      ShowMeTwice

      "42"
      Supporting Member
      ECF Veteran
      Jun 28, 2016
      13,532
      1
      99,300
      62
      The Forest
        Some ECF stats you may find interesting...

        For the week of September 5-11, 2022:

        179 members logged in and posted at least 1 message. Many members posted more than once.

        A total of 327 members logged in. That includes those who posted (179 above) and those who did not post (148 lurkers/checking msg's etc.).



        For the week of August 29 - September 4, 2022:

        175 members logged in and posted at least 1 message. Many members posted more than once.

        A total of 401 members logged in. Again, that includes those who posted (175 above) and those who did not post (226 lurkers/checking msg's etc.).
         
        Last edited:

        zoiDman

        My -0^10 = Nothing at All*
        Supporting Member
        ECF Veteran
      • Apr 16, 2010
        40,974
        1
        81,986
        So-Cal
          97.64% of the time when you go to latest activity (and probably the other tabs) you will barely recognize ECF as a vaping forum. In fact, I don;t think it is anymore :rolleyes:

          what-are-you-talking-about-huh.gif
           

          tiburonfirst

          They call me 'Tibs"
          ECF Veteran
          Verified Member
          Feb 23, 2010
          26,843
          245,222
            Some ECF stats you may find interesting...

            For the week of September 5-11, 2022:

            179 members logged in and posted at least 1 message. Many members posted more than once.

            A total of 327 members logged in. That includes those who posted (179 above) and those who did not post (148 lurkers/checking msg's etc.).



            For the week of August 29 - September 4, 2022:

            175 members logged in and posted at least 1 message. Many members posted more than once.

            A total of 401 members logged in. Again, that includes those who posted (175 above) and those who did not post (226 lurkers/checking msg's etc.).
            pitiful :(
             

            ShowMeTwice

            "42"
            Supporting Member
            ECF Veteran
            Jun 28, 2016
            13,532
            1
            99,300
            62
            The Forest
              @classwife, @retired1 - there is something screwy going on with clicking on blog entries and then receiving error messages. Can one of you please look into this? TIA

              The error messages are...

              1) Requested page could not be found

              2) Oops! We ran into some problems.

              A couple days ago I received both error messages when trying a couple of Mooch's blog entries. I restarted FF and then it worked ok. Initially I thought it was just a fluke on my end.

              I no longer think it's a fluke...

              Today @Top Hat tried Mooch's Index blog entry and received #1 above. I asked TH to try the Index link from Mooch's main blog page. Top Hat then received #2 above.

              See this thread for Top Hat's posts...
               

              ShowMeTwice

              "42"
              Supporting Member
              ECF Veteran
              Jun 28, 2016
              13,532
              1
              99,300
              62
              The Forest
                @classwife @retired1

                From the Blog List page I went to MacTechVpr's blog page, tried a few of his entries, no errors.

                Clicked on 'Blog list' to go back to the list and it just hangs there.
                Screen shot 2022-09-16 at 3.45.59 PM.png

                After about a minute, I clicked on 'Blogs' and was immediately taken back to the main Blogs page.

                I tried that a couple times (same results). Also tried it from Mooch's main blog page (same).

                Try it.

                 
                • Like
                Reactions: DavidOck

                ShowMeTwice

                "42"
                Supporting Member
                ECF Veteran
                Jun 28, 2016
                13,532
                1
                99,300
                62
                The Forest
                  @retired1 @classwife

                  From the Blog page, under Navigation click on 'Browse blog list'.
                  Screen shot 2022-09-18 at 7.41.13 AM.png


                  The URL = https ://www.e-cigarette-forum. com/blog/blog/ ---> times out.
                  FWIW, /blog/blog/ doesn't make any sense.

                  Checking the URL via Website Link Checker: URL Validator receives the following error.

                  Screen shot 2022-09-18 at 7.43.19 AM.png



                  Hovering over 'Blog list' from a members blog page = same URL.
                  Screen shot 2022-09-18 at 7.54.17 AM.png


                  The 'Blog' pull down menu (top of any page); 'Blog list' = same URL.

                  Where are 'Browse blog list' and 'Blog list' (same URL's) supposed to go?

                  Are those, perhaps, intended to be the same URL as 'ECF blogs'???

                  If you navigate to 'ECF blogs' it brings up a list of all blogs.

                  'ECF blogs' URL = https ://www.e-cigarette-forum. com/blog/categories/ecf-blogs.1/
                   
                  Last edited:

                  classwife

                  Admin
                  Admin
                  Supporting Member
                  ECF Veteran
                  Verified Member
                  May 9, 2010
                  91,731
                  156,966
                  65
                  Wesley Chapel, Florida
                    @classwife, @retired1 - there is something screwy going on with clicking on blog entries and then receiving error messages. Can one of you please look into this? TIA

                    The error messages are...

                    1) Requested page could not be found

                    2) Oops! We ran into some problems.

                    A couple days ago I received both error messages when trying a couple of Mooch's blog entries. I restarted FF and then it worked ok. Initially I thought it was just a fluke on my end.

                    I no longer think it's a fluke...

                    Today @Top Hat tried Mooch's Index blog entry and received #1 above. I asked TH to try the Index link from Mooch's main blog page. Top Hat then received #2 above.

                    See this thread for Top Hat's posts...

                    @classwife @retired1

                    From the Blog List page I went to MacTechVpr's blog page, tried a few of his entries, no errors.

                    Clicked on 'Blog list' to go back to the list and it just hangs there.
                    View attachment 980864
                    After about a minute, I clicked on 'Blogs' and was immediately taken back to the main Blogs page.

                    I tried that a couple times (same results). Also tried it from Mooch's main blog page (same).

                    Try it.


                    @retired1 @classwife

                    From the Blog page, under Navigation click on 'Browse blog list'.
                    View attachment 980988

                    The URL = https ://www.e-cigarette-forum. com/blog/blog/ ---> times out.
                    FWIW, /blog/blog/ doesn't make any sense.

                    Checking the URL via Website Link Checker: URL Validator receives the following error.

                    View attachment 980983


                    Hovering over 'Blog list' from a members blog page = same URL.
                    View attachment 980985

                    The 'Blog' pull down menu (top of any page); 'Blog list' = same URL.

                    Where are 'Browse blog list' and 'Blog list' (same URL's) supposed to go?

                    Are those, perhaps, intended to be the same URL as 'ECF blogs'???

                    If you navigate to 'ECF blogs' it brings up a list of all blogs.

                    'ECF blogs' URL = https ://www.e-cigarette-forum. com/blog/categories/ecf-blogs.1/


                    Sorry, this is beyond me. :(
                    @retired1 ?
                     

                    ShowMeTwice

                    "42"
                    Supporting Member
                    ECF Veteran
                    Jun 28, 2016
                    13,532
                    1
                    99,300
                    62
                    The Forest
                      @retired1

                      Top Hat started a thread on the three messages he's receiving.

                      "The requested page could not be found", "Oops! We ran into some problems" and "There are no threads in this forum".


                      As noted in one of my previous posts, I've received the first two messages when trying a couple links via Mooch's blog. Thought they were a fluke then. I haven't received the errors since.

                      thanks
                       
                      Last edited:
                      • Like
                      Reactions: DavidOck

                      zoiDman

                      My -0^10 = Nothing at All*
                      Supporting Member
                      ECF Veteran
                    • Apr 16, 2010
                      40,974
                      1
                      81,986
                      So-Cal
                        @retired1 @classwife

                        From the Blog page, under Navigation click on 'Browse blog list'.
                        View attachment 980988

                        The URL = https ://www.e-cigarette-forum. com/blog/blog/ ---> times out.
                        FWIW, /blog/blog/ doesn't make any sense.

                        Checking the URL via Website Link Checker: URL Validator receives the following error.

                        View attachment 980983


                        Hovering over 'Blog list' from a members blog page = same URL.
                        View attachment 980985

                        The 'Blog' pull down menu (top of any page); 'Blog list' = same URL.

                        Where are 'Browse blog list' and 'Blog list' (same URL's) supposed to go?

                        Are those, perhaps, intended to be the same URL as 'ECF blogs'???

                        If you navigate to 'ECF blogs' it brings up a list of all blogs.

                        'ECF blogs' URL = https ://www.e-cigarette-forum. com/blog/categories/ecf-blogs.1/

                        I Think the Blogs Section of the ECF has some Bad Mojo on it.

                        :blink:
                         

                        Users who are viewing this thread

                          ')