The costs of running this huge site are paid for by ads. Please consider registering and becoming a Supporting Member for an ad-free experience. Thanks, ECF team.

Spring on end connector ProdigyV2

Discussion in 'Puresmoker' started by dgriego, Jan 12, 2010.

Thread Status:
Not open for further replies.
Image has been removed.
URL has been removed.
Email address has been removed.
Media has been removed.
  1. dgriego

    dgriego Ultra Member ECF Veteran

    Dec 8, 2009
    New Mexico
    My spring fell off my end cap. I cannot tell how it attaches. Is my cap defective or is that normal.

    The unit is working, but I have to be careful changing the batteries because when you remove the cap the spring falls out. Also putting the cap back on is touchy as you have to make sure the spring is lined up right.

    How do I get the spring to stay attached to the end cap or can I order another end cap to repace this one?

    Thanks
     
  2. CaSHMeRe

    CaSHMeRe Vaping Master ECF Veteran

    Jun 12, 2008
    USA
    Hey dgriego :)

    The End Cap Looks Like This ... Imagine a taper / \ ... It has a larger OD at the bottom, than it does at the top. To get the spring back in, you need needle nose pliers. You grab the spring in the center, then slowly twist in to the end cap until the entire first ring is under the lip :) May take you a few minutes to get it, but you will eventually get it done. Takes me just a couple seconds now, but the first time I did it, took me half an hour :) LOL ...
     
  3. dgriego

    dgriego Ultra Member ECF Veteran

    Dec 8, 2009
    New Mexico
    Thanks it worked, it is back on!
     
  4. CaSHMeRe

    CaSHMeRe Vaping Master ECF Veteran

    Jun 12, 2008
    USA
    Perfect dgriego! Next time it happens, you should be an expert :)
     
  5. NormC

    NormC Senior Member ECF Veteran

    Mar 26, 2009
    Athens, Greece
    Now if I could just become an expert!

    I've been looking for this post for a couple of days now. Finally found it. I've been trying to get the spring back in and it just isn't going. I'm still having to position it and then put the cap on to get my V2 to work. Sometimes it does, sometimes it doesn't. The spring just doesn't want to remount.

    Any other suggestions?
     
Thread Status:
Not open for further replies.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice