The costs of running this huge site are paid for by ads. Please consider registering and becoming a Supporting Member for an ad-free experience. Thanks, ECF team.

Warning - Freak vulnerability on ecommerce

Discussion in 'Computer Security' started by rolygate, Mar 7, 2015.

Thread Status:
Not open for further replies.
Image has been removed.
URL has been removed.
Email address has been removed.
Media has been removed.
  1. DC2

    DC2 Tootie Puffer Verified Member ECF Veteran

    Jun 21, 2009
    San Diego
    My computer just got a Microsoft automatic update and now my Internet Explorer is fixed.
     
  2. jwbnyc

    jwbnyc Vaping Master Verified Member ECF Veteran

    Supporting member
    Mar 4, 2014
    Safari iOS and Mercury browser appear to have been updated.

    Thanks roly
     
  3. fogging_katrider

    fogging_katrider Super Member Verified Member ECF Veteran

    Oct 31, 2013
    Tennessee USA
    Not my intention...but anyway...post deleted
     
  4. COHgirl

    COHgirl Super Member Verified Member ECF Veteran

    Dec 25, 2012
    Kansas
    Earlier I saw Vulnerable. I just updated my iPad and now I can't connect to server. I'm guessing that's good ;)
     
  5. GlacierBabe

    GlacierBabe Ultra Member Verified Member ECF Veteran

    Jun 12, 2012
    Alaskan in Louisiana
    My very current up-to-date Firefox is having none of it either LOL So glad to find this thread. You can never be too careful with e-commerce on the internet.
     
Thread Status:
Not open for further replies.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice