1. Win Vaping gear! The ECF 15 Millionth Post contest

    We are fast approaching the 15 millionth ECF post and we have a contest to celebrate this huge landmark and amazing prizes to give out to our members! Head over to the official contest thread to see the rules and check out the prizes generously pledged by our registered suppliers on the prize announcement thread.

Just a couple questions, if you're there and can help.

Discussion in 'Team ECF Folding Forum' started by FilterLess, Dec 30, 2013.

Thread Status:
Not open for further replies.
Image has been removed.
URL has been removed.
Email address has been removed.
Media has been removed.
  1. FilterLess

    FilterLess Senior Member Verified Member ECF Veteran

    Joined:
    Dec 26, 2013
    Location:
    NC, USA
    Running an 4 core 3.5 CPU overclocked to 4.2, doing ok I guess never heard of this before a couple days ago so nothing to compare it to. Current PPD 21k on CPU but my GPU (when I run them) are 18k – 19k, they are SLI GTX670 cards and never reach more than 40 Celsius.


    Is this about the norm or should I be looking for more?
     
  2. Thrasher

    Thrasher ECF Guru Verified Member ECF Veteran

    Joined:
    Oct 28, 2012
    Location:
    Madeira beach, Fla
    since the program doesnt notice the sli attachment im guessing you could try to add another gpu slot and run 2 of them together

    in the configure slot you should see a tab marked slots

    hit add on the bottom of the screen and choose another gpu slot. and see if a second one will start running, if it does then you should double what your putting out now. i get close to the numbers you posted off one 650Ti card. so i am sure it isnt using both of them
     
Thread Status:
Not open for further replies.

Share This Page