Lava Tube(s) not firing

Discussion in 'Lavatube' started by vernhall, Oct 13, 2013.

Thread Status:
Not open for further replies.
Image has been removed.
URL has been removed.
Email address has been removed.
Media has been removed.
  1. vernhall

    vernhall Super Member Verified Member ECF Veteran

    Feb 5, 2013
    United States
    Have two mini Lava Tubes that both worked fine before I set them aside a couple of months ago to play with other goodies... Got them out a few days ago and now neither of them will fire... The light flashes when a battery is installed, but won't them turn on or do anything else... Suggestions on how to resurrect them would be really appreciated!!
  2. bacc.vap

    bacc.vap Vaping Master Verified Member ECF Veteran

    May 18, 2011
    Did you get these working?
  3. PaulaNG

    PaulaNG Full Member Verified Member

    Oct 19, 2013
    Largo, Florida, United States
    Mine was reading 9.9 or 0 with 3 different atomizers. The 3 atomizers worked on a 1100 battery so I know they were good. I was ready to buy a new mod until I stumbled upon a UK vaper forum. grindle Wrote: A little looser and it shows 9.9, a little tighter and it shows 0.0.

    check the silicone washer that should be under the centre pin on the LT, over tightening crushes it and pushes it out causing a short, get a toothpick and wiggle it back and when tightening attys only slightly nip it after feeling it contact the centre pin.HELP! RDA Threads Stuck On Lavatube!

    I used the toothpick to wiggle around the center pin and now it works again! I am glad I've only had it 50 days and the warranty was 45 days of course! lol
Thread Status:
Not open for further replies.

Share This Page