The costs of running this huge site are paid for by ads. Please consider registering and becoming a Supporting Member for an ad-free experience. Thanks, ECF team.

[FIX] Lavatube v4 & Vivi Nova F1 Error

Discussion in 'Lavatube' started by AshJD94, Jul 12, 2013.

Thread Status:
Not open for further replies.
Image has been removed.
URL has been removed.
Email address has been removed.
Media has been removed.
  1. AshJD94

    AshJD94 Senior Member

    Jun 2, 2013
    North West, UK
    So, I ordered my Lavatube Mini v4 from EcigZoo and it arrived today. I'd already done some research and found out people where experiencing no airflow when connecting the Nova straight to the Lambo so, in anticipation, I bought a 510/ego adapter as an extension and a DCT plinth to cover the exposed thread.
    However, my problem was that my Lambo wasnt recognising any connection with my Nova. When I tested the resistance it just gave me an F1 error which, I understand, means there is a problem with the connection. The Lavatube also wouldn't fire. I tried altering the centre pin and removing the 510/ego adapter. Nothing worked. My lambo would NOT recognise my Nova. I did further research online and any suggestions that people gave would simply not work for me. Being stubborn I refused to give up and tried every possible thing, I changed theheads to see if the resistance was too low for the Lavatube to operate, but changing the heads still gave me an F1 error.
    Then I screwed the head of my Vivi Nova straight into the 510 connection of my Lambo and it successfully gave me a resistance reading, which meant the error must have been occurring between my lambo and the Nova tank's base.

    Here are pictures to illustrate the fix I have for it (however, it only seems to work with the 2.4ohm head) - My ignorance to Vaping is going to become apparent as there is probably an easier fix or a different reason as to why my Lambo wasnt reading my nova. BUT anyway, this fix worked for me and I hope it works for anyone else who experiences the same problem (as it is very frustrating!) I'm sure a more experienced vaper can clarify the issue and provide a better fix.

    This is my setup:
    Lavatube Mini V4 (Gun Metal), 510/ego adapter, DCT plinth & 3.5ml Vivi Nova

    The error message when trying to read the resistance

    The 2.4 head of my Vivi Nova

    I removed the rubber ring from the head and re-built the tank...

    ... Alas! The connection was successful and I can now use my Nova as normal with a great vape and accurate resistance readings!

    So for some reason, the rubber ring on my 2.4 head was preventing the Lambo from recognising the Vivi Nova, and by simply removing it (which hasn't made any difference as my tank does not leak or anything) it works!

    I apologise for this "fix" being so long-winded, but I wanted to fully explain the issue.

    If anybody has any comments, suggestions or conclusions then please feel free to comment! :)

    I hope this helps
Thread Status:
Not open for further replies.

Share This Page