The costs of running this huge site are paid for by ads. Please consider registering and becoming a Supporting Member for an ad-free experience. Thanks, ECF team.

Hello i'm yan (yet another noob) with a wisemec predator 228 question

Discussion in 'New Members Forum' started by Fxxx, May 9, 2018.

Thread Status:
Not open for further replies.
Image has been removed.
URL has been removed.
Email address has been removed.
Media has been removed.
  1. Fxxx

    Fxxx New Member

    May 9, 2018
    first i apologize for the typing, i have 6 working fingers and to lazy to make pretty.
    i'm new to the forum but have been vaping since njoy came to town.
    my current rigs are 18650 vamo clone and bolt mech, 26650 kingwin mech. fav rta is alpha one 24mm with 24g at .59 ohm.
    my newest and most troublesome wisemec predator 228. i'm getting the no atomizer found error and have flashed the ArticFox firmware still getting the error so i know it's the 510 connector. the firmware is exceptional by the way. i'm about to disassemble and solder the connection so...

    anyone know of a video showing the actual solder points? silver or 60/40 rosin core?

    want to be as prepared as possible as i can 'new and improve' or repair something into trash faster than you can read this.

    thanks
     
    • Like Like x 2
  2. Baditude

    Baditude ECF Guru ECF Veteran

    Apr 8, 2012
    Ridgeway, Ohio
    Sounds like pretty extreme measures. :shock:

    It may be something as simple as a depressed 510 center pin. If so, it has an easy fix.

     
    • Informative Informative x 1
    • Useful Useful x 1
  3. AzPlumber

    AzPlumber Vaping Master Verified Member ECF Veteran

    Aug 28, 2011
    Arizona
    Welcome to the forum
     
    • Like Like x 1
  4. stols001

    stols001 Mistress of the Dark Nicotinic Arts Verified Member ECF Veteran

    Supporting member
    May 30, 2017
    Tucson, AZ
    I don't own that equipment, so I will just welcome you to the forum. :)

    Anna
     
  5. MJCSD

    MJCSD Ultra Member ECF Veteran

    May 7, 2014
    usa
    Hello and welcome to ecf
     
    • Like Like x 1
  6. BrotherBob

    BrotherBob ECF Guru ECF Veteran

    Dec 24, 2014
    Sunnyvale,CA,USA
    Welcome and glad you joined.
    First you have to determine if the problem is in the mod or topper. Could place the topper on an another mod and see if you get the same no atomizer error and get back to **me/others. My best guess:
    Simply unscrew your RDA positive *pin a quarter to a half turn counter clockwise to loosen. Try vaping, and if this does not work, then make or buy a new RDA center pin head insulated washer. Your "under the pin" head insulated washer is probably crushed ( causing a short) and needs replacement.
    Wismec RX GEN3
    *pin -- these pins typically have slot head screw surface available.
    **Just click "Reply" in small blue letters located on the right hand lower side of this post next to Quote.
     
    • Useful Useful x 1
Thread Status:
Not open for further replies.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice