The costs of running this huge site are paid for by ads. Please consider registering and becoming a Supporting Member for an ad-free experience. Thanks, ECF team.

Nzonic V4 acting funny?

Discussion in 'APV and Mods Discussion' started by IMEDICx90, Jan 4, 2014.

Thread Status:
Not open for further replies.
Image has been removed.
URL has been removed.
Email address has been removed.
Media has been removed.
  1. IMEDICx90

    IMEDICx90 Super Member Verified Member ECF Veteran

    Jul 14, 2013
    Ohio
    Hey guys I have an Nzonic V4 that i recently purchased. I love this thing but one thing that is stumping me is every so often it seems to misfire. If i let it sit on my desk or where have you, it will be just fine and fire repeatedly with about a minutes rest in between pulls.

    If im chain vaping on it however (got new liquids to try so this is how i noticed) it will fire 2-3 times and then wont fire at all. At first i figured i was just moving the locking ring with my finger so i made sure that was turned completely off, that hasnt fixed the issue. Then I noticed the tubes would come unthreaded a slight amount and retightened those... still no fix. So i tore it down and cleaned all the contacts on the atty and the mod and im still having the issue. Im useing an MNKE 30amp and its freshly charged with my nitecore i4. I have swapped batteries and all that so im at a loss. While this issue isnt big enough for me to put down the device completely its still frustrating and i havent been able to find a fix with a normal web search, so does anyone have any ideas as to what could be the culprit of this problem?
     
  2. State O' Flux

    State O' Flux Vaping Master Verified Member ECF Veteran

    Jul 17, 2013
    Seattle
    3+ hours and no takers huh? Not surprising considering what we have to work with. Rather than beat you up for not having a DMM and for providing so little useful information (sooo tempting ;) ), I'll just jump to the, lack of DMM limited, Nzonic specific, diagnostics I can provide.

    The bad news (or would that be good news?) is, there is nothing inherently wrong with a MM Nzonic design. Madz Modz has sold thousands - with thousands more in both very good and not so good clones. Seldom do you read about continuity issues.

    • Can we can assume that threads and contacts are clean and free of corrosion? Can we assume also that you've swapped out assorted attys and mechs with "known good" attys and mechs - tried the batteries in other mechs with success, and have narrowed the issue down to only the Nzonic itself... yes?

    • Highly unlikely, but due to the unique design, something that might cause your intermittent continuity issue - is there any chance that the intermediate contact/magnet/shaft/delrin bushing assembly has moved away from the button assembly... and the throw of the button is not sufficient to reach the intermediate contact?

    • When you install the atty, do you screw it all the way down, flush to the top cap, then snug up the tubes? With a floating pin, you may think you have contact, but if not done in order, you may not. A simple thing, but that's what we are left to work with sometimes.

    • The batteries. You take them off the charger and assume they are fine, but apparently you can't measure their voltage. How new are the batteries you're trying? Do you have a 18XXX battery type APV with a v-meter so you can at least check voltage? If so - What is charged battery voltage? What is battery voltage after 10 minutes of use? Looking for a bad battery(s) issue.

    • Two common "fine tuning adjustments" with some Nzonics and clones, do you have the button spaced, the throw shortened or added a magnet? Again, you may think you have reliable contact, but you do not. If so modified, return the mech to as new condition... now what?
    That's all I have. It's a simple set of tubes and caps, shafts and magnets. You have better odds of an atty issue that with an Nzonic. Unless you just get lucky, without a DMM, you can only do so much. Good luck. :)
     
  3. IMEDICx90

    IMEDICx90 Super Member Verified Member ECF Veteran

    Jul 14, 2013
    Ohio
    ok your right maybe i jumped the gun without providing enough information.

    The Atty im using is my trident and have swapped it on to my nemesis and my k100 and it fires no problem.
    I have tried my immortalizer, my trident, my aqua and my ithaka on the nzonic and all have the same issue.
    The batteries in question are only 4 days old and have only had 2 charges a piece on all 4 of them and they read 4.2 with a full charge (full charge according to the nitecore)
    The threads are in fact clear since I pulled it apart i figured i might as well clean them.
    I am Flushing the atty first then tightening the tubes to make a solid connection.
    As far as I can tell there is nothing moved away in the button area, everything looks flush and there hasnt been an addition of a magnet or any modification to the switch, just factory stock.


    thats why im kinda baffled with the situation. is that enough information to help? and I know they have thousands of items in circulations mine is SN#3582 so that tells me there are AT LEAST 3581 others in use. LOL. Sorry for the lack of information, as i didnt know i was lacking it, but all im looking for is a solution not a lecture :)
     
  4. Richard75

    Richard75 Super Member Verified Member ECF Veteran

    Nov 23, 2012
    Pennsylvania
    There's very little that can go wrong with a mechanical mod... except poor contact. We're not talking just a weak connection (which results from dirty contacts or dirty threads), we're talking flat out no fire at all, correct? If so, that means one of two sides of the battery is not making contact with the mod. Now the Nzonic is a telescopic mod, so I doubt it's the positive connection (unless you're not tightening the mod down enough?). This leads me to believe it's a problem with the switch.

    If you can, please post a few pictures of the innards (preferably the bottom contact and the switch taken to bits if you're comfortable doing that).
     
  5. IMEDICx90

    IMEDICx90 Super Member Verified Member ECF Veteran

    Jul 14, 2013
    Ohio
    I actually figured it out last night. When I was rebuilding the trident clone I noticed it had some wobble. Well I took it off the Nzonic and put it on the nemesis And then it would fire and then stop. So I have figure out it was the base of the atty, even though that didn't appear to be the problem earlier in the day when I was using it on other mods.


    Sent from my iPhone using Tapatalk
     
  6. bustabo

    bustabo Super Member Verified Member ECF Veteran

    Mar 26, 2011
    connect-eye-cut
    Take the atty off the mod, with a battery in the mod, tighten the telescope all the way, as far as it will go.... Then loosen the telescope, attach the Atty all the way, then tighten the telescope all the way up, nice and snug.
     
  7. IMEDICx90

    IMEDICx90 Super Member Verified Member ECF Veteran

    Jul 14, 2013
    Ohio
    Yeah I think it actually has to do with the threads on the base not being a good connection. The bases if I put it on any other mod does the same thing. It's like if it's sitting the right way it works. If it moves just a smidgen it won't fire. So I think I'll just chock it up to I have a crappy clone base. Because I put the no name chinex v6 I think it is, on the Nzonic and it fires every time all the time with no issues.


    Sent from my iPhone using Tapatalk
     
Thread Status:
Not open for further replies.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice