The costs of running this huge site are paid for by ads. Please consider registering and becoming a Supporting Member for an ad-free experience. Thanks, ECF team.

Smoant Battlestar pulsating ramp up issue

Discussion in 'Temperature Control' started by CorruptedSoul, Dec 13, 2017.

Thread Status:
Not open for further replies.
Image has been removed.
URL has been removed.
Email address has been removed.
Media has been removed.
  1. CorruptedSoul

    CorruptedSoul Full Member

    Aug 8, 2017
    Hungary
    Hello everyone!

    My Battlestar arrived yesterday and my new pair of vtc6's just finished charging so I was really excited to try it out. But there is a problem with the ramp up when using in VW mode. It's like it's pulsating and the coils gets really hot for a second, than it goes back to normal. Using with the baby beast tank with the m2 .15 coils. The funny thing is when I tried in SS TC it fires up evenly.
    Have anybody came across this issue and can it be fixed, or it's just a defective device?


     
    • Agree Agree x 1
  2. stols001

    stols001 Mistress of the Dark Nicotinic Arts Verified Member ECF Veteran

    Supporting member
    May 30, 2017
    Tucson, AZ
    You might want to check if you are in USER mode or some such, with a fast ramp-up time set? I don't know that mod, but that was what sprung to mind when you mentioned what was happening, especially if that's not happening in temp mode.

    Good luck, if it's a mod issue, I'm sure someone more familiar with the mod will be along. Good luck.

    Anna
     
    • Like Like x 1
  3. Coastal Cowboy

    Coastal Cowboy This aggression will not stand, man! Verified Member ECF Veteran

    Supporting member
    Jun 13, 2013
    Alabama Gulf Coast
    Can you try a different tank?

    Use a tank with a coil that you know is using Kanthal wire. Or, try a non-M2 coil in your Smok tank.

    The M2 coils are made for use in the Smok Pen system which doesn't have VW or TC capability. When you press the button in VW mode, the Battlestar coil might see a resistance change that makes it think there's a TC capable wire in the atomizer. Or, the mod might think there's a NiCr wire in there, which it handles in a way similar to what your first video shows.

    I'd also try a coil that I know is using stainless steel wire. The mod has no trouble using SS in either VW or TC mode. So if it performs as expected, I'd suspect that the M2 coil is confusing the chip.
     
    • Useful Useful x 1
  4. CorruptedSoul

    CorruptedSoul Full Member

    Aug 8, 2017
    Hungary
    Unfortunately I don't have any other tanks, but checked with the 0.25 coil which is stated as stainless steel, and it does the same thing. :yawn:
    Anyway, thanks for the advice!
     
    • Like Like x 1
  5. AllenJ

    AllenJ New Member

    Dec 19, 2017
    Buddy. Go back to wherever you bought this mod and replace it. Remember to tryout a few make sure the same problem isn’t there. I bought a Battlestar, a black one as well, few days ago and it had the same problem. I when back to the vape shop and tested 6 of other brand new Battlestars, the rainbow ones, same ..... Don’t matter what tanks or batteries We tested with. But when they tested a copper one with an older batch number it work alright. It’s been working okay with just a few screen glitches which is not really a deal breaker for me. And try to contact smoant. They will probably send you a new one as well.
     
    • Agree Agree x 2
  6. CorruptedSoul

    CorruptedSoul Full Member

    Aug 8, 2017
    Hungary
    Bought it from FastTech, sent it back today and they will replace it. I really, really hope I get a working one. If not I'll contact Smoant maybe they can help, fingers crossed. Glad yours is woking well.
    Cheers!
     
    • Like Like x 1
  7. Zakm0n

    Zakm0n New Member

    Dec 28, 2017
    So, I work at a vape shop that has carried the battlestar for close to 8 months now. Our latest shipment has this problem and I've narrowed it down to "version 014." If you press up down up down up it will show the version. I've got an 011, 013, and 014 and only the 014s do this. Can those of you with this problem check your firmware version and see what it says? These are fantastic devices, but if they are going to cook coils because of a glitch, they're garbage.
     
    • Like Like x 2
    • Informative Informative x 1
  8. CrazyNight

    CrazyNight Senior Member Verified Member

    Sep 10, 2014
    NY USA
    Just got my brand new Smoant Battlestar mod in the mail and eagerly moved my SMOK Big Baby Beast tank from one of my other mods over to the Battlestar, set to 30 watts in VW mode (I find that around 35 watts is the sweet spot for me with the Baby-X4 coils, plenty of room to go higher if necessary) and...

    Pff.. Pff.. Pff.. Pff.. Pff... (ramp up) and then *crackle* , instantly burnt coil!

    Tried backing down to 20 watts (even though that's not high enough for the Baby-X4 coil) and same thing... ramp-up pulses and sputters, and there's no getting near the recommended wattage for the coils without cooking them.

    My bats are all less than 4 months old and great condition (I tested with my Sony VT6's and my LG-HG2's)

    @Zakm0n - thanks to your post I'm able to confirm - pressing up/down/up/down/up shows that my version is 014

    Such a bummer :-( Ruined a few days old coil and a fresh tank of good juice as well.
     
    • Informative Informative x 1
    • Optimistic Optimistic x 1
  9. CorruptedSoul

    CorruptedSoul Full Member

    Aug 8, 2017
    Hungary
    I think you should contact Smoant about this. Send them proof and let them know this is an issue with this version. I'll do the same. My replacement is on the way but I'm afraid that it will have the same issue. Very disappointed with Smoant, they doesn't have quality control or what?

    I'm right now looking for another mod to order just in case. (Any suggestions? With a fairly reliable chip like the battlestar. Maybe a Drag?)
     
    • Optimistic Optimistic x 1
  10. Coastal Cowboy

    Coastal Cowboy This aggression will not stand, man! Verified Member ECF Veteran

    Supporting member
    Jun 13, 2013
    Alabama Gulf Coast
    This is disappointing, because I've had my Battlestar since October and love it. I bought a Charon TC that has a later version of the ANT chipset and it doesn't have any problems, either.

    Just so I'm clear:
    • This happens with 014 firmware version, but not with others? (Mine is 011)
    • This happens in VW mode, but not in any of the TC modes?
    • This happens with Smok TFV8 Baby coils only?
    It sounds like Smoant let a pretty significant firmware problem go into production. This should have been caught.
     
    • Useful Useful x 1
  11. CorruptedSoul

    CorruptedSoul Full Member

    Aug 8, 2017
    Hungary
    Unfortunately I can't confirm this because I RMAd it.

    Well I never used TC but when I checked in SS mode it seem to had worked just fine.

    At the time I only had that tank, but someone posted on reddit had the same issue with a different tank (video).
     
    • Like Like x 2
  12. Coastal Cowboy

    Coastal Cowboy This aggression will not stand, man! Verified Member ECF Veteran

    Supporting member
    Jun 13, 2013
    Alabama Gulf Coast
    Thanks. I sure hope the one you get in exchange is not a 014. :)
     
    • Like Like x 2
    • Agree Agree x 1
  13. CorruptedSoul

    CorruptedSoul Full Member

    Aug 8, 2017
    Hungary
    Hey everyone!

    The replacement just arrived, popped the batteries in with shaking hands, fired it, and it works like a charm!!!
    Tried it with the tfv8 and the dead rabbit as well. No stuttering, no burnt coils! Checked the version and it's 014. So I assume there is no connection between these issues and the version of the device.
    I sure hope everyone gets their working replacements.

    A bit of an interesting thing that I noticed: the faulty device had tiny scratches on it's screen, this new replacement doesn't have any. Weird. :?:
     
    • Like Like x 2
    • Winner Winner x 1
Thread Status:
Not open for further replies.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice