The costs of running this huge site are paid for by ads. Please consider registering and becoming a Supporting Member for an ad-free experience. Thanks, ECF team.

"Tweet" Randomly showing in post body?

Discussion in 'Site Feedback and Help' started by loft, Mar 12, 2012.

Thread Status:
Not open for further replies.
Image has been removed.
URL has been removed.
Email address has been removed.
Media has been removed.
  1. loft

    loft Ultra Member Verified Member ECF Veteran

    Jan 31, 2011
    CT
    How do I remove this? It doesn't show for all posts, but at random... is anyone else experiencing this? See screenshot for example.

    [​IMG]

    (I've also disabled Social buttons as well...)
     
  2. oldsoldier

    oldsoldier Retired ECF Forum Manager Verified Member ECF Veteran

    Dec 17, 2010
    Lurking in the shadows
    Right now the social networking widgets are showing in the original post of a thread and in the first post of each additional page. They sometimes randomly appear when you post a reply but it appears to be a local phenomenon (just shows on your screen -- and oges away if you refresh the page). They also show up in PMs which is pretty useless since only you can read the pm from the like link since it is in your PM box...
     
  3. ianlm

    ianlm Senior Member Verified Member ECF Veteran

    Jan 1, 2012
    Louisville, KY
    If you're using adblock but have insufficient filters applied for twitter widgets you will see the Tweet link rather than the widget button.
     
Thread Status:
Not open for further replies.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice