The costs of running this huge site are paid for by ads. Please consider registering and becoming a Supporting Member for an ad-free experience. Thanks, ECF team.

Voopoo Drag and Vandy Vape Mesh problem.

Discussion in 'Temperature Control' started by bomaht, Nov 6, 2017.

Thread Status:
Not open for further replies.
Image has been removed.
URL has been removed.
Email address has been removed.
Media has been removed.
  1. bomaht

    bomaht New Member

    Nov 6, 2017
    So, I am having a bit of problem troubleshooting this combo.

    My setup is Voopoo drag running latest firmware.
    Voopoo:
    TC mode: 440F @80w
    Vandy Vape RDA with 200mesh SS316L coil(From VV): Resistance .17ohm
    Wicked with Rayon
    Using Hawk Sauce 70/30 from Mt.Vapor
    Fresh Batteries.
    Entire unit including batteries is less than 3 weeks old.
    Problem:
    It seems that the ramp up time is horrendous. If I take a draw it doesn't get above 270F. If I just hold power button it gets to MAYBE 320.
    It is not even getting close to the desired temp.
    &&&&&
    Things I have tried. Resetting the resistance. No luck. Changing batteries. No luck.
    Changing TCR of SS to 1000 and to 1600. No luck.

    I have put on my Griffin 25 rta with SS316L wire and it hits temp and holds just fine.
    Sorry if this is in the wrong forum. Wasn't sure if it was an RDA or Mod problem. Any advice would be helpful.
     
  2. TheotherSteveS

    TheotherSteveS Vaping Master Verified Member ECF Veteran

    Jan 14, 2015
    Birmingham, England
    what wattage are you using?? That mesh will take a lot of juice to heat it up i think. Just crank that power up until it works! TC should take care of it if you overdo it..
     
    • Useful Useful x 2
  3. bomaht

    bomaht New Member

    Nov 6, 2017
    I have it set to the 80w max for TC. :(. If I fire it at 80w in power mode it has no problem.
     
    • Like Like x 1
  4. stols001

    stols001 Mistress of the Dark Nicotinic Arts Verified Member ECF Veteran

    Supporting member
    May 30, 2017
    What's the build in there? If you are using thicker wire, twists, or more complex builds, that may present a problem.... It is possible that wattage mod converts power more efficiently than ramp up in TC mode (although, that makes no sense to me, but it's the only thing I can think of). Maybe increase your preheat wattage to 100, see if that improves things... if the wire gets too hot, TC should take care of that.

    Best of luck,

    Anna
     
    • Like Like x 2
  5. TheotherSteveS

    TheotherSteveS Vaping Master Verified Member ECF Veteran

    Jan 14, 2015
    Birmingham, England
    i think its the vandy vape mesh thingy....
     
    • Like Like x 1
    • Agree Agree x 1
  6. bombastinator

    bombastinator ECF Guru Verified Member ECF Veteran

    Sep 12, 2010
    MN USA
    That’s weird. Iirc mesh uses a different ramp profile than stainless. You’re going to have to use a customized ramp profile...I think anyway. I’ve never used customized ramp profiles :/. Maybe there’s someone else who can help you with that bit. The whole mesh thing is new territory. There was only one mesh atty before @THE mesh” and it rather famously didn’t work for beans.
     
    • Like Like x 2
  7. Heartsdelight

    Heartsdelight Vaping Master ECF Veteran

    Nov 10, 2015
    Just a thought, what brand of batteries are you using? Check Mooch’s chart for proper amperage for the mesh build.
     
    • Useful Useful x 1
  8. BlackCRX

    BlackCRX Senior Member ECF Veteran

    Feb 20, 2014
    Vancouver Canada
    What type of coil do you have with the Griffin 25? What temp and wattage is it set for? does the temp actually hold at what you set it for? example, set temp at 440F, firing and watching the temp climb it stops and holds at 440F?
    When you fire the mesh RDA, watch the wattage, does it stay at 80w or does it drop?

    Here is the reasoning for my questions. I have a drag with the latest firmware also and I believe the display is slow to respond. I have a single fused clapton coil, temp set for 230C, wattage set for 50W and default SS TCR. When I fire the mod the display never gets over 170-180C, but I can see the wattage dropping from 50 to 30-35w. This tells me that the mod senses it has reached 230C and is throttling/lowering the wattage to maintain the temp. Most importantly, it vapes and feels like 230C compared to my DNA and Joyetech (arctic firmware) devices.

    Because you are using mesh instead of solid wire, you may need to increase the temperature to get the same vape quality/feel.

    No disrespect but it may also be wicking and juicing related. I know if I have the same coil/settings/juice etc.. but wick it too much or not enough, I get a weak, flavorless, cloudless vape. When firing in wattage mode, wicking isn't as important because it simply applies power and does not care what the coil resulting temp is.

    You probably want to check out the RDA thread also, might have better or more useful info
    RDA - Vandy Vape MESH RDA
     
    • Like Like x 1
    • Informative Informative x 1
  9. Miked000123

    Miked000123 New Member

    Jan 25, 2018
    Im using a vandy vape mesh rda .16 200 mesh here is my profile i have done alot of tweaking you wil have to change the extension. it wouldnt let me post if i didnt. this is the extension .ursc_pl
     

    Attached Files:

  10. Miked000123

    Miked000123 New Member

    Jan 25, 2018
    Im using vandy vape mesh 200 316l .16ohms, 1480 coefficient, 560 temp line, 80w i would upload the profile but it wont let me. I like a pretty warm vape. this is a recent change i will let you know how long the coil lasts and if i have any major dry hits but so far so good. this is a custom ramp line in your m1-m5 settings
     
    • Like Like x 1
  11. Miked000123

    Miked000123 New Member

    Jan 25, 2018
    new update im running max temp at 80w 1460 coefficient its the only way to get enough power to the mesh. im starting to think the voopoo just cant calculate properly with mesh200 might have to run in power mode until a mod comes out with support for mesh. i tried to get out of power mode 85w though because of the heat im only getting a day or 2 out of the coils :( its an awesome vape with all maxed out but you really have to make sure your cotton is soaked. I will be trying the mesh on a dna200 chipset in the coming weeks keep you posted.
     
    • Useful Useful x 1
Thread Status:
Not open for further replies.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice