Lambo Not Checking Resistance

Discussion in 'Lavatube' started by DancingHeretik, Aug 11, 2013.

Thread Status:
Not open for further replies.
Image has been removed.
URL has been removed.
Email address has been removed.
Media has been removed.
  1. DancingHeretik

    DancingHeretik Vaping Master Verified Member ECF Veteran

    Supporting member
    Joined:
    Mar 20, 2011
    Location:
    San Antonio, TX
    My brother gave me his old Lambo, which I believe is just another version of the Lavatube. I have no idea WHICH version. I've heard that it's just an original version inside with a SS pretty outside covering it up.

    I have no instructions with this thing at all. I found some instructions online for some version of the Lavatube that says to press the Activation button 6 times to check resistance. But, my Lambo does nothing when I do that.

    What I'm wondering is: Was there a version of the Lavatube/Lambo that didn't check atomizer resistance? Or, is there some secret I need to know to make my Lambo check resistance for me?
     
  2. cat58

    cat58 Super Member Verified Member ECF Veteran

    Joined:
    May 30, 2013
    Location:
    DFW
    This may not be much help, but I have a Robust which I believe is made by the same folks. On this one, if you press the fire button 5 times it checks the atomizer resistance. Maybe try it and see? After the 5th click, it takes a second or two for the reading to show up. Other than that, I got nothin' but hope you figure it out! :thumb:
     
: lavatube
Thread Status:
Not open for further replies.

Share This Page