The costs of running this huge site are paid for by ads. Please consider registering and becoming a Supporting Member for an ad-free experience. Thanks, ECF team.

Carto HELP!!!! Ikenvape

Discussion in 'IkenVape' started by islanderamy, Jun 18, 2015.

Thread Status:
Not open for further replies.
Image has been removed.
URL has been removed.
Email address has been removed.
Media has been removed.
  1. islanderamy

    islanderamy Senior Member Verified Member ECF Veteran

    Nov 9, 2012
    The Palmetto State
    Ok, here's the situation. I've been using carto tanks for the last 2-3 years cuz they work and I'm lazy. Don't want to mess with a system that works for me, however, as we all know ... Cartos are becoming hard to find. I recently ordered some from Ikenvape bcuz I read a blog from someone popular on here recommended them. Seems the "fill" inside will not absorb the liquid like boges do. It just sits there not soaking in at all. I've tried condom method and let it sit for an hour and it seemed to semi work but when I went to fire it up I get NOTHING! It's on a Provari so I checked ohms and got error "OP". Tried same carto on a different Provari, same error. Put different carto tank on both Provaris, no problems. Any ideas? I'm not liking these Ikenvape cartos so far AT ALL!
     
  2. Unforeseen

    Unforeseen Admin
    Commercial/Suppliers Asst. Manager
    Admin Verified Member ECF Veteran

    Supporting member
    Moved from Ask the Vets to IkenVape
     
  3. Katdarling

    Katdarling Blinged mods and poli-TIX ready! Verified Member ECF Veteran

    Supporting member
    Jan 25, 2011
    Utopia
    Hi islanderamy,

    I know the carto love. I vaped cartos for most of my vaping life, and for the same reasons as you do.

    I've not had the experience tho with the fill on the IKVs. I know that they "tweak" the filler and have done so to make definite improvements to their products. It's odd that your vliquid did not saturate after letting it sit all that time. (Are you using max VG by chance?) In fact, the last round of the IKV "K" series gave cartos that not only filled well, but held more liquid than any other I'd tried, so I'm a bit stumped. Hopefully some other IKV lovers will chime in, such as @5cardstud and @Bovinia.

    As far as your Provi error goes, the "OP" means "Open" and the device does not have an atomizer/cartomizer connected, or the atty/carto (that reads open) has a reading higher than 9.9 ohms and should not be used. (paraphrased from the Provari Manual)

    I'm wondering if those particular cartos are simply not making the connection in the 510 connector...

    Musings, and prolly not as helpful as you'd like. Sorry.
     
    • Like Like x 1
  4. pyro12

    pyro12 Senior Member ECF Veteran

    Mar 16, 2011
    Pittsburgh
    I've had that happen with carto's before. Sometimes, just a little extra twist will solve it. Don't twist enough to break anything, but just try to get the carto to turn another 1/8 inch or so. Other times, I've had to wiggle the center connector with a toothpick or something (if you use something metal make sure the Provari is off) to get it to rise up just a tad.

    The thing is that the center pins aren't touching each other. There's probably about 1/32" between them. You just have to get them to touch.
     
    • Like Like x 1
Thread Status:
Not open for further replies.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice