The costs of running this huge site are paid for by ads. Please consider registering and becoming a Supporting Member for an ad-free experience. Thanks, ECF team.

Help with manual passthrough.

Discussion in 'Battery Issues' started by Mickyvap, Jan 12, 2011.

Thread Status:
Not open for further replies.
Image has been removed.
URL has been removed.
Email address has been removed.
Media has been removed.
  1. Mickyvap

    Mickyvap Full Member

    Nov 10, 2010
    Syracuse, NY
    I bought a 2 amp Ac to USB adapter, then hooked it up to a manual dse 901 passthrough and then put an atomizer on from an automatic dse 901.

    The dse 901 passthrough works (light turns on) when I press the button but the atomizer is not working.

    Is this because I am using an atomizer from an automatic dse 901, should I be using an atomizer from a manual dse 901 or some other reason?
     
  2. oldsoldier

    oldsoldier Retired ECF Forum Manager Verified Member ECF Veteran

    Dec 17, 2010
    Lurking in the shadows
    I don't use a 901 but I'm pretty sure there is no such thing as an 901 automatic atty. Its the battery that has the auto circuitry. If the atty works on a battery and not on the PT then either the PT has a battery that needs charging, or the PT is either defective or not getting power from the power adapter. If you have a multimeter you can test the circuits to see where your problem lies.
     
  3. Mickyvap

    Mickyvap Full Member

    Nov 10, 2010
    Syracuse, NY
    I just tried the atomizer in its normal automatic battery and isnt working hear either, it worked the last time I used it a few days ago. I'm wondering if it already died (its about 8 weeks old). Is it possible that the passthrough could have over powered it and killed it? I dont have anymore atomizers to test it.
     
  4. oldsoldier

    oldsoldier Retired ECF Forum Manager Verified Member ECF Veteran

    Dec 17, 2010
    Lurking in the shadows
    It is indeed possible that it was the last straw for an already dying atomizer. It is really hard to tell in that case. If you have any cartos you could try the PT with one of them or you could test continuity on the PT. If it is a 5V pt and you are using LR atties it could have blown it, but as you said it was an old atty...
     
  5. Mickyvap

    Mickyvap Full Member

    Nov 10, 2010
    Syracuse, NY
    I wish I had tried the atty in its normal battery before I tried the passthrough. I have an atty coming in the mail in the next few days so I will try that and hopefully it will work. Thanks for your help.
     
  6. Mickyvap

    Mickyvap Full Member

    Nov 10, 2010
    Syracuse, NY
    Just an update: I managed to get hold of another atty and it works fine. Yipee!
     
  7. oldsoldier

    oldsoldier Retired ECF Forum Manager Verified Member ECF Veteran

    Dec 17, 2010
    Lurking in the shadows
    Glad to hear you are back in action :) Now you just need to stash away some spare attys and you're all set.
     
Thread Status:
Not open for further replies.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice